none
Active Directory Dienst startet seit Serverneustart von Samstag früh nicht mehr RRS feed

  • Frage

  • Seit dem Serverneustart von heute früh startet der Active Directory Domänendienst nicht mehr - ich habe kürzlich einen zweiten DC hinzugefügt, bin mir aber unklar, warum dieser nicht einspringt.

    Im Ereignisprotokoll ist nicht viel erhellendes zu finden - außer das die Replikation zum zweiten DC scheint schon ein paar Tage gestört gewesen zu sein, das hab ich aber erst eben bemerkt.

    Im Moment läuft quasi nichts - daher bin ich etwas verzweifelt wo kann ich anfangen zu suchen?

    Samstag, 16. November 2019 17:05

Antworten

Alle Antworten

  • Moin,

    startet der Dienst auf beiden DCs nicht mehr oder nur auf einem?


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Samstag, 16. November 2019 17:47
  • Hi,

    mittlerweile läuft alles wieder - da absolut nichts mehr ging habe ich an dem Wochenende noch die FSMO-Rollen forciert auf den 2. DC umgebogen, DHCP / DNS und Zertifizierungsstelle im abgesicherten Modus auf dem defekten DC gesichert und ebenfalls auf den 2. DC verschoben.

    Dann hab ich einen neuen DC aufgesetzt und das ganze Spiel wieder rückwärts durchgeführt. Jetzt läuft alles wieder.

    Da ich auch noch eine Testumgebung habe, hab ich die gesicherte VM mit dem *neuen* DC dorthin kopiert und habe jetzt in der Testumgebung mit nur dem neuen DC exakt dieselbe Symptomatik - der DC startet, aber hat keine Konnektivität und der AD-Dienst startet nicht. Anmeldung ist nur mit dem lokalen Wiederherstellungskonto möglich.

    Ich vermute einen Zusammenhang mit einem der Windows-Updates, aber diese lassen sich nicht deinstallieren:

    "Die Updates konnten nicht eingerichtet werde. Änderungen werden rückgängig gemacht"

    grrr....

    Dienstag, 17. Dezember 2019 13:22
  • ...Problem gelöst.

    Aus welchem Grund auch immer, aber der Server befand sich aus irgendeinem Grund im safeboot/Wartungsmodus.

    Nach Eingabe von "bcdedit /deletevalue safeboot" und Neustart lief die Geschichte dann wieder fehlerfrei. 

    Mittwoch, 18. Dezember 2019 15:02
  • Hallo T.Braun,

    vielen Dank für die Rückmeldung!

    Mit freundlichen Grüßen,

    Mihaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Montag, 13. Januar 2020 13:06
    Moderator