none
WDS - PXE über UEFI Netzwerk - Windows Boot Manager - Error 0xC0000001

    Frage

  • Hallo zusammen,

    der WDS läuft auf einem Windows Server 2019 (Hyper-V VM) und hat außer dem Startabbild (Boot.wim 64bit v10.0.17763) nichts konfiguriert. 

    Beim Start eines Clients, der die "Legacy Boot Options" deaktiviert hat und nur mit UEFI startet kommt beim Laden des Boot Images über den "Windows Boot Manager" folgender Fehler:

    Aktiviere ich die "Legacy Boot Options" und starte über die Legacy NIC, dann klappt es ohne Probleme!

    Habe nun schon verschiedenes im Internet gelesen, aber nichts hat bisher gepasst...

    vG Markus

    Donnerstag, 18. April 2019 14:10

Antworten


  • Hi,

    ich hatte jetzt auch das Problem seit dem letzten Update. Die Fenstererweiterung im WDS muss deaktiviert werden. Dafür gibt es auch ein Artikel vom Microsoft (must du mal googeln) aber hier die Lösung:

    Verwenden Sie die Benutzeroberfläche der Windows-Bereitstellungsdienste.
    1. Öffnen Sie die Windows-Bereitstellungsdienste über die Windows-Verwaltungsprogramme.
      • Erweitern Sie „Server“, und klicken Sie mit der rechten Maustaste auf einen WDS-Server.
    2. Öffnen Sie dessen Eigenschaften, und deaktivieren Sie auf der Registerkarte „TFTP“ die Option Variable Fenstererweiterung aktivieren.
    • Als Antwort markiert MarkMae Samstag, 20. April 2019 08:57
    Donnerstag, 18. April 2019 14:30

Alle Antworten

  • Ich meine, das müsste mit der Art der Formatierung der Platte zu tun haben:
    https://www.windowspro.de/wolfgang-sommergut/faq-zu-uefi-bios-guid-partition-table-gpt-master-boot-record

    Für UEFI-Boot wird eine zusätzliche UEFI-Partition benötigt, die das UEFI-Bios enthält.

    Donnerstag, 18. April 2019 14:17

  • Hi,

    ich hatte jetzt auch das Problem seit dem letzten Update. Die Fenstererweiterung im WDS muss deaktiviert werden. Dafür gibt es auch ein Artikel vom Microsoft (must du mal googeln) aber hier die Lösung:

    Verwenden Sie die Benutzeroberfläche der Windows-Bereitstellungsdienste.
    1. Öffnen Sie die Windows-Bereitstellungsdienste über die Windows-Verwaltungsprogramme.
      • Erweitern Sie „Server“, und klicken Sie mit der rechten Maustaste auf einen WDS-Server.
    2. Öffnen Sie dessen Eigenschaften, und deaktivieren Sie auf der Registerkarte „TFTP“ die Option Variable Fenstererweiterung aktivieren.
    • Als Antwort markiert MarkMae Samstag, 20. April 2019 08:57
    Donnerstag, 18. April 2019 14:30
  • @Toliik

    genau das wars! 
    Ich danke dir vielmals. Weis nicht warum ich das nicht gefunden habe...

    vG Markus

    Samstag, 20. April 2019 08:57