none
Group Policy Printer Error (0x80070005 Access Denied)

    Question

  • I am trying the deploy two network printers via group policy using Server 2008 R2 SP1. I created the GPO and added the printers from our print server under computer configuration so that it will apply to the computers, not just the users. After a computer in the correct OU Gpupdates I recieve the following error in it's application event log:

    WARNING: GROUP POLICY PRINTERS

    Group Policy object did not apply because it failed with error code 0x80070005 Access is Denied. This error was suppresed.

    Any suggestions or thoughts are appreciated. I have been dealing with this error and trying the figure it out for awhile now. 


    Friday, June 24, 2011 5:41 PM

Answers

All replies

  • Hello,

    Which operating system are the computers running?

    If they are running Windows 7 you might need to set the "Point and Print" restrictions policy: Computer Configuration -> Policies -> Administrative Templates -> Printers : Point and Print Restrictions


    The same might go for Windows Vista.
    Saturday, June 25, 2011 7:26 AM
  • We are running Windows 7 Enterprise x64 on the desktops and x86 on the laptops

    i checked the policy you alluded to and it is not configured on any of my GPOs. i have a feeling it has to do with some kind of restrictions because when i log in with an domain admin account the printers show up, but when i log in with a standard student user account  they fail to appear in devices and printers.

    Saturday, June 25, 2011 3:05 PM
  • Hi,

     

    This issue mostly can be caused due to the incorrect permission settings.

     

    Please try to perform the troubleshooting steps the following Microsoft TechNet blog provides.

     

    Group Policies and Access Denied

    http://blogs.technet.com/b/matthewms/archive/2005/10/29/413275.aspx

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, June 27, 2011 4:26 AM
    Moderator
  • Jordan,

    Did Arthur's response actually answer your question? He apparently thinks it did as he marked his response as an Answer. Perhaps it's just me, but his response didn't seem very helpful. Besides, it seems the OP should get to determine whether a response is considered a helpful "Answer". Just my .02.

    • Proposed as answer by NomDeGuerre Thursday, April 5, 2012 5:39 PM
    Thursday, April 5, 2012 5:39 PM
  • Hey folks,

    I know this is an old post, but we have recently solved our problem which related to Mandatory profiles and GPP printers.

    One suggestion made on another forum, which was an important step in our resolution, was that the printer had to have 'Domain Computers' in the security.  Also, the GPP path had to be the SHARE on the print server, not the name.

    Hope this helps.  Please ask if you need any help, or the full story of our glorious achievement.

    • Proposed as answer by burnsaj Friday, May 9, 2014 12:16 AM
    Thursday, November 14, 2013 1:28 PM
  • This is the fix that did it for me!!!  I added "domain computers" to security and now I'm getting my printers delivered through GPP.

    Thanks!

    Saturday, February 1, 2014 7:51 PM
  • This worked for me, especially the part about the GPP path.  Thanks!
    Friday, May 9, 2014 12:16 AM
  • Thanks, Stewart.  Granting Domain Computers print permission worked for me!  I name the printers and the shares the same for convenience.
    Tuesday, May 27, 2014 2:38 PM
  • Solution worked for me also. Adding domain computers security permission to print.
    Wednesday, December 3, 2014 2:27 PM
  • Thanks Stewart!  The "Domain Computers" security right fixed our issue as well.
    Wednesday, February 4, 2015 11:28 PM
  • Since this still comes up as a top result when searching for this error:  Yes! Stewart's suggestion to add "Domain Computers" under Security was all it took to get our printers mapping as well.  
    Wednesday, February 25, 2015 6:07 PM
  • Hi Stewart,

    I know that this is an old post but I'm hoping for some guidance. We are having an issue with push out of printers, (some users work, some don't get any printers and some get their printers and ghosted versions of one not for them.)

    I have the GGP path working and I run gpsresult to see if it's pushing the printer correctly. I show that I get an (Error Code: 0x80070005) when trying to push out the printer, it is the correct printer according to the security group though.

    Any Ideas on this would be extremely helpful.

    Monday, May 23, 2016 7:08 PM