none
windows 7 pro installation problem RRS feed

  • Question

  • Hi, Im having a problem trying to install win 7 on a  HHD, to use as a extra drive, this is the 3rd (formatted) HHD I have tried and all 3 do the same thing.. power the pc on, have the win 7 installation disc in, have boot order set to cd,I get a >> disk boot failure,insert system disk and hit enter.. other than that,it's a blank screen with a blinking cursor in the top left, the pc is a hp,presario, sr1610nx, dual core..32 bit,have also tried mt win 10 & win xp installation disk's.. same with all the HHD's and the installation disc, I have a HHD with win xp in it, the pc boots on that and surf's the internet.. Im stumped..
    Thursday, September 19, 2019 8:06 PM

All replies

  • Try plugging in a USB DVD drive and see if it boots from there.

    Obinna C. Onwusobalu ~ MCSA MCTS MCITP

    It's all fun and games until someone divides by zero.

    windowshelper.home.blog

    Thursday, September 19, 2019 11:09 PM
  • The BIOS sets Boot Priority..Once set,in desktop/run/type: diskmgmt.msc in msc,locate the HD,one can R.click/delete partition/create one/format..If format is not the option/L.click on it/go up to Actions/All/Make Active/

    close out msc..All boot settings are thru ther BIOS,but one can press the F8 key on pc start up,or the F12 key,it is unusual to have a blank screen on a pc OS reinstall or default settings if set properly..If its a desktop pc,power off,remove the MB 2032 battery,wait 15 minutes,install new..Once start up,enter the BIOS,reset date/time/reset for add on cards,save & exit BIOS..If its a laptop pc,install the battery charger,wait 20 minutes,start pc,enter thr BIOS chk battery condition(s) as 2 are connected..A Laptop pc can run on faulty batteries,so long as the charger is connected 100% of the time....

    Friday, September 20, 2019 5:09 AM
  • Hi,

    It may be caused by incorrect BIOS boot order,so you can change BIOS boot order first.

    BIOS->Go to the Boot tab->Change the order to position the hard disk->Save the settings->Restart the machine

    If it doesnt work,make sure your HDD is useful.

    Best regards,

    Charlotte Tang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 20, 2019 7:58 AM
  • yes I have, same thing,also tried my windows, XP - 7 - & 10 installation disc, all do the same identical thing, purchased a used sata drive that was wiped, does the same as the other 3 wiped HHDs, no different symptoms 

    Friday, September 20, 2019 5:26 PM
  • Hi,

    You can delete the partition from the driver and create a nwe one in the installation.

    For more information,you can see in the below link:

    https://social.technet.microsoft.com/Forums/windows/en-US/1584b9b2-3fc8-40c1-b690-cacbda9d92e3/installation-unsuccesful-disk-boot-failure-after-first-restart?forum=w7itproinstall

    Good luck!

    Best regards,

    Charlotte Tang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 23, 2019 7:57 AM