locked
Hidden incomming e mail onto my outlook exchange inbox RRS feed

  • Question

  • Dear All,

    We are using email exchange server..

    On my machine, i setup exchange e mail to desktop outlook, everyday new  incoming e mail get into my inbox, but when i go to inbox, i didn't see it..

    How can i fix this?

    Thanks


    VeasnaYim



    • Edited by BruceABC Wednesday, January 21, 2015 9:58 PM
    Wednesday, January 21, 2015 8:43 PM

Answers

  • Did you try resetting the view on the folder or using a different view? Or use the unread search folder to find it. 


    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    • Marked as answer by Mavis_Huang Tuesday, February 10, 2015 3:17 AM
    Thursday, January 22, 2015 3:24 AM
  • Hi,

    Did you create any rules in outlook?

    Please check if these email are in Junk E-mail folder.

    Here are steps to re-create an offline Outlook Data File (.ost)

    1. Exit Outlook.
    2. In Control Panel, click or double-click Mail.
    3. On the E-mail tab, select the Exchange account, and then click Change.
    4. Clear the Use Cached Exchange Mode check box.
    5. Click More Settings.
    6. On the Advanced tab, click Offline Folder File Settings.
    7. Click Disable Offline Use, and then in the dialog box that appears, click Yes.
    8. Again, click Offline Folder File Settings.
    9. Click OK.
    10. In the dialog box that appears, click Yes.
    11. Under Cached Exchange Mode Settings, select the Use Cached Exchange Mode check box.
    12. Click OK, click Next, and then click Finish.
    13. In the Account Settings and Mail Setup dialog boxes, click Close.

    Best Regards.


    • Edited by Lynn-Li Thursday, January 22, 2015 7:26 AM
    • Proposed as answer by Lynn-Li Tuesday, February 10, 2015 2:57 AM
    • Marked as answer by Mavis_Huang Tuesday, February 10, 2015 3:17 AM
    Thursday, January 22, 2015 6:31 AM

All replies

  • The first thought that comes to mind is a corrupt .ost file.

    Close Outlook and delete "username.ost" from C:\users\%username%\AppData\Local\Microsoft\Outlook.

    Wednesday, January 21, 2015 9:31 PM
  • Thanks so much my dear for quick responds..

    Is there any ways to fix it instead of delete *.ost? because it's 3 gig.. it's always slow or take several minutes to reload new one from server.

    But will do your best way.

    Thanks so much my dear!

    Take care


    VeasnaYim

    Wednesday, January 21, 2015 9:53 PM
  • Do you see it in OWA? If so, then you know its the .ost.

    Twitter!: Please Note: My Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    Wednesday, January 21, 2015 10:08 PM
  • Did you try resetting the view on the folder or using a different view? Or use the unread search folder to find it. 


    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    • Marked as answer by Mavis_Huang Tuesday, February 10, 2015 3:17 AM
    Thursday, January 22, 2015 3:24 AM
  • Hi,

    Did you create any rules in outlook?

    Please check if these email are in Junk E-mail folder.

    Here are steps to re-create an offline Outlook Data File (.ost)

    1. Exit Outlook.
    2. In Control Panel, click or double-click Mail.
    3. On the E-mail tab, select the Exchange account, and then click Change.
    4. Clear the Use Cached Exchange Mode check box.
    5. Click More Settings.
    6. On the Advanced tab, click Offline Folder File Settings.
    7. Click Disable Offline Use, and then in the dialog box that appears, click Yes.
    8. Again, click Offline Folder File Settings.
    9. Click OK.
    10. In the dialog box that appears, click Yes.
    11. Under Cached Exchange Mode Settings, select the Use Cached Exchange Mode check box.
    12. Click OK, click Next, and then click Finish.
    13. In the Account Settings and Mail Setup dialog boxes, click Close.

    Best Regards.


    • Edited by Lynn-Li Thursday, January 22, 2015 7:26 AM
    • Proposed as answer by Lynn-Li Tuesday, February 10, 2015 2:57 AM
    • Marked as answer by Mavis_Huang Tuesday, February 10, 2015 3:17 AM
    Thursday, January 22, 2015 6:31 AM
  • ScanOST was removed from Outlook 2010.  I've never tested this solution, but this site claims to have a workaround using ScanPST: http://windowsitpro.com/outlook/q-how-do-i-repair-ost-file-offline-if-theres-no-scanostexe-outlook-2010

    As another contributor mentioned, you can also confirm it's an OST problem by checking whether it's available in OWA.  I'll add that disabling "Cached Exchange Mode" is another way to check.

    Thursday, January 22, 2015 2:16 PM