locked
outlook inbox RRS feed

  • Question

  • emails before 10 days not visible in inbox we are using exchange 2010 server
    Sunday, January 17, 2016 8:01 AM

Answers

  • Hi,

    Are those emails before 10 days visible in OWA?

    Please first make sure that the "Mail to keep offline" slider is not set to a short time. To check this, go to File > Account Settings > Account Settings, double click your Exchange account.

    Please check if you have any view filter or synchronization filter applied to your Inbox.

    To check the view filter, go to Inbox, click View tab on the Ribbon, click View Settings button, then click Filter button to check if there is any filter applied. Or, you can just click the Reset Current View button to restore Inbox views to default.

    To check the synchronization filter, right click Inbox and select Properties, switch to Synchronization tab and click Filter button. Check each tab and make sure there is no filter applies.

    In addition, please also check the AutoArchive tab in the Inbox Properties dialog and check how you set your Inbox autoarchive settings.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Tuesday, January 26, 2016 9:13 AM
    • Marked as answer by Steve Fan Wednesday, January 27, 2016 8:43 AM
    Monday, January 18, 2016 1:45 AM

All replies

  • May be you cache only 14 days or retention policy to move.
    Sunday, January 17, 2016 10:56 AM
  • Hi,

    Are those emails before 10 days visible in OWA?

    Please first make sure that the "Mail to keep offline" slider is not set to a short time. To check this, go to File > Account Settings > Account Settings, double click your Exchange account.

    Please check if you have any view filter or synchronization filter applied to your Inbox.

    To check the view filter, go to Inbox, click View tab on the Ribbon, click View Settings button, then click Filter button to check if there is any filter applied. Or, you can just click the Reset Current View button to restore Inbox views to default.

    To check the synchronization filter, right click Inbox and select Properties, switch to Synchronization tab and click Filter button. Check each tab and make sure there is no filter applies.

    In addition, please also check the AutoArchive tab in the Inbox Properties dialog and check how you set your Inbox autoarchive settings.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Tuesday, January 26, 2016 9:13 AM
    • Marked as answer by Steve Fan Wednesday, January 27, 2016 8:43 AM
    Monday, January 18, 2016 1:45 AM