none
不在通知について RRS feed

  • 質問

  • Exchange2013の環境で内部に対してのみ不在通知を送りたい、と考えています。

    そこで設定として、
    1.Exchangeサーバー側で、すべてのリモートドメイン(既定)への不在通知を無効にする。
    2.あるユーザーがクライアント(OutlookもしくはOWA)で組織外の送信者への自動応答を有効にする。

    上記のように設定をした検証環境において、2の設定をしたユーザーにリモートドメインからメールを送ると、不在時通知が返ってきました。この動きは正しいのでしょうか。
    つまり、要件と設定が合致していないのか(もしくは設定間違い)、クライアントの設定が
    サーバー設定より優先されるのか(仕様通りの動き)ということです。

    また、要件を満たす正しい方法が他にありましたら、ご教示ください。

    2013年8月12日 7:27

回答

  • サーバー側の設定が優先で、RemoteDomain の AllowedOOFType パラメーターが、None になっていれば、外部には返らないという認識です。
    グローバルの設定なのでサービスなどの再起動は必要ないですが、反映までに数分程度かかる場合があるかと思います。

    Exchange 2013 で None で設定したことがないので、何らかの不具合などの可能性も考えられますが、まずは念のため以下のコマンドレットで設定が間違いないことをご確認ください。

    Get-RemoteDomain | FT Name, AllowedOOFType

    間違いないようであれば、一旦 External 等に変更した後、再度設定を戻した後、数分待ってから再試行 (その段階から不在に設定) してみていかがでしょうか。



    • 編集済み a_pierrot 2013年8月13日 15:46 脱字修正
    • 回答の候補に設定 佐伯玲 2013年8月15日 0:11
    • 回答としてマーク 佐伯玲 2013年8月23日 6:27
    2013年8月13日 15:44

すべての返信

  • サーバー側の設定が優先で、RemoteDomain の AllowedOOFType パラメーターが、None になっていれば、外部には返らないという認識です。
    グローバルの設定なのでサービスなどの再起動は必要ないですが、反映までに数分程度かかる場合があるかと思います。

    Exchange 2013 で None で設定したことがないので、何らかの不具合などの可能性も考えられますが、まずは念のため以下のコマンドレットで設定が間違いないことをご確認ください。

    Get-RemoteDomain | FT Name, AllowedOOFType

    間違いないようであれば、一旦 External 等に変更した後、再度設定を戻した後、数分待ってから再試行 (その段階から不在に設定) してみていかがでしょうか。



    • 編集済み a_pierrot 2013年8月13日 15:46 脱字修正
    • 回答の候補に設定 佐伯玲 2013年8月15日 0:11
    • 回答としてマーク 佐伯玲 2013年8月23日 6:27
    2013年8月13日 15:44
  • こんにちは、en-M さん
    フォーラムオペレータの佐伯 玲 です。

    その後の状況はいかがでしょうか?
    a_pierrot さんからの情報がご参考になると思い回答としてマークとさせていただきました。

    ご確認いただき進展があればこちらのスレッドへご返信くださいませ。


    宜しくお願い致します。

    TechNet Community Support 佐伯 玲

    2013年8月23日 6:27