none
WSS3.0SP2のクライアントシステム要件について RRS feed

  • 質問

  • お世話になります。

     

    WSS3.0SP2 のクライアント要件について確認させて下さい。

    現在、WinXP/IE6 SP3 で WSS3.0SP2 を利用しています。

    クライアントのWindows7 対応のため、Win7/IE8 でも問題なく動作するかどうかを

    教えていただけないでしょうか。

     

    WSS3.0 ダウンロードサイトではサーバ要件のみでクライアント要件しかなかったので

    特にクライアント側の制約はないのではないかと思っていますが、ご教示いただければ幸いです。

     

     

    2011年3月3日 11:40

回答

  • 結論で言えばサポートされます。
    何を持って問題ないのかは判らないので、、実際の利用シナリオでテストをした方が良いと思います。

    セキュリティなどで挙動が変わっている部分や、Officeクライアントに依存する挙動などもあるので、実際に検証しないと判らない部分もあると思うので、、。

    http://technet.microsoft.com/ja-jp/library/cc288142%28office.12%29.aspx

     

     


    Blog:http://blog.sharepointissue.com HP:http://www.piecepoint.jp/
    • 回答としてマーク 星 睦美 2011年3月7日 1:00
    2011年3月3日 15:48

すべての返信