none
複雑さの要件を満たす必要があるパスワードをスクリプトにて無効にできますか。 RRS feed

  • 質問

  • 複雑さの要件を満たす必要があるパスワードをスクリプト等にて無効にできますか。

    グループポリシーが使えない環境です。

    ローカルセキュリティーポリシーを変更すれば良いのでしょうが、スクリプト化してもっと簡単に

    できないものかと考えております。

    何か良いアドバイスをお願い致します。

    2016年1月8日 8:09

回答

  • secedit 使って再設定ですかね。

    secedit /export /cfg cfg.txt
    (Get-Content cfg.txt) -Replace("PasswordComplexity = 1", "PasswordComplexity = 0") | Out-File cfg.txt
    secedit /configure /db new.sdb /cfg cfg.txt /areas SecurityPolicy
    

    • 回答の候補に設定 チャブーンMVP 2016年1月8日 11:42
    • 回答としてマーク Otakao 2016年1月9日 14:41
    2016年1月8日 10:43

すべての返信