none
EX490(WHS) サーバの復旧ができない。 RRS feed

  • 質問

  • 初めまして。お世話になっております。

    HP社のEX490について質問です。

    コンソールの具合が悪くなり、添付されていた復旧ディスクより復旧を試みました。

    速攻!図解HPホームサーバーの復旧手順及び下記を参考に復旧を試みましたが、どうしてもステップ2/4から進めません。

    http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/mostViewedDisplay/?javax.portlet.endCacheTok=com.vignette.cachetoken&sp4ts.oid=4021709&javax.portlet.prp_efb5c0793523e51970c8fa22b053ce01=wsrp-navigationalState%3DdocId%253Demr_na-c02287798-1%257CdocLocale%253Dja_JP&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.tpst=efb5c0793523e51970c8fa22b053ce01&ac.admitted=1306240022368.876444892.492883150#s4

    調べられる範囲では2/4で止まるのはネットワーク関係の問題との見解が多かったところですが、

    ・復旧ディスクにて注意の箇条書き(サーバ電源が入っていればOFF,再起動する、復旧モードに入るの表示がある画面)で止める

    ・サーバを再起動させ、ヘルスインジケータが赤・青点滅時に穴に棒をいれ復旧モードへ(紫?白?の点滅)

    ・基本的にはDHCPにて自動設定を有効にしています。

    ・ファイヤウォール、ウイルス対策ソフトは未設定状態で作業しております。

    ・PC-EX490を直接LANケーブルで接続

     

    ケーブルを変えたりPCを変えたりしましたが、2/4で止まります。(ヘルスインジケーターは赤点灯状態)

    ケーブル接続やEX490の電源を入れるタイミング等想像以上にシビアなのでしょうか・・・

    HDDディスクは購入時についていたSegate製1TBのみです。別PCのでフォーマットしましたが、

    フォーマットもしない状態で設置しないといけないでしょうか。

     

    もうかれこれ数十回リカバリ作業を行っていますが、全く復旧できません・・・。どなたかご教示願います。

    2011年5月24日 14:11

回答

  • 回答ありがとうございます。

     

    残念ながら、2/4で止まりまして、IPが取得できていないようでした。

    HP社の対応が悪いという話をよく見かけるので心配ですが、このまま放置しても意味ないので

    修理に出してみます。

     

    ・・・WHSのDE機能に惹かれて手を出してみましたが、HP独自アドイン等うまく使ってなかった身としては

    WHSで自作したほうが、トラぶったときに対応が楽でよかったかもしれません・・・。コンパクトな筐体は

    気に入っていたのですが・・・・。実はもう1台所持しておりますが、そっちは壊れないことを祈ります・・・。

     

    親切にお付き合いいただきありがとうございました。
    2011年5月30日 10:58

すべての返信

  • 鳩の谷の街です。お世話になります。

     

    初めに過去に同じ質問があったので、まずそれを参考にしてみてください。

    リカバリできない  EX490

    そのうえで補足説明させていただくと、リカバリーモードのスイッチの入れ方がポイントみたいです。

    EX490のモニターさんでリカバリーで苦労されたことが書かれてたのがBlogにされていたので

    参考にしていただけると幸いです。

    けろちゃんのブログ:HPホームサーバEX490レポート(第二日目)ディスクの初期化で大苦戦

    参考になればいいのですが・・・

     

    2011年5月25日 12:12
    回答者:
  • 回答ありがとうございます。

    参考にしてみましたが、相変わらずダメです。

    復旧モードへ入れていないのでしょうか?

     

    ①PCとLANケーブルで直接接続

    ②PC起動、復旧ディスクで”サーバを復旧モードに再起動する”の説明書き画面で一旦停止

    ③EX490の電源を投入

    ④ネットワークのインジケータが点灯後、ヘルスインジケーターが青・赤点滅しているあいだに

    となりの穴をピンで押す(押してすぐ話したり、3秒程度押しっぱなしなどパターン変えたけどダメでした)

    ⑤紫(ほぼ白)の点滅が始まり、ネットワークインジケータが落ち着いたら、PC画面をすすめる。

    (PCの操作開始タイミングを色々変えますがダメです。あまりに放置すると赤点灯で停止します)

    ⑥”サーバを復旧モードで起動する”フェーズの動作を見守る・・・。まった挙句ステップ2/4で止まる

    (最終的にEX490のヘルスインジケータは赤点灯で止まる)

     

    PCを変える(Win7Home32bitノート、WinUlt32bit/64bitデスク、WinXPSP2(32bit)デスク)

    接続方法を変える(直結、ハブ経由、ルーター経由)

    DHCP設定/IP指定

    等試してみましたが、ステップ2/4より先の画面を拝めません・・・

     

    申し訳ないのですが、助言をお願いいたします。
    2011年5月27日 13:53
  • 鳩の谷の街です。

    基本的には下記の点で相違ないのですが。

    ①EX490とリカバリのデータを送信するPCのLANケーブルを直結にして接続する。

    ②リカバリデータを送信するPCのIPアドレスをDHCPにしておく。

    ③リカバリCDのセットアップを起動すると、バックグランドでDHCPサーバが起動されるのでアイコンをクリックして

    ちゃんとEX490とリカバリデータを送信するPCのIPアドレスを確認する。

     

    肝になるのが、③のIPアドレスが取れているかになります。

    もし、IPアドレスが取れていない場合はLANのケーブルを疑ってください。(ストレートケーブルで問題ないです)

    確認していただけるとありがたいです。

     

    2011年5月27日 14:13
    回答者:
  • 回答ありがとうございます。

    お手数おかけして申し訳ありません。

    ①、②は問題ないと思います。

     

    ③についてEX490は0.0.0.0、PC側は169.37.37.37となっています。

    Logを見ると Rcvd DHCP Discover Msg for IP 0.0.0.0 Mac (MACアドレス)

    1648 Request 2 not processed

    のような2行が延々続いてその内サーバ復旧に終了しましたの画面とともにDHCPサーバも停止します。

    復旧しようとしている最中に3回ほどローカルエリア接続が接続されてませんとメッセージがでます。

    おっしゃるとおりIPアドレスが取れていないのかも知れません。どうなっていればうまくいくのでしょうか・・・

    LANケーブルは他PC間で異常がないものを何本か変えましたが変化ありません・・・。

     

    2011年5月27日 23:24
  • 情報ありがとうございます。

    感じからするとリカバリーシステム用のブートローダまで起動されて無いような感じですね。

    大変申し訳ないのですが、1つお願いがあります。

    EX490にHDDが実装されていると思うのですが、すべて取り外していただいて(もちろん順番は覚えておいて)その状態で上記の設定をやっていただけませんか?(その場合は必ずリカバリーモードに移行します)

    もし、EX490のDHCPのIPが獲得できない場合は、残念ながらメーカーに修理のお願いをすることになると思います。

    逆にEX490のDHCPのIPが獲得できる場合は、おそらくシステムのHDDの調子が悪いなどの理由によってリカバリーモードに移行できないと思われます。

    一度確認をお願いできますか?

     

     

    2011年5月28日 0:35
    回答者:
  • 回答ありがとうございます。

     

    残念ながら、2/4で止まりまして、IPが取得できていないようでした。

    HP社の対応が悪いという話をよく見かけるので心配ですが、このまま放置しても意味ないので

    修理に出してみます。

     

    ・・・WHSのDE機能に惹かれて手を出してみましたが、HP独自アドイン等うまく使ってなかった身としては

    WHSで自作したほうが、トラぶったときに対応が楽でよかったかもしれません・・・。コンパクトな筐体は

    気に入っていたのですが・・・・。実はもう1台所持しておりますが、そっちは壊れないことを祈ります・・・。

     

    親切にお付き合いいただきありがとうございました。
    2011年5月30日 10:58
  • 私も全く同じ症状でループして悩みました。

     

    エラーの原因は「サーバ復旧ディスクを実行したクライアント側PCのOSがWindows7だった事」でした。

    同じPCにWindowsXPを再インストールし、再度実行した所、すんなり通りました。

     

    ご参考になれば幸いです。

    2011年6月20日 20:23