none
Windows Vista RC1(build5600) 一部のURLに接続できない件 RRS feed

  • 質問

  • Windows Vista RC1 をクリーンインストール後、Internet Explorer7 にてネットサーフィンを行ったところ、一部ウェブサイトにアクセスできない症状が発生します。(例えば、http://www.google.co.jp/に接続できない)

    「接続の問題を診断」をクリックして、出た結果は、「現在オンラインであることは確認できましたが、現在接続に応答しません」と表示されます。

    数回クリーンインストールをやり直しましたが、症状が改善されません。

    また、Internet Explorer7の不具合だと思い、別のブラウザ(Sleipnir 2.47)をインストールしましたが、同様の症状が出ます。

    ちなみに、Beta2のインストール時にはこの症状は発生しませんでした。

    どなたか解決策をお持ちであればご回答いただければ幸いです。

    最後に、私の環境をお伝えいたします。

    CPU:Pentium4 2.8CGHz

    メモリ:1024MB

    マザーボード:ASUS P4P800-E Deluxe

    グラフィック:ATI X800GTO-128MB

     

    2006年9月20日 18:22

回答

  • 私の、クリーンインストールした Vista RC1(32bit) では、
    少なくとも www.google.co.jp の閲覧に問題はありません。
    ただし、特定のサイトで書き込みエラーが出るという問題があり、
    もしかしたら、関係があるのかもしれません。
    残念ながら私の方も未解決なので、解決の参考にはなりませんが。

    http://forums.microsoft.com/TechNet-JA/ShowPost.aspx?PostID=740293&SiteID=36

    とりあえず、ネットワーク設定の問題かどうかを少しすっきりさせるために、
    次のコマンドを調べてみることをお奨めします。

    コマンドプロンプト(cmd) を出して、 nslookup で www.google.co.jp を引いてみる。
    以下は、私のところ(googleには接続できる)の状態です。

    Microsoft Windows [Version 6.0.5600]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

    C:\Users\xxx>nslookup
    既定のサーバー:  xxx.xxx.xxx
    Address:  192.168.0.1:53

    > www.google.co.jp
    サーバー:  xxx.xxx.xxx
    Address:  192.168.0.1:53

    権限のない回答:
    名前:    www.l.google.com
    Addresses:  66.249.89.104, 66.249.89.99
    Aliases:  www.google.co.jp, www.google.com

    > exit

    2006年9月21日 1:14
  • 「一部ウェブサイトにアクセスできない」という状況、もうすこし詳しく説明いただけますか。

    どこであれば接続できて、接続できないのはどこなのか、といったところ。

    あと、自分が過去のビルドで経験した対処をご紹介しますが、ネットワークカードのドライバを XP 用のモノに入れ替えてみて試してみてはいかがでしょう。

    2006年9月21日 7:34

すべての返信

  • 私の、クリーンインストールした Vista RC1(32bit) では、
    少なくとも www.google.co.jp の閲覧に問題はありません。
    ただし、特定のサイトで書き込みエラーが出るという問題があり、
    もしかしたら、関係があるのかもしれません。
    残念ながら私の方も未解決なので、解決の参考にはなりませんが。

    http://forums.microsoft.com/TechNet-JA/ShowPost.aspx?PostID=740293&SiteID=36

    とりあえず、ネットワーク設定の問題かどうかを少しすっきりさせるために、
    次のコマンドを調べてみることをお奨めします。

    コマンドプロンプト(cmd) を出して、 nslookup で www.google.co.jp を引いてみる。
    以下は、私のところ(googleには接続できる)の状態です。

    Microsoft Windows [Version 6.0.5600]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

    C:\Users\xxx>nslookup
    既定のサーバー:  xxx.xxx.xxx
    Address:  192.168.0.1:53

    > www.google.co.jp
    サーバー:  xxx.xxx.xxx
    Address:  192.168.0.1:53

    権限のない回答:
    名前:    www.l.google.com
    Addresses:  66.249.89.104, 66.249.89.99
    Aliases:  www.google.co.jp, www.google.com

    > exit

    2006年9月21日 1:14
  • こんにちは、ご回答ありがとうございます。

    nslookupで、www.google.co.jp を引いて見た結果問題はありませんでした。

     

    2006年9月21日 6:21
  • 「一部ウェブサイトにアクセスできない」という状況、もうすこし詳しく説明いただけますか。

    どこであれば接続できて、接続できないのはどこなのか、といったところ。

    あと、自分が過去のビルドで経験した対処をご紹介しますが、ネットワークカードのドライバを XP 用のモノに入れ替えてみて試してみてはいかがでしょう。

    2006年9月21日 7:34
  • 解決しました。

    当方の環境では、VistaをインストールするとデフォルトでNICのドライバがインストールされていたので、気にしてなかった(一部サイトはアクセスできるし…)のですが、ご助言通りMarvellのホームページから、最新のVista用ドライバをインストールしたところ、表示できるようになりました。

    大変助かりました。有難う御座いました。

    #ドライバをナメてはいけませんね(^^;

    2006年9月21日 11:44
  • こんにちは。森田 知良です。

     

    草深さん、YamaKenさん、大変有用な情報ありがとうございました。

     

    おぺちゃんさん、フォーラムのご利用ありがとうございます。
    前回投稿からかなり間が空いていま
    すが、
    草深さん、YamaKenさんの情報は、有用な情報と思われましたので、
    勝手ながら回答済みチェックをつけさせていただきました。

     

    おぺちゃんさんは、回答済みチェックを解除することもできますのでご確認ください。

     

    それでは、これからもフォーラムのご利用をよろしくお願いいたします。

    2008年4月24日 5:51