none
OUTLOOK2003で送受信ができない RRS feed

  • 質問

  • はじめて投稿いたします。宜しくお願いします。

     

    状況としては、ある方のWindowsログインID(以下アカウント)でのみ

    OUTLOOKを起動しても「接続中」のままフリーズしてしまいます。

    同一拠点の別のPCにその方のアカウントでログインしてOUTLOOKを起動しても同様です。

    問題が起きているPCに別の方のアカウントでログインすると、問題なくOUTLOOKでの送受信ができます。

    メールプロファイルの作り直し、OUTLOOKの再インストール、などを行いましたが、状況は変わらずです。

    なお、OUTLOOKをSafeModeで起動すると、OUTLOOK自体はオフラインで起動されますが、

    オンラインにした所、ExchangeServerへの認証が通らない(ID/PWの入力画面が何度も表示される)

    という状況になります。

    また、別拠点のPCでその方のアカウントを使いOUTLOOKを起動させると、問題なく送受信が可能です。

    解決策、ヒント、切り分けなど、何でも良いのでアドバイスお願いします。

     

    最後になりましたが、PCはWindowsXP SP3、OUTLOOKは2003 SP3を使ってます。

    情報に不足がありましたらご指摘下さい。

    宜しくお願い致します。

    2010年12月15日 8:46

回答

  • 通常、Active Directoryで認証を行っているドメインコントローラは冗長化されており、2台以上組織内にあるのが普通です。

    規模やネットワーク構成にもよりますが、物理的に場所が離れている場合、クライアントPCが認証しているドメインコントローラが違う場合があります。以下の確認方法が正確とはいいませんが、簡単にログオンサーバー(クライアントが認証しているドメインコントローラ)を確認するのは問題が起きているクライアントPCと、問題が起きないクライアントPCで以下のコマンドを発行してみてください。

    set logonserver

    出力されたサーバー名はドメインコントローラですが、両者に違いはありますか?

     

    • 回答としてマーク 星 睦美 2010年12月20日 6:35
    2010年12月17日 4:00

すべての返信

  • 他の拠点でも同じ現象が起きるのであれば、無線を使われているのであれば・・・と思い当たる点があるのですが、違う拠点であれば起動できますか・・・

    であれば認証系を疑う必要があると思うのですが、二つの拠点では違うドメインコントローラを参照しているのでしょうか?

    2010年12月15日 9:31
  • アスノア様

     

    ご返信ありがとうございました。

    同じ会社なので、同じシステムを使っているはずです。

    OUTLOOKの設定を見ても、現象が出ている方と私のExchangeServer名の設定に変わりはありませんでした。

    また、アカウントの管理についても、ActiveDirectoryで一元管理されているはずです。

    (あやふやですみません。ExchangeServer、ActiveDirectoryとも、

    管理自体は海外のITで行ってまして、詳細が分からないのです)

    上記で回答になってますでしょうか?勉強不足で、すみません。

    2010年12月17日 3:18
  • 通常、Active Directoryで認証を行っているドメインコントローラは冗長化されており、2台以上組織内にあるのが普通です。

    規模やネットワーク構成にもよりますが、物理的に場所が離れている場合、クライアントPCが認証しているドメインコントローラが違う場合があります。以下の確認方法が正確とはいいませんが、簡単にログオンサーバー(クライアントが認証しているドメインコントローラ)を確認するのは問題が起きているクライアントPCと、問題が起きないクライアントPCで以下のコマンドを発行してみてください。

    set logonserver

    出力されたサーバー名はドメインコントローラですが、両者に違いはありますか?

     

    • 回答としてマーク 星 睦美 2010年12月20日 6:35
    2010年12月17日 4:00
  • アスノア様

     

    お世話になります。

    迅速なご返信、感謝いたします。

    ご指摘の点を確認いたしました。

    結果は「表示されたサーバー名は同じ」でした。

     

    C:\Document and Settings\私のアカウント>set logonserver

    LOGONSERVER=サーバー名001

     

    C:\Document and Settings\現象が発生している方のアカウント>set logonserver

    LOGONSERVER=サーバー名001

     

    色々ご教示頂いている最中に恐縮なのですが、ユーザーの業務に支障が出ておりますので、

    USのITチームにエスカレーションする事となりました。

    なので、本件はCloseさせて頂きます。

    申し訳ありません。ありがとうございました。

    2010年12月17日 8:37
  • フォーラム オペレーターの星 睦美です。

    アスノア さん、いつも回答ありがとうございます。

    ムラサキ曹長 さん、こんにちは。

    今回は状況の確認ポイントとしてアスノア さんの回答が参考になると思いますので
    私のほうで[回答としてマーク]をさせていただきました。
    事象が解決しましたら、よろしければ結果をお知らせいただけると同様の情報をお探しの方にも役立つと思います。

    では、今後ともTechNet フォーラムをよろしくお願いします。


    マイクロソフト株式会社 フォーラム オペレーター 星 睦美
    2010年12月20日 6:35