none
複数の.net frameworkの使い分け方法 RRS feed

  • 質問

  •  

    すみません。困っていますのでおわかりになりましたらおしえてください。

     

    あるアプリケーションが.netの2.0のみで動作保障がされているのですが、

    現在、2003 serverには1.1や2.0 3.5等複数の.netがインストールされています。

     

     

    特定アプリで.netの使用するバージョンを指定する方法をご存じの方はいらっしゃいますでしょうか?

    2008年9月30日 2:56

回答

  • hatttt さん、こんにちは。

     

     hatttt さんからの引用

    特定アプリで.netの使用するバージョンを指定する方法をご存じの方はいらっしゃいますでしょうか?

     

    指定する必要はないのではないかと思いますが、とりあえず 「サイド バイ サイド」 で検索してください。
    Google 検索であれば上位に hatttt さんが欲しい情報がヒットするでしょう。

    2008年9月30日 3:35

すべての返信

  • hatttt さん、こんにちは。

     

     hatttt さんからの引用

    特定アプリで.netの使用するバージョンを指定する方法をご存じの方はいらっしゃいますでしょうか?

     

    指定する必要はないのではないかと思いますが、とりあえず 「サイド バイ サイド」 で検索してください。
    Google 検索であれば上位に hatttt さんが欲しい情報がヒットするでしょう。

    2008年9月30日 3:35
  • ご返信ありがとうございます。

    指定する必要がないのですね。

    おっしゃている内容で検索してみます。

    2008年10月1日 6:32
  • hatttt さん、こんにちは。

    フォーラムオペレーターの鈴木裕子です

    その後疑問は解決されましたでしょうか?

     

    今回はじゃんぬねっと さんの投稿が参考になったようでしたので、

    勝手ながら私の方で回答チェックを付けさせていただきました。

    hatttt さんはチェックの解除ができますので、

    疑問が未解決のような場合は、チェックを解除して引き続き投稿してください

     

    これからもForumをご活用くださいね!

    それでは。

    2008年10月16日 5:17
    モデレータ