none
vistaによるドメイン参加について RRS feed

  • 質問

  • ネットワークについて、ただいま勉強中です。
    質問はドメインにvistaからログオンするときDNSより強制的に切断されました。とメッセージが出ます。
    考えられる原因がわかりません。
    どのような問題があるのでしょうか。教えてください。
    よろしくお願いします。

    • 移動 三沢健二Moderator 2009年12月15日 2:10 Active Directory カテゴリが適切と判断したため (移動元:Windows Server 2008 R2)
    2009年12月14日 0:39

回答

  • mototanaka さん、こんにちは。

    ご返信ありがとうございます。

    少し確認させていただきたいのですが、この問題は他のクライアントでも発生していますか?

    特定のクライアントで発生しているのであれば、クライアントの参照先 DNS サーバーの設定に問題がある可能性があります。
    参加したいドメインの DNS サーバーを参照するような設定になっているか確認してください。

    他のクライアントでも発生しているのであれば、DNS サーバー上に必要な SRV レコードが作成されていないか、DNS サーバーの設定に何らかの問題があるかもしれません。
    下記のリンクの情報などを参考にしていただき、DNS サーバーの設定や構成について確認してみてください。

    - 参考情報
    Active Directory 展開のための DNS 要件
    http://technet.microsoft.com/ja-jp/library/cc997677.aspx

    Active Directory用のDNSレコードを強制的に作成する方法
    http://www.atmarkit.co.jp/fwin2k/win2ktips/299addns/addns.html

    Active Directoryドメインを構築する(基本編)
    http://www.atmarkit.co.jp/fwin2k/win2ktips/980buildad/buildad.html


    それでは、こちらの情報が少しでもお役にたてれば幸いです。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2010年1月19日 9:49
    2009年12月28日 7:32
    モデレータ

すべての返信

  • mototanaka さん、こんにちは。
    フォーラムオペレーターの三沢健二です。

    ご投稿いただいた内容だけでは、少し状況が見えてこない部分がありますので、よろしければ、エラーメッセージの全文や環境・構成について、確認された内容など出来る限り詳しくお知らせいただければと思います。

    また、毎回必ず発生する問題なのか、特定の端末で発生するのか、特定のアカウントで発生するのか、などの切り分けも行っていただければと思います。


    よろしくお願いいたします。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    2009年12月18日 9:45
    モデレータ
  • すいません。
    三沢さんの通りです。
    内容は下記のエラーが出ました。

    ドメインのActiveDirectoryドメインコントローラを検索するために使用される
    DNSのServiceLocation(SRV)リソースレコードを照会した時に、次のエラーが発生しました。
    エラーコード0×0000232B RCODE_NEME_ERROR
    クリエは_ldap._tcp.dc_msdcs.fk.localのSRVレコードに対するものでした。

    これの対処方法をどのようにすれば、適正かがわかりません。
    2009年12月24日 13:08
  • mototanaka さん、こんにちは。

    ご返信ありがとうございます。

    少し確認させていただきたいのですが、この問題は他のクライアントでも発生していますか?

    特定のクライアントで発生しているのであれば、クライアントの参照先 DNS サーバーの設定に問題がある可能性があります。
    参加したいドメインの DNS サーバーを参照するような設定になっているか確認してください。

    他のクライアントでも発生しているのであれば、DNS サーバー上に必要な SRV レコードが作成されていないか、DNS サーバーの設定に何らかの問題があるかもしれません。
    下記のリンクの情報などを参考にしていただき、DNS サーバーの設定や構成について確認してみてください。

    - 参考情報
    Active Directory 展開のための DNS 要件
    http://technet.microsoft.com/ja-jp/library/cc997677.aspx

    Active Directory用のDNSレコードを強制的に作成する方法
    http://www.atmarkit.co.jp/fwin2k/win2ktips/299addns/addns.html

    Active Directoryドメインを構築する(基本編)
    http://www.atmarkit.co.jp/fwin2k/win2ktips/980buildad/buildad.html


    それでは、こちらの情報が少しでもお役にたてれば幸いです。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2010年1月19日 9:49
    2009年12月28日 7:32
    モデレータ
  • 三沢さん
    お世話になります。
    他のクライアント(vista)も同じです。
    DNSサーバーの設定を参考情報をもとに
    設定の確認をしてみます。
    ありがとうございました。
    • 回答としてマーク mototanaka 2010年1月5日 1:53
    • 回答としてマークされていない mototanaka 2010年1月5日 1:53
    2009年12月28日 11:01
  • mototanaka さん、

    こんにちは!
    フォーラム オペレーターの服部 清次です。

    今回、弊社の三沢健二が紹介しました情報が参考になったようですので、勝手ながら、ひとまず私の方で [回答としてマーク] のチェックを付けさせていただきました。
    mototanaka さんと同じエラーに遭遇された他の方々にも、ぜひこちらの情報を参考にしていただきたいと思いますので。 (^^)

    もし弊社の三沢が紹介しましたリンク情報をご確認いただいても疑問がスッキリ解消しないような場合には、遠慮なく [回答としてマーク] のチェックを外して返信してください。
    なお、その際には、ご確認いただいた点や現在の状況なども教えていただけると嬉しいです。

    今後とも、TechNet フォーラムをよろしくお願いします。
    それでは、また! (^_^)/


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2010年1月19日 9:51