none
Exchange 2013 CU15のセットアップについて RRS feed

  • 質問

  • Exchange2013CU15についての質問です。

    インストールの前提条件確認時に以下のエラーが表示されアップデートができません。

    エラー:
    setupui (17452) に開いたファイルがあるため、アップグレードを続行できません。プロセスを閉じてからセットアップを再開してください。

    Exchange2013にはCU8まで適用されています。今回Exchange2016にアップグレードします。

    前提としてExchange2013CU10以降が適用済とあり、今回CU15を適用しようとしたところエラーとなりました。

    CU15を適用する際の条件等ありましたら、ご教示お願いいたします。

    .NET FRAMEWORK4.5.2はインストール済です。

    2017年6月9日 3:18

回答

  • gengi.w 様

    ご回答ありがとうございます。

    OSの再起動をしても状態は同じでした。

    タスクマネージャより、SetupuiをKillして再試行をかけたところ問題なくUpdateが終了しました。

    恐らくインストーラのバグではないかとと思います。

    その後、Outlookを起動したところ証明書のエラーが発生し起動できなくなってしまいました。

    Update完了時に誤った証明書にバインドされていた事が原因で、正しい証明書にバインドし直したところ正常に動作しました。

    以上です。

    • 回答としてマーク asterism 2017年6月14日 8:17
    2017年6月14日 8:17
  • 証明書に問題がある環境で、同様のエラーでCUのアップデートに失敗した事例もあるようですので、環境依存の部分もあるのかもしれませんね。いずれにせよ解消したようで安心いたしました。https://practical365.com/exchange-server/exchange-2013-installing-cumulative-updates/

    2017年6月14日 23:52

すべての返信

  • Setupui.exeは、setup.exeを叩いた後にポップアップしてくる青色のウィンドウのインストールプログラムそのものになりますので、単純に見ると多重起動などの場合以外にそのエラーが出るケースは少ないと思います。

    念のため、OSを再起動された後にインストールを再実行されても同じ状態でしょうか?

    2017年6月12日 14:18
  • gengi.w 様

    ご回答ありがとうございます。

    OSの再起動をしても状態は同じでした。

    タスクマネージャより、SetupuiをKillして再試行をかけたところ問題なくUpdateが終了しました。

    恐らくインストーラのバグではないかとと思います。

    その後、Outlookを起動したところ証明書のエラーが発生し起動できなくなってしまいました。

    Update完了時に誤った証明書にバインドされていた事が原因で、正しい証明書にバインドし直したところ正常に動作しました。

    以上です。

    • 回答としてマーク asterism 2017年6月14日 8:17
    2017年6月14日 8:17
  • 証明書に問題がある環境で、同様のエラーでCUのアップデートに失敗した事例もあるようですので、環境依存の部分もあるのかもしれませんね。いずれにせよ解消したようで安心いたしました。https://practical365.com/exchange-server/exchange-2013-installing-cumulative-updates/

    2017年6月14日 23:52