none
リモートデスクトップ接続時のPOPUP警告を抑制するには RRS feed

  • 質問

  • リモートデスクトップ(WEB)接続時に表示される、以下のPOPUP画面の警告
    >タイトル:リモートデスクトップ接続
    >webサイトがリモート接続を開始しようとしています。
    >このリモート接続の発行元を識別できません。
    というように表示される画面を表示させないようにする方法はありますでしょうか。
    リモートデスクトップWEB接続の場合は、/tsweb/default.htm画面内で色々と設定が
    できるようですが、こちらの方で設定を行うことはできますでしょうか。
    よろしくお願いします。
    2011年10月19日 10:05

回答

  • http://journal.mycom.co.jp/articles/2010/02/25/w7/index.html

    に記述があるように、.RDP ファイルを編集するか、GUI から設定を変更することで、警告メッセージの出力を抑止できます。

    • 回答としてマーク 田中夢 2011年10月26日 4:23
    2011年10月19日 16:52

すべての返信

  • http://journal.mycom.co.jp/articles/2010/02/25/w7/index.html

    に記述があるように、.RDP ファイルを編集するか、GUI から設定を変更することで、警告メッセージの出力を抑止できます。

    • 回答としてマーク 田中夢 2011年10月26日 4:23
    2011年10月19日 16:52
  • こんにちは。
    フォーラム オペレーターの田中夢です。

    たかはしもとのぶ さん
    参考になる投稿をしていただき、ありがとうございます。
     
    drunk_bison さん
    質問を投稿されてから少し経ちましたが、たかはしもとのぶ さんの投稿はご覧になりましたか?
     
    今回、たかはしもとのぶ さんの投稿が参考になるのではないかと思われましたので、勝手ながら私のほうで
    [回答としてマークとさせていただきすね。


    また、私のほうでも国内外のサイトを探してみたところ、アメリカの TechNet フォーラムで似たようなスレッドを見つけました。
    スレッド内で紹介されているサイトも参考になるかと思いますので、こちらでも紹介させていただきますね。

    <参考情報>
    - Remote Desktop Connection (mstsc) Receiving Unknown Publisher Server 2003 R2
    http://social.technet.microsoft.com/Forums/en-US/winservergen/thread/d9d74a2b-9d24-40f2-8267-031da09fa5c7/

    - “Unknown Publisher”? Where did this dialog box come from?
    http://blogs.technet.com/b/askperf/archive/2008/09/23/unknown-publisher-where-did-this-dialog-box-come-from.aspx

    - “Unknown Publisher”??? Part Two
    http://blogs.technet.com/b/askperf/archive/2008/10/31/unknown-publisher-part-two.aspx


    <検索ワード>
    Windows Server 2003 The publisher of this remote connection cannot be identified
    disable Unknown Publisher


     
    今後とも TechNet フォーラムをよろしくお願いいたします。
    ---------------------------------------------------------------------
    日本マイクロソフト株式会社 フォーラム オペレーター 田中夢

    2011年10月26日 4:23
  • 回答ありがとうございます。こちら確認させていただきました。

    クライアント側での設定なら可能なようですが、サーバ側での設定変更で、何かできることはありますでしょうか?

    2011年10月31日 9:58