none
Windows Server 2008 R2 セーフモードで起動するとログオン画面でリセットがかかります。 RRS feed

  • 質問

  • Windows Server 2008 R2 でセーフモードで起動するとログオン画面でリセットがかかります。

    数種類のハードウェア、Hyper-VのゲストOSで確認しましたが、すべてリセットかかってしまいます。

    何か設定、パッチ等がありますでしょうか?

    よろしくお願いします。

    2011年4月14日 6:52

回答

  • くが さん、ご返信ありがとうございます。

    私の確認した環境ですが、ゲスト OS は新規インストールした "Windows Server 2008 R2" になります。

    念のために実機でも確認しましたが、特に問題なくセーフモードでのログオンが可能でした。
    こちらは、Hyper-V のみを稼働させている "Windows Server 2008 R2" で、SP1 と WindowsUpdate で自動的に適用されるパッチ等全て適用しております。

    ______________________________________
    日本マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 星 睦美 2011年4月27日 9:14
    2011年4月21日 4:45
    モデレータ

すべての返信

  • こんにちは、フォーラムオペレーターの三沢健二です。

    念のために確認させていただきたいのですが、"リセット" とは具体的にどのような症状でしょうか?
    (急に電源が切れて再起動になるのでしょうか?)


    少し私の環境で試してみましたが、特に問題なくセーフモードでのログオンが可能でした。
    (Hyper-V のゲスト OS:Win2008R2 で確認)


    もしよろしければ、症状や環境について、質問者さんご自身で確認された内容などを、可能な限り詳細にお伝えいただければと思います。
    (複数の環境で発生するのであれば、共通点がないか確認してください)


    それでは、こちらの情報が少しでもお役にたてれば幸いです。

    ______________________________________
    日本マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    2011年4月19日 1:27
    モデレータ
  • 三沢様

    回答ありがとうございます。

    >念のために確認させていただきたいのですが、"リセット" とは具体的にどのような症状でしょうか?
    >(急に電源が切れて再起動になるのでしょうか?)
    電源が切れるわけではありませんが、急に再起動がかかります。

    >もしよろしければ、症状や環境について、質問者さんご自身で確認された内容などを、可能な限り詳細にお伝えいただければと思います。
    >(複数の環境で発生するのであれば、共通点がないか確認してください)
    共通点と言えばパッチを最新まであてているところしか思いつきません。

    物理サーバは緊急パッチにSP1のみが出ている状態で確認しています。

    Hyper-VのゲストOSでは、上記状態とSP1適用状態で現象再現を確認しています。

    セーフーモードの他にセーフモード+ネットワークも同現象になることを確認しています。

    >少し私の環境で試してみましたが、特に問題なくセーフモードでのログオンが可能でした。
    >(Hyper-V のゲスト OS:Win2008R2 で確認)
    逆にお聞きしたいのですが、上記の2088R2はパッチ及びSPはどこまで適用しているのでしょうか?

    私の勝手な推測では何かのパッチ適用で現象が発生するような気がしています。

     

    よろしくお願いします。

    2011年4月20日 23:12
  • くが さん、ご返信ありがとうございます。

    私の確認した環境ですが、ゲスト OS は新規インストールした "Windows Server 2008 R2" になります。

    念のために実機でも確認しましたが、特に問題なくセーフモードでのログオンが可能でした。
    こちらは、Hyper-V のみを稼働させている "Windows Server 2008 R2" で、SP1 と WindowsUpdate で自動的に適用されるパッチ等全て適用しております。

    ______________________________________
    日本マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 星 睦美 2011年4月27日 9:14
    2011年4月21日 4:45
    モデレータ
  • くが さん、こんにちは
    フォーラム オペレーターの星 睦美です。

    弊社の三沢からの情報で状況を確認していただけたようですので
    今回は私のほうで[回答としてマーク] をさせていただきました。

    確認済みと思いますが、イベントビューアーでシステムログ等に何か手がかりとなるイベントが記録されているかも知れませんね。
    もしよろしければサポート窓口にもご相談いただければと思います。


    日本マイクロソフト株式会社 フォーラム オペレーター 星 睦美
    2011年4月27日 9:14
  • くが様

    評価版をインストールされてはいないでしょうか。

    評価版だとセーフモードは利用できない模様です。

    http://support.microsoft.com/kb/2021579/en-us

    須藤

    2012年5月17日 8:34