none
TechNetフォーラムの挙動がおかしい(不具合か) RRS feed

  • 質問

  • ブラウザにFirefoxを利用しているのですが、technetフォーラムのアドレスが、

    https://social.technet.microsoft.com/Forums/ja-JP/homeなら普通にアクセスできるのですが、

    サイト内で表記されている、https://social.technet.microsoft.com/Forums/ja-jp/home(ja-jpが大文字か小文字かが違います。)だと、

    フォーラムのページではなくて、ログインのページが表示されることが有ります。

    それから、スマートフォンのいくつかのブラウザアプリ(SleipnirやiLunascape)でTechnetフォーラムにアクセスすると、

    英文のメッセージが表示されてフォーラムには入れません。普通にアクセスできるブラウザアプリもあるのですが、

    どうなっているのでしょうか。


    The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.と表示されます。


    • 編集済み stesso 2015年11月5日 4:59 修正
    2015年11月5日 4:31

すべての返信

  • こんにちは、stesso さん
    フォーラムオペレータの佐伯 玲 です。

    私の手元のFireFox(41.0.1)では2つのURLで特に動作に違いは見受けられませんでした。
    ログインページが出るとの事ですのでサインインしていない状態でURLを開いた時のお話しということで相違ないでしょうか?
    対応としてまずブラウザのキャッシュをクリアした場合にはいかがでしょうか?
    またサインイン済みの場合にはどのような動作になるのでしょうか?


    >The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

    こちらの英文のメッセージは昨日ご意見ご要望フォーラムでいただいたご投稿にあった削除済み等無効なアカウントでログイン時に表示されるメッセージと同様のようですね。
    現在書き込みも出来ていますし他のブラウザだとアクセス出来ているようなのでアカウントが悪いわけではなさそうですがブラウザの設定を一旦削除したりサインアウトさせて改めてサインインをし直すといかがでしょうか。
    ただMSDN/TechNetフォーラムはスマートフォンでの動作について基本的に対応していないためスマートフォン使用時固有の仕様や不具合であった場合には対応出来ないケースがあるのでご了承くださいませ。


    宜しくお願い致します。

    TechNet Community Support 佐伯 玲

    2015年11月5日 5:45
  • 返信有り難うございます。

    サインインしていない状態でです。

    よく分からないのですが、Firefoxだとキャッシュをクリアしても、どのようなタイミング、きっかけなのか不明なのですが、

    現象が発生します。

    (少し前までは正常にアクセスできていても、時間を開けて再びアクセスするとログインページにとなることも有ります)

    現在現象が発生していない状態なので、サインイン済みの場合の検証ができないのですが、

    この場合は問題なかったと思います。

    スマートフォンの方は了解しました

    2015年11月5日 6:11
  • もしサインイン状態で発生しなそうであればサインイン画面の「サインインしたままにする」の設定をチェックしてサインイン状態を保持していれば現象を回避出来るのはないかと考えております。

    もしまた発生した場合にはお試しくださいね。

    宜しくお願い致します。


    TechNet Community Support 佐伯 玲

    2015年11月5日 6:38
  • Microsoftアカウント(メールアドレス)を複数使い分けているので、

    その手はあまり使いたくないのですが、考えておきます。

    2015年11月5日 7:09