none
Windows7起動時の画面について RRS feed

  • 質問

  • 類似の質問に全く同じものがあり、自己解決された様ですが、当方は解決出来ておりませんので質問させて頂きます。

    環境はWindows7プロ(32bit)です。

     

    質問)

    Windows7起動時に4色の光が集まってWindowsマークになるというアニメーションがVistaの起動時と同じ

    バーの表示になった。

     

    考えられる要因は以下の通りです。

    大量のパソコンを導入した際、1台をマスターデータ用として社内で利用する様々な設定を行います。

    OSの入ったパーティション、いわゆる「Cドライブ」をゴースト等でイメージコピーします。(WSUSID等は削除します)

    その後他のPCのCドライブに上書きします。

    PC名を変更、ドメイン参加等問題なくWindowsUPDATEも問題ありません。

    使用上、動作に問題がある訳ではないのですが、起動時のアニメーションだけがVistaみたいになり、そこが気になります。

    パソコンは市販のノートPCです。(OEMライセンス)

    恐らく書き戻しをした際に、何らかの環境が変更されたのかと思うのですが、どこか分かりません。

    通常のWindows7起動時のアニメーションになればと思います。

    宜しくお願いします。

    2012年8月7日 1:42

回答

  • ブートレコードのロケール設定が何らかの原因で変わったんじゃないかと思います。(推測ですが)

    システムロケール情報が変わっている or 設定されていない状態になってしまっているようなら、
    正しく設定してやることで直るかもしれません。

    1. コマンドプロンプトを管理者として実行して、BCDEDIT を実行する。
    2. Windows ブートローダー (identifier が {current}) の出力結果から、locale 項目の設定を確認する。
    3. 設定が ja-JP などになっていない (空白とか?) なら、BCDEDIT /set {current} locale ja-JP を実行する。

    これで直ったりしないかなと思ったりします。自身はあんまりないですが。

    • 回答としてマーク pipikyu 2012年8月7日 4:13
    2012年8月7日 2:16

すべての返信

  • ブートレコードのロケール設定が何らかの原因で変わったんじゃないかと思います。(推測ですが)

    システムロケール情報が変わっている or 設定されていない状態になってしまっているようなら、
    正しく設定してやることで直るかもしれません。

    1. コマンドプロンプトを管理者として実行して、BCDEDIT を実行する。
    2. Windows ブートローダー (identifier が {current}) の出力結果から、locale 項目の設定を確認する。
    3. 設定が ja-JP などになっていない (空白とか?) なら、BCDEDIT /set {current} locale ja-JP を実行する。

    これで直ったりしないかなと思ったりします。自身はあんまりないですが。

    • 回答としてマーク pipikyu 2012年8月7日 4:13
    2012年8月7日 2:16
  • 上記の設定で治るようなことが何か所かで報告されていますね。

    など。

    > 大量のパソコンを導入した際、1台をマスターデータ用として社内で利用する様々な設定を行います。
    > パソコンは市販のノートPCです。(OEMライセンス)

    OEMの移動ライセンスか、追加のボリュームライセンスはきちんと購入されていますよね?
    (OEMライセンスは、そのままではクローニングや他PCへのインストールはできないはずなので)

    2012年8月7日 3:51
  • 返信ありがとうございます。

    質問からちょっとズレるのですが、気になさってくれているので記載します。

    ライセンスについては問題ありません。必要なものを必要なだけ購入しています。

    普段はマスターとして作成したパソコンを、販売店経由でメーカーに送り

    メーカーの工場で展開作業を行っています。(規模は1000台弱程度)

    今回は初めてのノートPC(今まではデスクトップ)だったので、テスト的に

    イメージコピーを行ったところ、相違点があったため、単に何が違うのか

    何が原因なのか知りたかったのです。

    質問以外にライセンスの事も細かく書くと長くなるので、記載ませんでしたが

    分かり難い表記だったかも知れません。

    問題自体はyottun8さんの回答で解決出来ましたが、ご提示頂いた

    サイトも熟読し、今後に役立てたいと思います。ありがとうございました。

    2012年8月7日 4:13
  • 返信ありがとうございます。

    仰るとおり、 ja-JP にはなっていませんでした。

    これに対し上記3.を実行することで元に戻りました。

    ありがとうございました。

    2012年8月7日 4:15
  • フォローありがとうございます。参考になりました。
    2012年8月7日 5:55