none
WindowsServer2008R2 SP1 Remote App環境にてGoogle Chromeを公開Appしたところ、Chromeが真っ黒になる。 RRS feed

  • 質問

  • WindowsServer2008R2 SP1(物理サーバ)Remote App機能にて Google Chromeを公開アプリケーションとして接続したところ、接続できたものの画面が黒く操作が出来ない現象につきましてどのような原因が考えられますでしょうか。

    クライアントOS Windows7SP2

    RDPのバージョン 7.1

    Windows Server2008R2の修正パッチは最新

    KB981156は適用できず(既に最新パッチが当たっているため?)

    別はハードウェアでも解消されず。

    別な仮想環境でも解決されず。

    Chrome 32bit 64Bit両バージョンでも同じ症状

    他ブラウザ(IE11,FireFox)では不具合発生せず。

    Windows2012R2 Remote Appでは不具合発生せず。

    便宜上Windows Server2008R2環境での運用が必要な為、解決が必要です。


    宜しくお願い致します。

    2016年10月24日 14:30

回答

  • Chrome の画面だけ黒くて何も表示されないという事であれば、グラフィックアクセラレーションに関する非互換の問題があるのかもしれません。

    Chrome のグラフィック アクセラレーションを無効にすると動作に変化があるか試されるとよいでしょう。
    chrome.exe --disable-gpu でグラフィック アクセラレーション無効で起動できるようです


    hebikuzure

    • 回答の候補に設定 佐伯玲 2016年10月28日 1:43
    • 回答としてマーク 佐伯玲 2016年11月7日 6:46
    2016年10月27日 6:36
  • こんにちは。

    hebikuzureさんの方法とあわせて以下のオプションでもお試しください。

    ”-no-sandbox --disable-accelerated-compositing”

    • 回答の候補に設定 佐伯玲 2016年10月28日 1:43
    • 回答としてマーク 佐伯玲 2016年11月7日 6:46
    2016年10月27日 12:26
  • 他ブラウザ(IE11,FireFox)では不具合発生しないのであれば、Google Chrome側の問題の可能性が大きいと思われます。

    Google Chromeのサポートにお聞きになった方が早く解決すると思います。

    • 回答の候補に設定 佐伯玲 2016年10月28日 1:43
    • 回答としてマーク 佐伯玲 2016年11月7日 6:46
    2016年10月27日 2:27

すべての返信

  • 他ブラウザ(IE11,FireFox)では不具合発生しないのであれば、Google Chrome側の問題の可能性が大きいと思われます。

    Google Chromeのサポートにお聞きになった方が早く解決すると思います。

    • 回答の候補に設定 佐伯玲 2016年10月28日 1:43
    • 回答としてマーク 佐伯玲 2016年11月7日 6:46
    2016年10月27日 2:27
  • Chrome の画面だけ黒くて何も表示されないという事であれば、グラフィックアクセラレーションに関する非互換の問題があるのかもしれません。

    Chrome のグラフィック アクセラレーションを無効にすると動作に変化があるか試されるとよいでしょう。
    chrome.exe --disable-gpu でグラフィック アクセラレーション無効で起動できるようです


    hebikuzure

    • 回答の候補に設定 佐伯玲 2016年10月28日 1:43
    • 回答としてマーク 佐伯玲 2016年11月7日 6:46
    2016年10月27日 6:36
  • こんにちは。

    hebikuzureさんの方法とあわせて以下のオプションでもお試しください。

    ”-no-sandbox --disable-accelerated-compositing”

    • 回答の候補に設定 佐伯玲 2016年10月28日 1:43
    • 回答としてマーク 佐伯玲 2016年11月7日 6:46
    2016年10月27日 12:26
  • 解決しました。

    ありがとうございました。

    2016年11月11日 8:09