none
IE7で特定のページが表示されない(IE6やFirefoxならok) RRS feed

  • 質問

  • 新調したパソコンでultimaが乗っています。以下のページを開こうとすると、ステータスバーには「ページは表示されました」と出ますが、実際には真っ白のページとなります。

    http://www.avast.com/jpn/download.html

    同じマシンのFirefoxではちゃんと表示されます。また同じネットワーク上の他のパソコンのIE6でも問題なく表示されます。

    さらにサイト管理者にも連絡したところ、大丈夫だということらしいのです。私のところだけでしょうか?情報頂けると幸いです。

    なお、IE7の設定を特に変えたという記憶はありません。まだ買ったばかりで使い始めなものですから。

     

    2007年3月17日 0:10

回答

  • BobinJapan

    私の Vista Ultimate でも同じ現象が起きています。

    ただ、自分がいつも見ているサイトで起きることはないので、支障がないだけです。
    だから、ご指摘のサイトを XP 機などでチェックもしていない訳です。

    いずれにしても、おかしな現象ですね。

     

    2007年3月17日 19:13
  • 確認しました。
    自身でも表示されませんでした…
    原因は、エンコードにあると思います。サイトのソースコードをみると UTF-8 になってますが、IE7で自動選択になってるにもかかわらず UTF-8にならないようです

    メニュー_表示_エンコード_UTF-8を選択で表示される筈です(表示なければその他から選択)
    IEを再起動すると、再度表示されません(エンコード不正)…サイトの記述に問題あるような 憶測ですが

    2007年3月18日 0:02

  • ike_kyusyu
    様のご指摘を確認しました。

    真っ白な状態で右クリックして、「エンコード」、「自動選択」だけで表示されました。

    但し、大きなお世話かも知れませんが、ウイルスバスターが以下の警告を発しました。


    警告 危険なWebサイト このWebサイトは、危険なWebサイトです。
    アドレス: http://www.....
    信頼性: 危険
    カテゴリ: アドウェア/ジョークプログラム/クッキー
    推奨: Webブラウザのウインドウを閉じ、このWebサイトを開かないようにしてください。


    確認される場合は、

    こんな警告が発せられるサイトであることを承知の上でご確認ください。

    2007年3月18日 2:48

すべての返信

  • 54名の方がこのスレッドを見てくれたようですが、皆さんには問題なく表示されているという理解でいいのでしょうか?

     

    と、ひとりごとを言ってみる。ああ、もうじき桜も咲くのだろう・・・・

    2007年3月17日 12:04
  • BobinJapan

    私の Vista Ultimate でも同じ現象が起きています。

    ただ、自分がいつも見ているサイトで起きることはないので、支障がないだけです。
    だから、ご指摘のサイトを XP 機などでチェックもしていない訳です。

    いずれにしても、おかしな現象ですね。

     

    2007年3月17日 19:13
  • TAKAPON さま

    ありがとうございます。やっぱり表示されないんですね。いずれ原因がわかると思いますが、それを楽しみにしています。

    近所のネットカフェ等でもまだVISTA機は入っていないので自分の環境だけで起こっていることなのかどうかが、判断できなかったのですが、おかげで喉の痞えが取れました。ありがとう、ありがとう。。。

    更なる情報をお待ちしております > 全国のvistaユーザ殿

     

    2007年3月17日 19:26
  • 確認しました。
    自身でも表示されませんでした…
    原因は、エンコードにあると思います。サイトのソースコードをみると UTF-8 になってますが、IE7で自動選択になってるにもかかわらず UTF-8にならないようです

    メニュー_表示_エンコード_UTF-8を選択で表示される筈です(表示なければその他から選択)
    IEを再起動すると、再度表示されません(エンコード不正)…サイトの記述に問題あるような 憶測ですが

    2007年3月18日 0:02

  • ike_kyusyu
    様のご指摘を確認しました。

    真っ白な状態で右クリックして、「エンコード」、「自動選択」だけで表示されました。

    但し、大きなお世話かも知れませんが、ウイルスバスターが以下の警告を発しました。


    警告 危険なWebサイト このWebサイトは、危険なWebサイトです。
    アドレス: http://www.....
    信頼性: 危険
    カテゴリ: アドウェア/ジョークプログラム/クッキー
    推奨: Webブラウザのウインドウを閉じ、このWebサイトを開かないようにしてください。


    確認される場合は、

    こんな警告が発せられるサイトであることを承知の上でご確認ください。

    2007年3月18日 2:48
  • ike_kyusyu さん、それにさらにその後のフォローまでしていただいたTAKAPON さん、ありがとうございます。これですっきりしました。 今夜はぐっすり眠れそうです。 感謝、感謝です。

    なお、ウィルスバスターが警告を発したとのことですが、このサイトは実はアバストというアンチウィルスのサイトでなんとも皮肉な感じが致しました。アバストについては国内にもたくさんのユーザがいると言われている、それなりに有名なアンチウィルスです。

     

     

    2007年3月18日 9:16
  • 追加情報:

    後でこのスレッドをご覧になっている方への情報後でこのスレッドをご覧になったる方への情報:

    その後サイト側で改善が図られたようです。具体的には<title>タグの位置を<META>タグの後へと移動しています。

    2007年3月20日 4:04
  • BobinJapan さん、

     

    こんにちは!
    フォーラム オペレーターの服部 清次です。

    こちらのスレッドは少し古いものですが、サイト自体に不具合があり、BobinJapan さんの疑問は解消されたとのことですので、私の方で、ご協力いただいた TAKAPON さんと ike_kyusyu さんの回答にチェックを付けさせていただきました。

     

    また何か疑問や質問がありましたら、ぜひ TechNet フォーラムをご利用ください
    それでは、また!

     


    ___________________________________________
    マイクロソフト株式会社 フォーラム オペレータ 服部 清次

    2008年12月11日 8:11