none
IE8 Beta2で生じる問題点 RRS feed

  • 質問

  •  

    Windows Vista Home Premium SP1において、IE 8 Beta 2を使ってみました。

    IE 7において、ハイパーリンクのかかった文字上でマウスのセンターボタンを押すと、新しいタブで開くようにしていたのですが、IE 8では、新しいタブが開くものの「接続中」とタブに表示されたまま、何も表示されず、新しいウィンドウが開いて、新しいウィンドウにおいて画面を開いてしまいます。

    また、IE 8を使っていると、いきなりブルースクリーンが表示されて、コンピューターがシャットダウンしてしまいます。

    2008年10月11日 3:53

回答

  • この問題ですが、アドオンが原因であることがわかりました。

    Trend Micro社のウイルスバスター2009が入っているのですが、その中のTrend ツールバー機能を削除したところ、ブルースクリーンが出てシャットダウンしてしまう問題もマウスのセンターボタンでタブ機能がうまく働かない問題も解決しました。

     

    >>追記

    新規タブに「接続中...」がでて何も表示されない問題は、必ず起こるわけではなく、まれに起こるようです。

    アドオンを削除してからなおったと思ったのですが、やはり、たまに出てきます。

    2008年11月4日 4:20

すべての返信

  • 追記です。

    Windows XP Home Edition SP3においてもIE8 Beta2を検証してみました。

    XPでは、新しいタブはしっかりと表示されるようです。ブルースクリーン問題もありません。

     

    VistaとXPの入っているパソコンは環境が違いますので、一概にOSとの関連性が問題ではないかもしれません。

     

    同じ問題が出る人はいらっしゃいますか?

    2008年10月13日 11:55
  • skyday 様

    フィードバックをありがとうございます。

     

    残念ながらこちらで再現できなかったのですが、新しいタブを表示させる時の問題はどのサイトでも発生しているのでしょうか?それとも特定のサイトのみでしょうか?もし特定のサイトでしたら、その再現できるサイトを教えていただけますと助かります。

     

    そして可能でしたら、Vista + IE8 で問題が発生しているマシンのメーカー名と型番を教えていただけませんか?

    また、ブルースクリーンが表示されるのは、どういったタイミングででしょうか?

     

    よろしくお願いします。

    五寳

    2008年10月16日 3:20
  • どのサイトでも新しいタブを開くと発生しています。

    メーカー名:SONY 型番:VGN-SZ35B/B

    ブルースクリーンが表示されるのはIEでページを見ている最中やIEを閉じた直後など様々です。

    しかし、かなりの頻度で出ます。

    2008年10月16日 10:53
  • 私もおそらくskydayさんと同じ現象がでています。

     

    ブルースクリーンにはなりませんが、右クリックメニューやお気に入りなどから、新しいタブ(2枚目以降)

    を開こうとすると、接続中と出たままになり、そのタブに移ろうとすると応答なしになります。最初から開かれている1枚目のタブはそれでも動いていますが、やがてIE8自体が応答なしになってしまいます。

     

    メーカー名:Clevo

    型番:D9C

    OS:Vista SP1 x64

     

    IEコンポーネント使用のタブブラウザは特に影響はないようです。

     

    IE8 beta1は今まで使っていたのですがこれといって不具合はありませんでした。

    2008年10月16日 13:47
  • ブルースクリーンについてですが、IE7に戻してからもときどき出ているので別問題かと思います。これについては現在パソコンのメーカーサポートに問い合わせて、原因究明中です。

    2008年10月20日 12:55
  • skyday 様、16th_ANGEL 様

     

    フィードバックと情報をありがとうございました。
    調布のテストチームと一緒に検証してみたいと思います。

    何か分かればこちらで Update させていただきます。

     

    五寳

    2008年10月23日 1:34
  • この問題ですが、アドオンが原因であることがわかりました。

    Trend Micro社のウイルスバスター2009が入っているのですが、その中のTrend ツールバー機能を削除したところ、ブルースクリーンが出てシャットダウンしてしまう問題もマウスのセンターボタンでタブ機能がうまく働かない問題も解決しました。

     

    >>追記

    新規タブに「接続中...」がでて何も表示されない問題は、必ず起こるわけではなく、まれに起こるようです。

    アドオンを削除してからなおったと思ったのですが、やはり、たまに出てきます。

    2008年11月4日 4:20
  • こんにちは、フォーラムオペレータ大久保です。

     

    skyday さん、貴重な情報ありがとうございます。

    IE8はベータですので、今回の原因もアドオンだけに問題があるわけではないと思いますが、IE8製品版がリリースされたら再度試してみていただけるとありがたいです。

     

    重要な情報だと思いますので、skyday さんの返信投稿に「回答済み」チェックをつけさせていただきました。

    今後とも、Internet Explorer 8 と TechNet フォーラムをよろしくお願いします

    2008年11月27日 2:37