none
Outlook2010で特定の名前を検索した場合ヒットしないことがある RRS feed

  • 質問

  • Exchange Server 2010+Outlook 2010を利用しております。

    先日、Outlookにて、検索を行うと、確実に存在する姓で検索しているにも関わらず、ヒットする姓とヒットしない姓が存在する事象が発生しました。

    例えば差出人検索で、「○×」と検索するとヒットせず、「○」のみ「×」のみ、あるいは「○×(スペース)」などでヒットします。

    これはどういったことが考えられるでしょうか。ご教示お願いいたします。

    2015年9月17日 1:21

すべての返信

  • まず、基本的にアドレス帳であれば前方一致なのですが、対象のユーザーさんは連絡先に登録されたものであったりしませんか?

    また、姓の間に半角スペースが入っていたりすると意図しない検索結果になるかと思いますが、正しく登録されているユーザーなのでしょうか。

    • 回答の候補に設定 佐伯玲 2015年9月25日 1:59
    • 回答としてマーク 佐伯玲 2015年10月5日 6:52
    • 回答としてマークされていない 佐伯玲 2015年10月6日 4:01
    2015年9月19日 3:52
  • Outlook のクイック検索を停止させては如何でしょうか。

    [Outlookのオプション]内の[検索]の[インデックス処理のオプション]から[インデックスの作成された場所]のチェックボックスを色々外すと、
    Outlookの作成したインデックスではなく、全文検索になるかと思います。

    しかしながら、メールアイテムの全文検索を行うようになりますので、メールアイテム数等が多すぎると検索速度は低下します。


    Mr. Du

    • 回答の候補に設定 佐伯玲 2015年9月25日 1:59
    • 回答としてマーク 佐伯玲 2015年10月5日 6:52
    • 回答としてマークされていない 佐伯玲 2015年10月6日 4:01
    2015年9月24日 2:49
  • ご回答有難うございます。

    姓の間に半角スペースを入れて設定をしていません。

    ローカルの連絡先にもそのような登録は行っておりませんし、グローバルアドレス帳にも通常の登録の仕方をしております。

    具体的に申し上げますと、「北」という漢字がついているユーザーは同じような検索結果となります。

    2015年10月6日 3:32
  • ご回答有難うございます。

    ご教示泰だきましたとおり、全てのチェックボックスを外して検索してみましたが同じような結果となっております。

    2015年10月6日 3:35
  • 切り分けをするなら、ば、OWAでも同じ動作になるかかと思います。

    なるようであれば、Exchange 側の問題でならないようであれば、Outlookの問題かと思います。

    2015年10月6日 9:22
  • ご回答有難うございます。OWAでは問題なく検索できました。

    2016年1月14日 8:44
  • であれば、Outlook側の問題かと思います。

    Outlook でなんらかの条件によりヒットしないのだと思います。

    OABを使用しない場合、キャッシュモードを使用しない場合でも同じでしょうか。

    2016年1月14日 9:05
  • Exchangeを2016に入替をいたしまして問題が解消いたしました。

    色々とアドバイスありがとうございました。

    2018年4月25日 8:08