none
H340 ドメインエラー RRS feed

  • 質問

  • H340-S4というサーバーを購入したのですが、ドメインの構成で8000190のエラーがでて構成できません。

    はじめてのサーバーで超初心者です。

    当方の構成は

    PR-400NE  192.168.1.1----------------8port hub------------win7 PRO(32)  192.168.1.13

                                                                             -------------玄箱HG     192.168.1.14

                                                                             -------------winXP home(32)    192.168.1.15

                                                                              -------------H 340-s4        192.168.1.100

    PR-400NE 初期化状態にしてから 静的IPマスカレード設定のところに 80,443,4125を192.168.1.100へほかは何も設定してません。

    リモートデスクトップ及び共有ホルダーにはアクセスできます。

    かれこれ1ヶ月ぐらいネットで調べたり、初期化を何度もしたのですが、わかりません。

    助けてください。宜しくお願いします。

    2011年11月13日 16:49

回答

  • 回線はNTT西日本のフレッツ光ではないかと思いますが、ISPはどちらをお使いですか?
    ISP側でWAN側IPへのTCP 80や443のアクセスを遮断していると、当該のエラーが出る場合があります。

    たとえば、ぷららだとhttp://www.plala.or.jp/option/nbb/p_level/のようなサービスがあり、レベル1、レベル2の設定をしていると、外部へのサーバー公開は出来ないと思います。

    まずはこのような事例に該当しないか、お使いのISPとセキュリティサービスの利用状況を確認してみてください。

    また、H340ということなので可能性は低いと思いますが、リモートデスクトップやクライアントコネクタからではなく、ローカルコンソールからWindows Home Serverコンソールを使ってドメインの構成を行うとエラーになる可能性が高いです。その場合は、リモートデスクトップやクライアントコネクタからコンソールを起動して設定してください。

    2011年11月15日 14:12
    モデレータ
  • 「空き領域」と表示されるのは正しく設定されている状態です。

    Netcraftの結果も正常ですね。正しく設定されているはずです。


    2011年11月19日 12:55
    モデレータ
  • 解決しました。

    ○○○.homeserver.com の後ろに 「/」 をいれたらアクセスできました。

    すいません。本当に助かりました。

    少しずつサーバーの勉強をしていきたいと思います。

    いろいろありがとうございました。

    2011年11月26日 13:00

すべての返信

  • 回線はNTT西日本のフレッツ光ではないかと思いますが、ISPはどちらをお使いですか?
    ISP側でWAN側IPへのTCP 80や443のアクセスを遮断していると、当該のエラーが出る場合があります。

    たとえば、ぷららだとhttp://www.plala.or.jp/option/nbb/p_level/のようなサービスがあり、レベル1、レベル2の設定をしていると、外部へのサーバー公開は出来ないと思います。

    まずはこのような事例に該当しないか、お使いのISPとセキュリティサービスの利用状況を確認してみてください。

    また、H340ということなので可能性は低いと思いますが、リモートデスクトップやクライアントコネクタからではなく、ローカルコンソールからWindows Home Serverコンソールを使ってドメインの構成を行うとエラーになる可能性が高いです。その場合は、リモートデスクトップやクライアントコネクタからコンソールを起動して設定してください。

    2011年11月15日 14:12
    モデレータ
  • はじめまして、レスありがとうございます。

    回線は東日本フレッツ光ハイパーファーストです。

    ISPはOCNです。

    すいません、ローカルコンソールとはなんですか? 設定はリモートデスクトップでしております。

    2011年11月15日 14:39
  • それではリモートデスクトップで接続して、WHSのブラウザーからインターネットに接続出来ますか?
    2011年11月15日 14:53
    モデレータ
  • はい。できます。
    2011年11月15日 14:57
  • 追記

    すいません。こちら↓の方でもお聞きしている最ちゅうです。

    http://www.akakagemaru.info/cgi-bin/patio.cgi?mode=view&no=1412

    お手数なんですが、やり取りをみていただけませんでしょうか?

    なお 今現在再度ルーター及びサーバーを初期化しました。あと、サーバーのアドレスを192.168.1.100に

    変えました。

    宜しくお願い致します。

    2011年11月15日 15:05
  • マルチポストは好ましくありません。どちらか一方で質問して頂き、他方はクローズお願いします。
    2011年11月16日 12:48
    モデレータ
  • マルチポスト=ネチケット だったんですね。すいません。しりませんでした。

    お気を悪くさせてしまって申し訳ありません。すいませんでした。

    他方はお礼を言って降りてきました。

    ださっち 様に引き続き教えていただきたいのですが、可能でしょうか?

    宜しくお願い致します。

    2011年11月18日 3:21
  • 現在の状態を改めて整理して説明してください。どういう事象が発生していて、何が問題なのでしょうか?

    0x80000190のエラーは最初に指摘したような、インターネットからWAN側のTCP 80/443にアクセス出来ない場合、または最近MicrosoftのWindows Live カスタムドメインサービスが断続的に不調になっているようで、時間を空けて試すと問題なく設定出来る場合があります。

    2011年11月19日 10:12
    モデレータ
  • ださっち 様

    ご連絡ありがとうございます。先日は失礼致しました。

    じつは3日ほど前にドメインの構成を再度しましたら、取得できたみたいで「ドメインが構成されました。正常に動作しています。」とでました。現在はコンソールのリモートアクセスのドメイン名のところにリンクがはってある状態です。

    ただ、いちばん上のリモートアクセスのところが空き領域とでています。ただしいのでしょうか?

    構成された時にいろいろ調べてNetcraftというHPでドメイン名をいれたら

    Windows Server 2003 Microsoft-IIS/6.0 18-Nov-2011 180.・・・・  Open Computer Network

    とでています。あと、Win7のPCよりサーバーのアドレスをみるとH340のログインページ(現在はネットを参考に自分で変えました)がでます。ただ、当方はモバイルも携帯も持っていないので確認ができません。

    以上が現在の状況です。 お願いします。

    2011年11月19日 11:57
  • 「空き領域」と表示されるのは正しく設定されている状態です。

    Netcraftの結果も正常ですね。正しく設定されているはずです。


    2011年11月19日 12:55
    モデレータ
  • 昨夜、知人にアクセスしてもらったんですが、アクセス不可だったそうです。

    存在しない? か ないみたいなことを言っておりました。

    まだなにかたりないんでしょうか?

    2011年11月20日 11:08
  • その知人は間違いなく現在設定されている正しいWHSのドメイン名を入力されたのでしょうか?

    https://xxx.homeserver.com を、ブラウザのアドレスバーに正しく入力せず、xxx.homeserver.com とだけ入れるとブラウザによってはhttp://を補完してくれなくてエラーになる場合などもあり、

    存在しない? か ないみたいなことを言っておりました。

    だけではわかりません。正確なエラーメッセージを教えて頂けないと、判断が難しいです。相手の方のブラウザと、表示された文言をそのまま教えて頂けませんでしょうか。

    また、

    Win7のPCよりサーバーのアドレスをみるとH340のログインページ(現在はネットを参考に自分で変えました)がでます。

    とありますが、何をみて、何をどうやって、どういう風に変えたのでしょうか。

    アドインを入れて、表示される画像の変更をしたのでしょうか?
    それとも、WHSのサイトを全く違う別のサイトに入れ替えたのでしょうか? あなたの投稿からは、具体的に何をしていているのかが全くわかりませんよ。

    それでは

    まだなにかたりないんでしょうか?
    と聞かれても、答えようがありません。
    2011年11月20日 13:46
    モデレータ
  • 友人に聞いたとっころ

    https://○○○homeserver.comに一致する情報は見つかりませんでした。

    ということでした。あと、ログインページを変更したというのは下記を参考にしました。

    http://hatonotani.wordpress.com/2009/07/07/acer-h340-%e3%81%ae%e3%83%aa%e3%83%a2%e3%83%bc%e3%83%88%e3%81%ae%e3%83%87%e3%83%95%e3%82%a9%e3%83%ab%e3%83%88%e8%a1%a8%e7%a4%ba%e7%ae%87%e6%89%80%e3%82%92%e5%a4%89%e6%9b%b4%e3%81%99%e3%82%8b%e3%80%82/

    2011年11月21日 10:51
  • https://○○○homeserver.comに一致する情報は見つかりませんでした。

    とありますが、○○○とhomeserverの間には . (ピリオド)は正しく入っているのでしょうか?

    また、「~に一致する情報は見つかりませんでした。」というメッセージはブラウザのエラーというより、Googleで検索した際の検索エラー文言に見えます。IE9等を利用していると、URLが見つからなかった場合に検索エンジンで引き続き検索するので、そのせいかもしれません。

    ご自宅のPCでも結構ですので、コマンドプロンプトを起動し、

    nslookup xxx.homeserver.com

    と入力してエンターを押下した際に、

    名前:  xxx.homeserver.com
    アドレス:  yyy.yyy.yyy.yyy
    のようにIPアドレスが表示されれば、間違いなくDDNSの設定は出来ています。 

    そもそも外部アクセス環境がないのにリモートアクセスを構成されたい理由がわかりませんが、会社やネットカフェ等外部からご自身でアクセスして試してみることをお勧めします。


    2011年11月23日 1:34
    モデレータ
  • 知人に聞いたところ、検索ではなくてちゃんとアドレスバーに入れたそうです。

    なおバージョンまでは聞きませんでしたがOSはVISTA でIEとFIREFOXでためしたそうです。

    あと、nslookupのはうは

    サーバー : UnKnown

    Address  :  2408・・・(略)

    権限のない回答:

    名前 : ○○○.homeserver.com

    Address : 180・・・・・(略)

     

    とでました。

    正常でしょうか?

    2011年11月23日 10:20
  • Addressに180から始まるグローバルIPが表示されているということから、100%正常です。

    知人の方はアドレスを間違って入力しているのでしょう。

    2011年11月23日 12:10
    モデレータ
  • 解決しました。

    ○○○.homeserver.com の後ろに 「/」 をいれたらアクセスできました。

    すいません。本当に助かりました。

    少しずつサーバーの勉強をしていきたいと思います。

    いろいろありがとうございました。

    2011年11月26日 13:00