none
Outlook 2010とExchange Server 2007 SP3との組み合わせで何度もパスワード要求される RRS feed

  • 質問

  • 現在下記環境で使用しています。

     

    <サーバー群>

    Windows Server 2008 R2 Standard SP1 + Exchange Server 2007 SP3

     

    <クライアント>

    Windows 7 Professional SP1 64bit版 + Outlook 2010 SP1(メーカー製PCのバンドル版Office 2010 Professionalの中の一コンポーネントとして使用)

     

    上記環境で最近急にクライアントのOutlook 2010立ち上げ直後にExchangeアカウントのユーザーで頻繁にパスワードの入力を要求するダイアログが表示

    されて困っております。一旦ダイアログをキャンセルすると『パスワードの入力が必要です』とOutlookのステータスバーに表示された後で暫くすると一応

    自然復旧?はするのですが、一度Outlookを終了して再立ち上げすると再度同じことの繰り返しになってしまいます。

     

    マイクロソフトのOutlook無償サポートには既に問い合わせましたが、プロファイルの再作成を提案され、こちらを実施はしましたが事象に変化無しです。

    何か解決法がありましたら教えて下さい。

     

    宜しくお願い致します。

     

    以上

    2011年11月26日 11:41

回答

  • 自己解決しました。当方の環境ではExchange Server 2007 SP3でOAB(オフライン アドレス帳)を有効且つプロキシサーバを使用しており、クライアントPCのブラウザで同アドレス帳の内部URLを除外設定していないことが原因でした。

     

    有難うございました。これにて本スレッドを解決済みとさせて頂きます。

     

    宜しくお願い致します。

     

    以上

    • 回答としてマーク takao46 2011年11月29日 2:02
    2011年11月29日 2:02

すべての返信

  • あれから試行錯誤していましたが、Exchange Server 2007 SP3側の問題というよりはクライアントのWindows 7 Professional 64bit版 SP1かOutlook 2010 SP1側の問題であることが濃厚のようなので、一旦本スレッドはクローズし、代わりにMicrosoft AnswersのOfficeコミュニティの方で質問します。

     

    有難うございました。宜しくお願い致します。

     

    以上

    • 回答としてマーク takao46 2011年11月27日 6:40
    • 回答としてマークされていない takao46 2011年11月29日 2:01
    2011年11月27日 6:40
  • 自己解決しました。当方の環境ではExchange Server 2007 SP3でOAB(オフライン アドレス帳)を有効且つプロキシサーバを使用しており、クライアントPCのブラウザで同アドレス帳の内部URLを除外設定していないことが原因でした。

     

    有難うございました。これにて本スレッドを解決済みとさせて頂きます。

     

    宜しくお願い致します。

     

    以上

    • 回答としてマーク takao46 2011年11月29日 2:02
    2011年11月29日 2:02