none
修正プログラムが適用できない。 RRS feed

  • 質問

  • 日々活用させて頂いております。すみません、初歩的な質問をさせて頂きます。

    掲題の件ですが、Windows Server 2008の脆弱性対策として

    提供されている「KB967342」の修正プログラムについてダウンロード

    したのですが、適用しようとすると「この更新プログラムはお使いの

    システムに適用されません」とのメッセージが表示され適用できません。

    適用対象のサーバ情報は以下となります。

    バージョン:6.0.6002 Service Pack2 ビルド 6002

    C:\Windows\WindowsUpdate.logに記載されているメッセージ(抜粋)

    1d3c PT +++++++++++  PT: Synchronizing server updates  +++++++++++
    1d3c PT   + Offline serviceId = {EAFE51D0-BC19-48FE-9AE0-CA6721437EC2}
    1d3c PT WARNING: Cached cookie has expired or new PID is available
    1d3c PT +++++++++++  PT: Synchronizing extended update info  +++++++++++
    956 1d3c PT   + Offline serviceId = {EAFE51D0-BC19-48FE-9AE0-CA6721437EC2}
    956 1d3c Agent   * Found 0 updates and 55 categories in search; evaluated appl. rules of 127 out of 287 deployed entities
    956 1d3c Agent *********
    956 1d3c Agent **  END  **  Agent: Finding updates [CallerId = wusa]
    956 1d3c Agent *************
    9180 2364 COMAPI >>--  RESUMED  -- COMAPI: Search [ClientId = wusa]
    9180 2364 COMAPI   - Updates found = 0
    9180 2364 COMAPI ---------
    9180 2364 COMAPI --  END  --  COMAPI: Search [ClientId = wusa]
    9180 2364 COMAPI -------------

    皆様のお知恵を御教示いただきたく、宜しく御願いいたします。

     

    2011年10月5日 4:23

回答

  • よく見ると

    適用対象のサーバ情報は以下となります。

    バージョン:6.0.6002 Service Pack2 ビルド 6002

    なので、Windows Server 2008 SP2 に適用しようとしているように見えますが、このセキュリティ更新プログラムは SP1 つまり RTM 版用ですよね。SP2 では修正済ではないかと思います。

    英語ですが、同じ質問がありました。

    http://forums.iis.net/t/1169774.aspx

    気になるようでしたら、

    http://support.microsoft.com/gp/HotfixNotice

    にしたがって、ApplicabilityInfo を確認してみればよいと思います。

     

    • 回答としてマーク abot_ale_07 2011年10月6日 17:20
    2011年10月6日 14:48

すべての返信

  • http://support.microsoft.com/kb/967342/ja#appliesto

    に、対象製品として

    Microsoft Internet Information Services 7.0

    と記載されていますが、IIS はインストールされているのでしょうか。

     

    2011年10月5日 12:36
  • ご連絡ありがとうございます。

    IIS7.0は導入済です。

    使用バージョンは、「Version 7.0.6000.16386」となります。

     

     


    2011年10月5日 23:43
  • よく見ると

    適用対象のサーバ情報は以下となります。

    バージョン:6.0.6002 Service Pack2 ビルド 6002

    なので、Windows Server 2008 SP2 に適用しようとしているように見えますが、このセキュリティ更新プログラムは SP1 つまり RTM 版用ですよね。SP2 では修正済ではないかと思います。

    英語ですが、同じ質問がありました。

    http://forums.iis.net/t/1169774.aspx

    気になるようでしたら、

    http://support.microsoft.com/gp/HotfixNotice

    にしたがって、ApplicabilityInfo を確認してみればよいと思います。

     

    • 回答としてマーク abot_ale_07 2011年10月6日 17:20
    2011年10月6日 14:48
  • たかはしもとのぶ さん

    ご回答ありがとうございました。HotfixNoticeで記載されている手順で

    ApplicabilityInfo を確認した所、「ApplicabilityInfo="Windows Vista SP1;Windows Server Core;Windows Server 2008;"」

    となっておりました。多分SP2は対象外(適用済)なんでしょうね。※SP1リストが入手できなかったので、未確認ですが。

    誠にありがとうございました。

     

    2011年10月6日 17:23