none
exchange管理コンソールのエラー RRS feed

  • 質問

  • exchangeで以下のようなトラブルが起きてしまいまして困っています。
    アドバイスいただけたらと思います。

    環境
    サーバーA(2008R2SP1、exchange2010SP2)
    クライアント1(2008R2SP1、exchange管理コンソールのみ)

    現象
    サーバーAは管理コンソールが正常に起動するのですが、クライアント1にインストールを行ったexchange管理コンソールを起動しても以下のエラーが出てしまいます。

    W3SVC(World Wide Web Publishing サービス)は有効になっていますし、ExchangeManagermentShellはexchangeサーバーに接続が出来、メールボックスの作成が出来る事を確認できています。 
    exchange2010はSP2になっていますが、管理コンソールを入れたディスクはSP1のものですが関係アルのでしょうか? 原因及び調査方法について何かアドバイスをいただけれたらと思います。

    2012年2月10日 8:01

回答

すべての返信

  • aquq さん、こんにちは
    フォーラム オペレーターの星 睦美です。

    TechNet フォーラムに投稿ありがとうございます。
    クライアント1のイベントログの内容もお知らせいただけるとエラーの手がかりが見つかるかもしれません。
    よろしければ追記をお願いします。


    日本マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    2012年2月10日 8:31
  • 星様

    返信ありがとうございます。

    MSexchange Managementイベントログを調べたところ、以下のエラーが確認されました。

    再インストールが必要かもしれません。

    ソース "MSExchange CmdletLogs" からのイベント ID 6 の説明が見つかりません。このイベントを発生させるコンポーネントがローカル コンピューターにインストールされていないか、インストールが壊れています。ローカル コンピューターにコンポーネントをインストールするか、コンポーネントを修復してください。

    イベントが別のコンピューターから発生している場合、イベントと共に表示情報を保存する必要があります。

    イベントには次の情報が含まれています:

    start-SetupService
    {ServiceName=MSExchangeServiceHost}
    hoge.co.jp/Users/Administrator
    Exchange Management Console-Local
    2516
    40
    00:00:00.1718882
    フォレスト全体の表示: 'True', 構成ドメイン コントローラー: 'Server01.hoge.co.jp', 優先グローバル カタログ: 'Server01.hoge.co.jp', 優先ドメイン コントローラー: '{ Server01.hoge.co.jp }'
    Microsoft.Exchange.Configuration.Tasks.ServiceNotInstalledException: このサーバーにはサービス '' がインストールされていません。
    7

    メッセージ リソースは存在しますが、メッセージが文字列テーブル/メッセージ テーブルに見つかりません。

    2012年2月13日 6:54
  • 管理コンソールの バージョン違いでは??

    SP2の管理コンソールでしょうか。

    • 回答としてマーク aquq 2012年2月22日 0:00
    2012年2月18日 13:54
  • 管理コンソールもSP2をあてないといけないんですね。

    初歩的な質問で失礼いたしました。

    2012年2月21日 23:59