locked
展開と一覧:エラー の解消方法について RRS feed

  • 質問

  •  管理コンソールにて、左側のペインで コンピュータ を選択すると、
    エージェントがインストールされたクライアントが表示されますが、
    4台中3台のマシンで「まだ接続されていません」となります。

    詳細情報を確認したところ、以下の様になっていました。

     管理状態:エラー
      監視:OK
      展開と一覧:エラー

    以下のスレッドを参照して、確認しました。
    http://social.technet.microsoft.com/Forums/ja-JP/1858/thread/cd075db8-2967-424b-a409-bc05b5f2ff2a

    管理サーバの gpresult が以下の様になってしまう以外に、
    エージェントがインストールされたマシンには、
    正常に GPO が適用されていました。

    (※ XXXXXXXX は伏せさせていただいています。)

    コンピュータ設定
    -----------------
        CN=XXXXXXXXXX,CN=Computers,DC=XXXXXXXX,DC=local
        前回のグループ ポリシーの適用時: 2009/02/12 (10:44:38)
        グループ ポリシーの適用元:       XXXXXXXXX.XXXXXXXX.local
        グループ ポリシーの低速リンクのしきい値:   500 kbps
        ドメイン名:                        XXXXXXXX
        ドメインの種類:                        Windows 2000

        適用されたグループ ポリシー オブジェクト
        -----------------------------------------
            System Center Essentials All Computers Policy
            Default Domain Policy

        次の GPO はフィルタで除外されたため適用されませんでした。
        ----------------------------------------------------------
            System Center Essentials All Computers Policy
                フィルタ: 未適用 (不明な理由)

            ローカル グループ ポリシー
                フィルタ: 未適用 (空)


    <環境>
    CSE 2007 サーバ:
     Windows Server 2003 R2 Standard SP2 ×1台

    管理対象サーバ:
     Windows Server 2003 R2 Enterprise SP2 ×2台
     Windows Server 2003 R2 Standard SP2 ×1台

    2009年2月12日 2:02

すべての返信

  • q_mitsu さん、こんにちは。フォーラムオペレーターの鈴木裕子です(^O^)/

    ご参照のスレッドで紹介していた、弊社 安納のブログを私も読んでみました!
    ご投稿の、管理サーバーでgpresultを実行した結果が「次の GPO はフィルタで除外されたため適用されませんでした」になる現象は、ブログに記載の手順3)gpupdate /force を実行した後の結果と理解してますが、合ってますでしょうか?(もし違っていたらご指摘くださいませ・・・)

    もし上記のような状況でしたら、まずは、グループポリシーが適用されない点を解消した方がいいのかなと思ったのですが、「次の GPO はフィルタで除外されたため適用されませんでした」「フィルタ: 未適用 (不明な理由)」といったキーワードで調べた範囲では、参考になるような情報や事例がありませんでした・・・
    なので、「フィルタで除外されたため」とあるので、まずは何かフィルタを設定していないかを確認するとよいのではないかなと思います。(参考:http://www.atmarkit.co.jp/fwin2k/tutor/gpolicy06/gpolicy06_03.html
    あとは、情報が得られるかどうかびみょうですが、DC側のイベントログにGPO関係のエラーやメッセージが出力されていないか、また管理サーバーの方のイベントログも確認いただくと、何かヒントが得られるかもしれません。

    残念ながら、いくつも事例があるような現象ではなかったので、これ!という情報ではありませんが、まずは上記のような点を確認してみていただいて、何かヒントが得られたら、そこから調べていただくと解決の糸口が見つかるのではないかと思います。
    調べてみてわかったことがありましたら、ぜひお知らせくださいね!ご参考となれば幸いです。


    マイクロソフト株式会社 フォーラムオペレータ 鈴木裕子
    2009年3月2日 3:04
    モデレータ
  • 返信頂きありがとうございました。

    >ご投稿の、管理サーバーでgpresultを実行した結果が「次の GPO はフィルタで除外されたため適用されませんでした」になる現象>は、ブログに記載の手順3)gpupdate /force を実行した後の結果と理解してますが、合ってますでしょうか?

    はい、その通りです。

    「フィルタ: 未適用 (不明な理由)」となってしまったので、行き詰ってしまいました。

    こちらの環境は部内システムで、管理方法を別途検討しようと思っています。

    ただ、別のお客様向けシステムで本番環境も監視していますが、
    原因不明な状況で使い続けるのが不安な状況です。。。

    (両方とも、DCを立てて各サーバをドメイン参加させるところから、
    SCE の構築まで同じ手順で行っています。)

    今のところ、ちゃんと動いていますので見守りたいと思います。
    2009年3月4日 1:33