none
OWAで違うアドレスにメールが送信されてしまう RRS feed

  • 質問

  • Exchnage Server 2010 SP1環境のOWAにおいて以下の事象が発生しております。

    対象方法があれば教えてください。

    1.発生現象
     ①個人のアドレス帳(連絡先)にあるハイフン付のメールアドレスを登録する。

     ②そのハイフン付のメールアドレスのハイフン前が先頭一致し、ハイフン後が同一(ドメイン名を含めて同一)のメールアドレスを新規メールで宛先欄に手入力する。

     ③メール送信時に手入力したメールアドレスが、アドレス帳に登録されているアドレスに置換される。

    2.例

    アドレス帳にメールアドレス「aaa001-aaa@xxxx.com」を登録

    ②メール新規作成時に宛先に「aaa-aaa@xxxx.com」を指定

    ③メール送信時にaaa-aaa@xxxx.comaaa001-aaa@xxxx.com置き換わる

    ハイフンを境にしてその前後で個別にアドレス帳登録情報と比較されるようです




    nakamoto

    2012年3月28日 7:24

回答

  • こんにちは、星です。

    私のほうでも試してみたのですが、私の環境ではメール送信時にアドレスが置き換わって送信される事象は再現しませんでした。またnaka009 さんの質問と同様の事象がないか調べてみましたが、残念ながら参考になる情報を見つけることはできませんでした。

    暫定的な対応としてアドレスの変換を防ぐには、Outlook Web Access Light で使用する場合は入力検索が使用不可となるため、入力した正しいメールアドレスに送信することができます。
    Outlook Web Access Light を利用した際には機能が制限されてしまいますので、もしよろしければ Microsoft サポート窓口に詳細な情報をお問い合わせいただければと思います。

    (参考情報)
    ・Outlook Web Access のクライアント機能:
    http://technet.microsoft.com/ja-jp/library/aa997437(v=exchg.80).aspx


    日本マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    • 回答の候補に設定 星 睦美 2012年4月9日 5:12
    • 回答としてマーク 田中夢 2012年4月27日 6:29
    2012年4月2日 9:15

すべての返信

  • naka009 さん、こんにちは
    フォーラム オペレーターの星 睦美です。

    個人のアドレス帳に登録したメールアドレスに置換されているとありますが、
    送受信しているメールアカウントはいずれもExchange アカウントでしょうか?
    よろしければメールアカウントの設定に関して詳しくお知らせください。


    日本マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    2012年3月28日 9:27
  • [アドレス帳に登録したアドレス」および「メール新規作成時に宛先に指定したアドレスト」とも

    必ずしもExchnage上のアカウントではありません。ちなみにそれぞれ実態のないアドレスを指定しても

    同一の事象が発生します。


    nakamoto

    2012年3月30日 4:57
  • こんにちは、星です。

    私のほうでも試してみたのですが、私の環境ではメール送信時にアドレスが置き換わって送信される事象は再現しませんでした。またnaka009 さんの質問と同様の事象がないか調べてみましたが、残念ながら参考になる情報を見つけることはできませんでした。

    暫定的な対応としてアドレスの変換を防ぐには、Outlook Web Access Light で使用する場合は入力検索が使用不可となるため、入力した正しいメールアドレスに送信することができます。
    Outlook Web Access Light を利用した際には機能が制限されてしまいますので、もしよろしければ Microsoft サポート窓口に詳細な情報をお問い合わせいただければと思います。

    (参考情報)
    ・Outlook Web Access のクライアント機能:
    http://technet.microsoft.com/ja-jp/library/aa997437(v=exchg.80).aspx


    日本マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    • 回答の候補に設定 星 睦美 2012年4月9日 5:12
    • 回答としてマーク 田中夢 2012年4月27日 6:29
    2012年4月2日 9:15
  • naka009 さん、こんにちは。
    フォーラム オペレーターの田中夢です。

    ご質問を投稿されてからしばらく経ちましたが、弊社の星からの投稿をご覧になっていただけましたでしょうか? 

    残念ながら今回はこちらの TechNet フォーラムでnaka009 さんの質問の事象を解決する情報を見つけることはできませんでしたが、弊社の星からの投稿を暫定的な対応方法のひとつとして参考にしていただけるのではないかと思いましたので、勝手ながら私のほうで[回答としてマーク] とさせていただきますね。

    また、星からのアドバイスにもありますように、こちらのご質問につきましては、、よろしければ弊社の有償サポート窓口のご利用をご検討いただければと思います。

      
    今回は残念ながらご希望の情報が集まりませんでしたが、また何かありましたら、TechNet フォーラムをご利用くださいね。
    ---------------------------------------------------------------------
    日本マイクロソフト株式会社 フォーラム オペレーター 田中夢

    2012年4月27日 6:29