none
RASサーバー構築について RRS feed

  • 質問

  • お世話になっております。
    Windows2003Server環境において,RASサーバーを構築を行っております。
    参考出展を元に構築しておりますが以下のような状況になっておりうまく実装できておりません。

    (1)クライアントPCからダイアルアップ接続すると、タイムアウトで接続が終了する。
    (2)クライアント側で表示されるエラーNoは678,718,721など、一定しない。
    (3)サーバー側ではイベントログにログインの成功、ログオフの成功が記録されている。
    (4)ダイアルアップで割り当てられたIPアドレスが「169.254.~のもの(RASのデフォルト)」の場合うまく行ったが,サーバーに指定されているIPアドレスに変更したら接続できなかった。


    考えられる事象,確認すべき項目等ございましたらご教示いただきたく願いもうしあげます。


    [環境]
    ・Windows 2003 Server R2 SP3

    [参考手順]
     (http://technet.microsoft.com/ja-jp/library/cc973081.aspx



    2009年10月5日 8:57

回答

  • こんにちは、フォーラムオペレーターの三沢健二です。

    ご質問の 1 と 2 については、接続先から応答がなかったり、通信状態が不安定な場合などに発生する可能性があるエラーになります。
    例えば、サーバー もしくは クライアント のモデムのドライバや設定などに問題がある場合もありますし、回線自体に問題がある可能性もあります。

    そのため、現時点では RAS の設定に問題があるのか、それとも別の部分に問題があるのかが分からない状態と思われます。


    まずは、ダイヤル方法(トーン/パルス)を変えてみたり、構成が違う複数のクライアントで試していただけますでしょうか?
    (クライアントは XP をご利用でしょうか?)

    また、可能であればクライアントやネットワークの構成などを、できるだけ詳しくお知らせいただければと思います。


    - 参考情報
    Windows XP へのアップグレード後、ダイヤルアップ接続を確立しようとした場合のエラー メッセージ "エラー 721"、"エラー 678"、"エラー 691"、または "エラー 777"
    http://support.microsoft.com/kb/318009

    パルスに設定しているにもかかわらずトーンで発信される
    http://support.microsoft.com/kb/811339/ja

     

    それでは、こちらの情報が少しでもお役にたてれば幸いです!

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2009年10月22日 2:02
    2009年10月8日 9:52
    モデレータ

すべての返信

  • こんにちは、フォーラムオペレーターの三沢健二です。

    ご質問の 1 と 2 については、接続先から応答がなかったり、通信状態が不安定な場合などに発生する可能性があるエラーになります。
    例えば、サーバー もしくは クライアント のモデムのドライバや設定などに問題がある場合もありますし、回線自体に問題がある可能性もあります。

    そのため、現時点では RAS の設定に問題があるのか、それとも別の部分に問題があるのかが分からない状態と思われます。


    まずは、ダイヤル方法(トーン/パルス)を変えてみたり、構成が違う複数のクライアントで試していただけますでしょうか?
    (クライアントは XP をご利用でしょうか?)

    また、可能であればクライアントやネットワークの構成などを、できるだけ詳しくお知らせいただければと思います。


    - 参考情報
    Windows XP へのアップグレード後、ダイヤルアップ接続を確立しようとした場合のエラー メッセージ "エラー 721"、"エラー 678"、"エラー 691"、または "エラー 777"
    http://support.microsoft.com/kb/318009

    パルスに設定しているにもかかわらずトーンで発信される
    http://support.microsoft.com/kb/811339/ja

     

    それでは、こちらの情報が少しでもお役にたてれば幸いです!

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2009年10月22日 2:02
    2009年10月8日 9:52
    モデレータ
  • momo-ttb さん、

    こんにちは!
    フォーラム オペレーターの服部 清次です。
    momo-ttb さんがこちらの質問を投稿されてから少し時間が経ちましたが、弊社の三沢健二の回答はご確認いただけましたでしょうか?

    momo-ttb さんの現在の状況が気になるところなのですが、、、今回、弊社の三沢の回答が参考になるのではないかと思いましたので、勝手ながら、私の方で [回答としてマーク] のチェックを付けさせていただきました。
    なお、momo-ttb さんが記載されている現象 (3) と (4) に関しましては、(1) と (2) の影響で発生している可能性がありますので、まずは、弊社の三沢が紹介しました情報を参考に、問題を切り分けていただくところから始めていただければと思います。 (^^)

    今後とも、TechNet フォーラムをよろしくお願いします。
    それでは、また! (^_^)/


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2009年10月22日 2:04