none
Windows Server 2008 でユーザの切替後コンソールがブランクとなる RRS feed

  • 質問

  • Windows Server 2008 STD  SP2 にてAlt+ctl+delにてユーザ切替を実施した後

    画面がブランクになりコンソールが通信断となります。

    その後リモートコンソールを使用し他のPCから一旦ログインしログオフを実施すると

    サーバコンソールが復帰し使用可能となります。

    同じ経験をされた方はおられませんでしょうか?お知恵を拝借できればと思います。

    よろしくお願いします。

     

    2010年5月24日 15:14

回答

  • n_safari さん、こんにちは。
    フォーラムオペレーターの三沢健二です。

    ユーザーの切り替えを行うとブラックアウトし反応がなくなるのでしょうか?

    Web などの情報を調べてみますと、Windows Server 2008 以外でも同じような現象がいくつか報告されており、常駐アプリや何らかのドライバの影響などが指摘されていました。
    (ただし、その環境に依存した問題のようで、原因解明に至るケースは少ないようです)

    まずは、出来るかぎり常駐アプリを停止してどうか、各種ドライバを更新してどうか、などの切り分けを行っていただき、もしどうしても解決出来ずに原因調査を行うのであれば、メモリダンプの解析など困難な調査が必要になりそうです。
    (再現手順がはっきりしているのであれば、そのような操作を行わないのも一つの回避策かもしれません、、)

    また、可能であればサーバーのメーカー名や型番、その他気付かれた事や確認された内容などをお知らせいただければと思います。


    それでは、同じような症状に遭遇された方がいらっしゃいましたら、引き続きアドバイスいただければと思います。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2010年6月4日 6:19
    2010年5月28日 7:37
    モデレータ

すべての返信

  • n_safari さん、こんにちは。
    フォーラムオペレーターの三沢健二です。

    ユーザーの切り替えを行うとブラックアウトし反応がなくなるのでしょうか?

    Web などの情報を調べてみますと、Windows Server 2008 以外でも同じような現象がいくつか報告されており、常駐アプリや何らかのドライバの影響などが指摘されていました。
    (ただし、その環境に依存した問題のようで、原因解明に至るケースは少ないようです)

    まずは、出来るかぎり常駐アプリを停止してどうか、各種ドライバを更新してどうか、などの切り分けを行っていただき、もしどうしても解決出来ずに原因調査を行うのであれば、メモリダンプの解析など困難な調査が必要になりそうです。
    (再現手順がはっきりしているのであれば、そのような操作を行わないのも一つの回避策かもしれません、、)

    また、可能であればサーバーのメーカー名や型番、その他気付かれた事や確認された内容などをお知らせいただければと思います。


    それでは、同じような症状に遭遇された方がいらっしゃいましたら、引き続きアドバイスいただければと思います。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2010年6月4日 6:19
    2010年5月28日 7:37
    モデレータ
  • 返信有難うございます。

    サーバメーカ IBM

    型番 x3650M2(7947-42J)

    再現頻度としてはCtrl+Alt+Deleteを押しユーザー切替を実施すると100%発生します。

    6/1 追加情報です。

    Display Driverを無効にしてDefaultのDriverで起動してみたところ障害は発生しませんでした。

    やはりDriverの問題のようです。このままではまずいと思いますのでメーカに対応を依頼中です。

    以上になります。どうぞよろしくお願いします。

     

     

    2010年5月28日 8:46
  • n_safari さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    今回、問題を切り分けるための確認ポイントとして、
    弊社の三沢健二の回答が参考になったのではないかと思いましたので、
    勝手ながら、私の方で [回答としてマーク] のチェックを付けさせていただきました。

    また何か困ったことがありましたら、ぜひ TechNet フォーラムをご利用ください。
    今後とも、よろしくお願いします。
    それでは、また。


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2010年6月4日 6:41