none
Forefront Protect 2010 を導入してから。。。 RRS feed

  • 質問

  • Exchange Server 2010で、エッジトランスポートを立てました。
    IP禁止一覧などのスパム対策に様々な設定を施し、特にコンテンツフィルタで定義した用語にヒットするメールについては
    検疫として定められたメールアドレスに飛ばすよう設定しています。

    ここに「Forefront Protect 2010 for ExchangeServer」をインストールしたところ、とたんにコンテンツフィルタにヒットするはずのメールが
    上記のような検疫場所に飛んでくれなくなってしまったのです。

    またスパムメールではないものも、宛先のメールボックスに正常に受信していないようにも見受けられます。
    (Outlookのセーフリフトに登録しているアドレスについては受信してくれているようですが…)

    今回導入した「Forefront Protect 2010 for ExchangeServer」では、スパムと認識するレベルをもっと軽くしてあげたり、
    検疫場所の定義をするなどはありますでしょうか。

    なおエッジトランスポートの管理コンソールで設定した検疫場所への定義は、表示上存在します。
    しかし、機能はしていないようです。

    ご存知の方いらっしゃいましたら、ご教示のほどよろしくお願いいたします。

    OS:Windows Server 2008 R2
    アプリ:Exchange Server 2010
    アプリ:Forefront Protect 2010 for ExchangeServer

    よろしくお願いいたします。
    2010年2月1日 7:05

回答

  • 島根の星様

    すでに解決済みかもしれませんが、Exchangeのフィルタ機能よりFPEのエンジンが先にメールを検知したために、
    FPEをインストールする前と後では動きが違っているのかもしれません。

    私もFPEを現在検証中なのですが、ヘルプを見たところ、[ポリシーの管理]-[グローバル設定]-[詳細オプション]の[外部アドレスの識別に使用する IP アドレス] の設定値が
    入っていればFPEが優先的にメールを受け付けるようなので確認してみてください。

    また何か分かりましたら書き込ませていただきます。
    • 回答としてマーク 服部清次 2010年5月13日 8:44
    2010年3月9日 4:56
  • 島根の星様

    まず、こちらのサイトで、Inboundのメールをテストした場合、いかがでしょうか。
    https://www.testexchangeconnectivity.com/

    もし、結果の詳細に「IP」や「banned」という単語があったならば、FPEの次の部分を確認してみてください。

    [ポリシー管理]-[スパム対策]-[構成]-[オプション]セクション(正確ではないかもしれません)にて、[Forefront による DNSBL のチェックを有効にする]が選択されているか否か。
    もし、選択されているならば、このDNSBL機能が、他のメールサーバからのメール送信動作そのものを拒否しているかもしれません。
    • 回答としてマーク 服部清次 2010年5月13日 8:44
    2010年3月10日 6:29

すべての返信

  • 島根の星様

    はじめまして、私もまだまだExchange Server2010は勉強中の未熟者ですが、思い当たる節がありますので、
    レスさせていただきます。

    Forefront2010の場合、デフォルトでは、SCLのしきい値9以上は「拒否」になっていて、5~8が「検疫」になっているのではないかと
    思います。私がテストしている環境だと、スパムのほとんどは9以上の「拒否」扱いになり、検疫に回るものはとても少ない感じです。
    念のため、ログもとって確認していますが、これでほぼ問題はなく誤検知もほとんどないように感じています。

    設定としては「ポリシー管理」-「スパム対策」-「構成」-「SCLのしきい値と動作」の部分で、諸々設定できるので、まずは様子を見ながら
    調整するとよいのではないでしょうか。



    2010年2月2日 8:10
  • Toshiki24 様

    ご返事が大変遅くなりまして、すみませんでした。

    ご説明いただいた内容を見てみました。
    デフォルトの状態では

    SCL5~8は検疫
    SCL9は拒否

    という状態になっています。

    それでも何も機能していないように見受けられます。

    また、コンテンツフィルタの機能も持っているようですが、機能としては有効になっていません。
    元々のエッジトランスポートサーバに登録しているコンテンツフィルタは活かされているものなのでしょうか。


    このバージョンは新しくて、本もサイト上にもヒントが得られず、ちょっと苦労しますね。。。
    2010年2月5日 5:55
  • 島根の星様

    すでに解決済みかもしれませんが、Exchangeのフィルタ機能よりFPEのエンジンが先にメールを検知したために、
    FPEをインストールする前と後では動きが違っているのかもしれません。

    私もFPEを現在検証中なのですが、ヘルプを見たところ、[ポリシーの管理]-[グローバル設定]-[詳細オプション]の[外部アドレスの識別に使用する IP アドレス] の設定値が
    入っていればFPEが優先的にメールを受け付けるようなので確認してみてください。

    また何か分かりましたら書き込ませていただきます。
    • 回答としてマーク 服部清次 2010年5月13日 8:44
    2010年3月9日 4:56
  • 島根の星様

    まず、こちらのサイトで、Inboundのメールをテストした場合、いかがでしょうか。
    https://www.testexchangeconnectivity.com/

    もし、結果の詳細に「IP」や「banned」という単語があったならば、FPEの次の部分を確認してみてください。

    [ポリシー管理]-[スパム対策]-[構成]-[オプション]セクション(正確ではないかもしれません)にて、[Forefront による DNSBL のチェックを有効にする]が選択されているか否か。
    もし、選択されているならば、このDNSBL機能が、他のメールサーバからのメール送信動作そのものを拒否しているかもしれません。
    • 回答としてマーク 服部清次 2010年5月13日 8:44
    2010年3月10日 6:29
  • 島根の星 さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    島根の星 さんがこちらの質問を投稿されてから少し時間が経ちましたが、その後の状況はいかがでしょうか?

    島根の星 さんの現在の状況が気になるところなのですが、、、
    今回、1つの確認ポイントとして、Akira Sakuma さんと Masashi Saito さんの
    回答を参考にしていただけるのではないかと思いましたので、
    勝手ながら、ひとまず私の方で [回答としてマーク] のチェックを付けさせていただきました。

    もしお二方のアドバイスを参考にしていただいた後でも、まだ疑問が残っているようでしたら、
    お気軽に [回答としてのマークの解除] をクリックして質問を続けてください。

    今後とも、TechNet フォーラムをよろしくお願いします。
    それでは、また。


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2010年5月13日 8:54