none
IE8(RC1)でフレームが正しく表示されないバグがある?

回答

  • お返事が遅くなってしまい、申し訳ありません。 

    しばらく調査を続けたのですが、どうやら[お気に入り]からフレームを含むページを表示しようとすると起こることがわかりました。
    一旦[お気に入り]から削除して、再度追加したら直りました。

    .urlファイルの内容の中で、

    [DOC#7#8]
    BASEURL=http://homepage3.nifty.com/~atomic/muse/musenavi.htm
    ORIGURL=http://homepage3.nifty.com/~atomic/muse/musenavi.htm
    [DOC#7#9]
    BASEURL=http://hpcgi2.nifty.com/~atomic/soft/cbbsz.cgi
    ORIGURL=http://hpcgi2.nifty.com/~atomic/soft/cbbsz.cgi


    という部分があり、この部分が別ページを表示させていたものと思われます。

    いつこの部分が付け加わったのか、IE7では何故大丈夫だったのかについてはわかりませんが……。
    2009年2月28日 5:19

すべての返信

  • ん・・・main02.htm が表示されますけど?
    「場合がある」ということですが、ほかにそのようなページがあるでしょうか?
    Jitta@わんくま同盟
    2009年2月10日 7:56
  • お返事が遅くなってしまい、申し訳ありません。 

    しばらく調査を続けたのですが、どうやら[お気に入り]からフレームを含むページを表示しようとすると起こることがわかりました。
    一旦[お気に入り]から削除して、再度追加したら直りました。

    .urlファイルの内容の中で、

    [DOC#7#8]
    BASEURL=http://homepage3.nifty.com/~atomic/muse/musenavi.htm
    ORIGURL=http://homepage3.nifty.com/~atomic/muse/musenavi.htm
    [DOC#7#9]
    BASEURL=http://hpcgi2.nifty.com/~atomic/soft/cbbsz.cgi
    ORIGURL=http://hpcgi2.nifty.com/~atomic/soft/cbbsz.cgi


    という部分があり、この部分が別ページを表示させていたものと思われます。

    いつこの部分が付け加わったのか、IE7では何故大丈夫だったのかについてはわかりませんが……。
    2009年2月28日 5:19
  • こんにちは、フォーラムオペレータ大久保です。

    rew106 さん、フォーラムのご利用ありがとうございます。
    本件、rew106 さんと同じ状況におちいった方にとって重要な情報が含まれていると思いますので、
    rew106 さんの返信投稿を「回答としてマーク」させていただきました。

    先日、IE8 正式版もリリースされましたので、こちらも是非お試しください!
    それでは。
    マイクロソフト株式会社 フォーラム オペレータ 大久保 直美
    2009年3月26日 4:08
  • 自動更新で2-3日前にインストールしたので正式版だと思いますが同じ現象がありました。
    困っていたのですが、上の回答により取り敢えず解決しました。有り難うございました。
    2009年9月7日 0:24