none
iSCSI接続のNASに接続し「異形式」のディスクにインポートしたところ「応答なし」のまま12時間経過 RRS feed

  • 質問

  • 恐れ入ります.ご指導をお願いいたします.

    環境:Window 2008 Standard,Terastation(iSCSI接続)×2, ミラー

    現象:ファイルサーバのドライブが見えなくなったため,サーバーマネージャー「ディスクの管理」で確認したところ,

    ディスク1の状態が[失敗],もう1つのディスクが[不足]となり状態が同じく[失敗]と赤色になっていました.

    そこで,後者のディスク名が[不足]となっているディスクを[異形式]の他ディスクへインポートを実施しました.

    その後,サーバーマネージャーが「応答なし」のまま,12時間経過しましたが,ただ待つのみとなっています.

    CPUの使用率はほとんど0%に近い状態で,メモリも1/4程度の使用で変動ありません.

    インポートが実行されているのか,応答なしで実行されていないか,確認する方法はありませんか.

    よろしくお願いいたします.

    2012年8月30日 2:26

回答

  • jyosui さん、こんにちは
    フォーラム オペレーターの星 睦美です。

    > インポートが実行されているのか,応答なしで実行されていないか,確認する方法はありませんか.

    サーバーマネージャーが「応答なし」で12時間以上経過している、CPU の使用率がほぼ0% 、
    ディスクの状態が「異形式」なっている点から、インポートは実行できていないのではないかと思います。

    参考までにディスクのトラブルシューティングに関連したTechNet ライブラリのページをご紹介します。

    (参考情報)
    ・TechNet ライブラリ -ディスクの管理のトラブルシューティング:
    http://technet.microsoft.com/ja-jp/library/cc771775(v=ws.10)


    日本マイクロソフト株式会社 フォーラム オペレーター 星 睦美


    • 編集済み 星 睦美 2012年9月5日 7:02 リンク修正
    • 回答としてマーク jyosui 2012年9月6日 4:15
    2012年9月5日 7:01

すべての返信

  • jyosui さん、こんにちは
    フォーラム オペレーターの星 睦美です。

    > インポートが実行されているのか,応答なしで実行されていないか,確認する方法はありませんか.

    サーバーマネージャーが「応答なし」で12時間以上経過している、CPU の使用率がほぼ0% 、
    ディスクの状態が「異形式」なっている点から、インポートは実行できていないのではないかと思います。

    参考までにディスクのトラブルシューティングに関連したTechNet ライブラリのページをご紹介します。

    (参考情報)
    ・TechNet ライブラリ -ディスクの管理のトラブルシューティング:
    http://technet.microsoft.com/ja-jp/library/cc771775(v=ws.10)


    日本マイクロソフト株式会社 フォーラム オペレーター 星 睦美


    • 編集済み 星 睦美 2012年9月5日 7:02 リンク修正
    • 回答としてマーク jyosui 2012年9月6日 4:15
    2012年9月5日 7:01
  • 返答ありがとうございました.

    その後,サーバの再起動を実施したところ,シャットダウンにも一晩かかり,

    なんとかサーバを起動しましたので,ディスクの管理で見てみたところ,

    インポートが成功していました.かなり?なのですが,結果は良好でした.

    今後とも,宜しくお願いいたします.

    2012年9月6日 4:15