Windows 10 1703 update has made Homegroup inaccessible. RRS feed

  • 質問

  • I have just updated my two PCs (desktop and laptop) to the latest version, Creators 1703. There appears to be a significant problem as the Homegroup that existed is now inaccessible, and also while the desktop can see the laptop across the actual network (via the router), the laptop cannot see the desktop, even though network discovery is on for both machines.

    When I run the Homegroup troubleshooter after having been asked to rejoin the Homegroup (on both machines!), it finds nothing, or rather it says it can't solve the problem. The password entry on the join the Homegroup dialogue churns for several minutes before telling me that it can't find a Homegroup, and go to create one. Of coirse because the system believes there is one, I can't create one.

    So totally stuck, and its all the fault of the 1703 update.

    This first became evident because I couldn't find the printer on the desktop from the laptop. However, when I load a recently accessed file in Excel from the laptop, and the file is located on the desktop, it works. So something knows there is a network path and that it is accessible, but not a large part of the Windows 10 1703 system. I have just seen that on the laptop, when I click on Network via File Manager the media library on the desktop is visible. Nothing else. So there is a known path between desktop and laptop, but it seems it is not the proper one? Maybe?

    I've tried switching off both systems and letting network discovery start again, but no success.

    From what I have seen on the Community forum, many people are starting to have this sort of issue. Can you help please?

    2017年7月17日 15:12