none
NTドメインとAD(2008)ドメイン。NTドメインのセキュリティ設定で「不明なアカウント」になる。 RRS feed

  • 質問

  • お世話になります。
    NTドメインとAD(2008)ドメインで相互の信頼関係を結びました。
    NTドメインのPDCはNT4.0SP6a、2008ドメインは2008StanderdServerです。
    信頼関係は正常に結べましたが、NTドメイン内のPDCをファイルサーバとして、
    2008ドメインのユーザをセキュリティ設定で、アクセス権を設定すると、
    2008ドメインのユーザを選択、設定することはできるのですが、一旦、
    設定完了した後でもう一度、セキュリティ設定のアクセス権を見ると、
    ”ドメイン名¥不明なアカウント”と表示されてしまいます。
    #設定されたアクセス権は正常に作用しているようです。

    2003ドメインとの信頼関係ではこの現象は起きておりません。
    また、2008サーバ上では
    http://support.microsoft.com/kb/942564/ja
    を対策してあります。

    対策・理由をご存知の方よろしくお願い致します。

    あきお
    2009年6月19日 6:45

すべての返信

  • あちらの掲示板に回答しましたが、識者よりの回答を待ってみてください。


    試験問題作成委員会(http://shikenmondai.blog.shinobi.jp/)
    2009年6月20日 5:29
  •  

    あきお さん、こんにちは。

    フォーラムオペレーターの三沢健二です。

     

    その後のご状況はいかがでしょうか?

     

    多分運用上(アクセス権の動作)の問題はないのでしょうが、アクセス権を見た時に "不明なアカウント" SID で表示されてしまうと、どのユーザー/グループなのか分からず不便ですよね。

     

    SID の変換がうまく出来ていないので、もしかしたら、その際に必要になる ポート/プロトコル が、ドメイン間で閉じられている可能性も考えられます。

    どのポートが使用されるかは状況によって色々変わってくるので、これです! と明確にお伝えするのは難しいのですが、以下の情報をもとに、必要になりそうなポートが閉じられていないか確認してみてはいかがでしょうか。

     

    - 参考資料

    ドメイン環境で使用されるポートについて

    http://blogs.technet.com/jpntsblog/archive/2009/03/04/3208978.aspx

     

    よろしければ、個人的にも気になりますので、確認した結果を教えていただけると嬉しいです。

     

    上記ブログは、弊社サポート担当が作成していて、非常にためになる情報が記載されている場合もあるので、よろしければその他の情報も参照してみてください。(^^)/

     

     

    それでは、こちらの情報が少しでも あきお さんのお役にたてれば幸いです。

     

    ______________________________________

    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

     

     

    • 回答としてマーク 服部清次 2009年7月24日 9:27
    • 回答としてマークされていない あきお 2009年8月5日 3:02
    2009年7月10日 4:16
    モデレータ
  • あきお さん、

    こんにちは!
    フォーラム オペレーターの服部 清次です。
    あきお さんがこちらの質問を投稿されてから少し時間が経ちましたが、その後の状況はいかがでしょうか?

    あきお さんの現在の状況が気になるところなのですが、、、今回勝手ながら、ひとまず私の方で、弊社の三沢健二の回答に [回答としてマーク] のチェックを付けさせていただきました。
    ひょっとするとこちらの情報は あきお さんの疑問をピンポイントで解消できるものではないかもしれませんが、チェックすべきポイントの1つとして参考になるのではないかと思いました。
    もし、あきお さんの方で納得がいかなかったり、まだ疑問が残っているような場合には、遠慮なく [回答としてマーク] のチェックを外して、質問を続けてください。
    なお、その際には、現在の状況や、弊社の三沢が紹介しました情報をご確認いただいた結果なども教えていただければ嬉しいです。 (^^)

    また何か困ったことがありましたら、ぜひ TechNet フォーラムに投稿してください。
    これからも、よろしくお願いします。
    それでは、また! (^_^)/


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2009年7月24日 9:35
  • 三沢さん

    ご回答有難うございます。
    せっかくご回答頂きながら返信が遅れて申し訳ありませんでした。

    本件、標記のような推移があって、NTドメインからの移行を2003ADドメインにせざるを得ないかと、2008AD環境を壊してしまっておりました。

    必要になる ポート/プロトコル が、ドメイン間で閉じられている可能性についてですが、2008サーバ上ではWindowsファイヤウォールを
    ローカル、パブリック、ドメインともOFFにした状態で、もう一度、同様な手順を行ってみましたが、結果は、変わりませんでした。
    NT4サーバでは何も設定変更しておりませんが、NT4サーバでもポートの開放が必要でしょうか?

    また、何か情報が頂けると助かります。
    宜しくお願い致します。

    あきお
    2009年8月5日 3:09
  • あきお さん、こんにちは。

    ポート解放については、NT 側(と途中の経路)でも必要になりますが、ネットワーク関連のトラブル時に確認すべきポイントの一つとしてご案内いたしましたので、必ずしもポートに問題があるとは言い切れずに、他の部分に問題がある可能性も考えられます。

    補足:OS が異なると使用される一時ポート(アクセスする側が使用するポート)が異なる場合もあるので、注意が必要になります。


    今回は、ご案内した情報があまりお役に立てなかったようで申し訳ないです。。。

    それでは、引き続き他の皆様からの情報もお待ちしております!

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

     

    2009年8月6日 7:20
    モデレータ