none
サブドメインのユーザーのメールボックス有効か時にエラーが表示される RRS feed

  • 質問

  • お世話になります。

    サブドメインのユーザーに対してメールボックスの有効化を実行しましたが、

    下記のメッセージが表示されてしまいます。(その後メールボックスは有効化されます。)

    ーーーーーーー

    エラー

    要求を完了できませんでした。しばらくしてからもう一度やり直してください。

    ーーーーーーー

    またEnable-MailBox で同様に有効化すると、

    今度はアカウントが見つからなかったとの表示がかえされてしまいます。

    IDの記載などを変更してもどうもうまくいきません。。

    都度、DC間の同期は実行しておりますが、こちらEnable-Mail では別ドメインのユーザーのメールボックスは作成できないのでしょうか?

    同じようなご経験のある方がいらっしゃいましたら、ご教授いただければ幸いです。

    ーーーーーーー

    オブジェクト 's2t1' が 'SUB1DC01.sub1.root.local' に見つからなかったため、操作を実行できませんでした。
        + CategoryInfo          : NotSpecified: (:) [Enable-Mailbox], ManagementObjectNotFoundException
        + FullyQualifiedErrorId : 41BB501D,Microsoft.Exchange.Management.RecipientTasks.EnableMailbox
        + PSComputerName        : ex.sub1.root.local

    ーーーーーーー

    2014年5月31日 5:26

回答

  • Exchange 2013 ではないですが類似の問題に遭遇したことがあります。
    そのときの原因としては、コマンドレットが参照するドメイン コントローラーがランダムであることが原因でしたので、子ドメインのドメイン コントローラーを明示的に指定することで解決できました。
    ひとまずお試しいただければと思います。

    例)
    Enable-Mailbox -Identity <UserObject> -Alias <Alias> -DomainController "sub-dc1.sub.domain.com"

    • 回答の候補に設定 佐伯玲 2014年6月3日 2:10
    • 回答としてマーク 佐伯玲 2014年6月10日 7:44
    2014年6月2日 3:03

すべての返信

  • Exchange 2013 ではないですが類似の問題に遭遇したことがあります。
    そのときの原因としては、コマンドレットが参照するドメイン コントローラーがランダムであることが原因でしたので、子ドメインのドメイン コントローラーを明示的に指定することで解決できました。
    ひとまずお試しいただければと思います。

    例)
    Enable-Mailbox -Identity <UserObject> -Alias <Alias> -DomainController "sub-dc1.sub.domain.com"

    • 回答の候補に設定 佐伯玲 2014年6月3日 2:10
    • 回答としてマーク 佐伯玲 2014年6月10日 7:44
    2014年6月2日 3:03
  • こんにちは、Gujimaさん
    フォーラムオペレータの佐伯 玲 です。

    その後の状況はいかがでしょうか?
    a_pierrotさんからの情報がご参考になる可能性があるかと思いましたので私のほうで「回答としてマーク」とさせていただきました。

    お試しいただきその結果をこちらのスレッドへご返信いただけましたらと思います。


    宜しくお願い致します。

    TechNet Community Support 佐伯 玲

    2014年6月10日 7:44