none
Windows7 RDPセッションが30秒で切れてしまう RRS feed

  • 質問

  • ご質問がございます。

     

    Windows7 32bit Enterpriseで、リモートデスクトップ接続で、Windowsへのログオン画面を表示させておくと

    30秒で、セッションが切れてしまうのですが、この接続時間を延ばす方法はありませんでしょうか?

    #WindowsXPだと、120秒間セッションが保たれているようですが…

     

    ※ログオン画面の表示は、必須になります。

    gpedit.mscなど、ポリシーの設定を変更してみましたが、変わらず30秒でセッションがきれてしまいました。

    ちなみに、ファイアウォールは無効になっております。

     

    C:\Users\Administrator.DOM>query session
     セッション名      ユーザー名               ID  状態    種類        デバイス
     services                                    0  Disc
     console                                     1  Conn →このセッションが30秒できれてしまう。。。
    >rdp-tcp#0         administrator             2  Active  rdpwd
     rdp-tcp                                 65536  Listen

    2011年9月24日 7:14

すべての返信

  • ms-prof-yoshi さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    ご質問の件に関しまして、ms-prof-yoshi さんはポリシーの設定変更を試されたとのことですが、
    具体的にどのポリシーの設定を変更されましたでしょうか?

    私の方で調べてみましたところ、海の向こうに以下のようなスレッドが見つかりました。

    ● "How do I disable the 30 second delay on Remote Desktop connections to Windows 7 when a user is logged in?":
       http://superuser.com/questions/33815/how-do-i-disable-the-30-second-delay-on-remote-desktop-connections-to-windows-7-w (英語)

    上記のスレッドで Revolter さんが2009年12月15日4時30分に投稿されている回答によると、
    [管理用テンプレート] - [Windows コンポーネント] - [リモート デスクトップ サービス] -
    [リモート デスクトップ セッション ホスト] (- [接続]) の配下にあるポリシー設定を変更することで
    接続時間を変更することができるようですので、一度確認されてみてはいかがでしょうか?

    こちらの情報がお役に立てることを願っています。
    それでは、また。


    _______________________________________________
    日本マイクロソフト株式会社 フォーラム オペレーター 服部 清次


    • 編集済み 服部清次 2011年9月30日 7:04 部分修正
    • 回答の候補に設定 星 睦美 2011年10月3日 10:07
    2011年9月30日 7:02