none
slow transfer speeds on fast 802.11n network

    質問

  • hi folks, was wondering if the networking gurus here could shed some light on a pesky network speed issue that's been bugging me for a while now.

    I have some large files that I'm trying to transfer over an 802.11n network via various high end routers and max transfer speed I get over all of them is 45Mbps, even though the routers are very close by and the Link speed on both laptops is 300Mbps.

    First laptop is a Dell M6700 with Windows 7 Professional, with Intel Centrino Advanced N 6205 a/b/g/n wireless card , driver Date 6/16/2013, v 15.9.0.5 , provided by Microsoft.


    Second laptop is an Asus Q325UA (UX370UAR) with Windows 10 Home with Intel Dual Band AC8260 wireless card. (Driver Date 3/19/18, v 20.50.0.4, provided by Microsoft).


    Between them I have a Linksys EA6350 router with latest firmware, supporting  both 2.4 and 5ghz.  and have set the network to 5ghz,  Since the Windows 7 Intel Centrino cannot support AC protocol, I have set the 5ghz network to Auto.  The router has the latest firmware.

    Network utilization seems to be only about 15%. 


    Per article at 
    https://www.ghacks.net/2016/08/05/windows-10-limiting-internet-speed/

    Setting netsh interface tcp set global autotuning = disabled         and restarting both laptops, I now show on both laptops:  "Receive Window Auto-Tuning Level"  = disabled.


    Further, on Windows 7, I can turn off the Advanced "Large Send Offload (IPV4)" -- disabled   under the Windows 7 laptop   but I cannot find this on the Windows 10 Home Edition network advanced properties.


    Any thoughts on what could be the reason the network transfer is a small percentage off the total "Link speed", approx about 45Mbps (~5 mb/sec)?

    thanks much for any help,

    Cos  





    • 編集済み CosminI 2018年7月9日 13:08
    2018年7月9日 13:04

すべての返信

  • Microsoft may offer networking driver,but doesn't install the software..Get that from Intel.com/support/drivers-software.Plus,1st install Intel chipset driver-software,also,in windows,open internet options,set all to default settings,then in networking,make sure other internet controllers are disabled,Peer-Peer,Also edit Windows firewall,alow IE access,plus others of choice..Once above is thru,open networking,change adapter settings,R.click on controller/properties/configure/edit-reset its data..
    2018年7月10日 1:13
  • Hi,

    In addition, you can also refer to the following article and check the result.

    Slow data transfer speed in Windows 7 or in Windows Server 2008 R2

    https://support.microsoft.com/en-us/help/2675785/slow-data-transfer-speed-in-windows-7-or-in-windows-server-2008-r2

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年7月10日 4:37
    モデレータ