none
TechNet/msdn のアカウントが不調 お助けを!。 RRS feed

  • 質問

  • コミュニティの方に投稿したのですが、

    Account の認証に関して (Community ではなく TechNet/msdn の方です)
    https://answers.microsoft.com/ja-jp/feedback/forum/fdbk_moderator/account/02d4995f-d7b1-4e6b-8dc9-d1684f2ac75f
    に記載したのですが、
    TechNet/msdn のアカウントが不調になっています。

    サインインの認証の部分で通らずに、ページが開けない状態が続いています。
    プライベート ブラウジングで新たにサインインし、そこから外部リンクを辿ると、サインインしていない状態でページが表示されます。
    アカウント内容を こちらから 変更したりは全くしていません。
    どうか、お力添えを!。

    今回の質問もサインインした状態では推移し作成出来ませんでした。

    追記 TechNet - TechNet 間の推移は OK ですが、 TechNet - mdsdn や answers - TechNet と跨ぐと未サインイン状態になる様です。

       以前は、この 渡り でも、問題なく、サインイン状態を保持していました。

    2018年5月1日 3:33

回答

  • こんにちは。
    以下アメリカのスレッドと同じ症状ですか?

    Page Not Found when logging in Microsoft Development Network
    https://social.technet.microsoft.com/Forums/windows/en-US/bee29677-a0c1-4fcd-a696-b53b63604dc6/page-not-found-when-logging-in-microsoft-development-network?forum=reportabug

    Getting an error attempting to access forums normally
    https://social.technet.microsoft.com/Forums/windows/en-US/3d8265ad-8e3e-4f98-92c4-a8eac112f3a9/getting-an-error-attempting-to-access-forums-normally?forum=reportabug

    Can no longer sign in with Chrome
    https://social.technet.microsoft.com/Forums/windows/en-US/54fd7011-cf8d-48f0-b33e-b9047b6093e0/can-no-longer-sign-in-with-chrome?forum=reportabug

    実は自分も先週?あたりにサインインが出来なくなってしまいまして、キャッシュをクリアして暫くしてから正常に戻ったので試してみると改善するかも・・。ちなみに使用しているブラウザはGoogle chromeです。

    またIEの「In Private ブラウズ」でShiroYuki_Motさんの仰っていることが再現しました。
    理由などは不明ですが・・。自分はプライベートブラウズでここにアクセスしたことがなかったのでよくわかっていなかったらごめんなさい。

    2018年5月1日 6:45
  • 私も4月下旬に同様の症状が Google Chrome で発生しましたが、キャッシュ削除で改善しました。

    恐らく Technet フォーラムのログイン状態が記録されていた事で不具合が発生していたのでしょう。

    2018年5月2日 3:04
  • Microsoft Edge や IE ではなく、Google Chrome をお使いだろうと推測しています。
    もしそうなら、次の記事をご参照ください。

    おやぢチップス (105):MSDN, TechNet フォーラムにサインインできないときは・・・

    Windows 資格情報の削除と、ブラウザーのキャッシュ(とクッキー)の削除で復旧しています。


    Ashidacchi -- http://hokusosha.com/

    2018年5月2日 6:03

すべての返信

  • こんにちは。
    以下アメリカのスレッドと同じ症状ですか?

    Page Not Found when logging in Microsoft Development Network
    https://social.technet.microsoft.com/Forums/windows/en-US/bee29677-a0c1-4fcd-a696-b53b63604dc6/page-not-found-when-logging-in-microsoft-development-network?forum=reportabug

    Getting an error attempting to access forums normally
    https://social.technet.microsoft.com/Forums/windows/en-US/3d8265ad-8e3e-4f98-92c4-a8eac112f3a9/getting-an-error-attempting-to-access-forums-normally?forum=reportabug

    Can no longer sign in with Chrome
    https://social.technet.microsoft.com/Forums/windows/en-US/54fd7011-cf8d-48f0-b33e-b9047b6093e0/can-no-longer-sign-in-with-chrome?forum=reportabug

    実は自分も先週?あたりにサインインが出来なくなってしまいまして、キャッシュをクリアして暫くしてから正常に戻ったので試してみると改善するかも・・。ちなみに使用しているブラウザはGoogle chromeです。

    またIEの「In Private ブラウズ」でShiroYuki_Motさんの仰っていることが再現しました。
    理由などは不明ですが・・。自分はプライベートブラウズでここにアクセスしたことがなかったのでよくわかっていなかったらごめんなさい。

    2018年5月1日 6:45
  • 私も4月下旬に同様の症状が Google Chrome で発生しましたが、キャッシュ削除で改善しました。

    恐らく Technet フォーラムのログイン状態が記録されていた事で不具合が発生していたのでしょう。

    2018年5月2日 3:04
  • Microsoft Edge や IE ではなく、Google Chrome をお使いだろうと推測しています。
    もしそうなら、次の記事をご参照ください。

    おやぢチップス (105):MSDN, TechNet フォーラムにサインインできないときは・・・

    Windows 資格情報の削除と、ブラウザーのキャッシュ(とクッキー)の削除で復旧しています。


    Ashidacchi -- http://hokusosha.com/

    2018年5月2日 6:03
  • 山田TA郎 さま、
    Lapivy さま、
    Ashidacchi さま、  皆さま 拝見しました。

    纏めてここにご返信しますが、お許し下さい。

    結果から言えば、皆さまの ご指示 の通り、ブラウザの履歴をクリーンアップする事で正常化しました。

    主に、TechNet/msdn 閲覧書込 で使っているブラウザは Firefox ですが、
    保存されている個別クッキーやサイトログイン情報を削除しても、改善されませんでした。(msdn.microsoft.com / technet.microsoft.com / https://login.live.com)
    削除作業に不足があったのかも知れません。
    そこで、サイドバーから ブラウザ保有の履歴を表示させ、「このサイトの履歴を消去(F)」で該当サイトを削除して、
    新たにブラウザを起動し直し、サインインしていない状態で サイトに入る事が出来ました。
      不調時には、この時点で 認証ループが起こり 回数超過で 件の表示 が出て 入れない状態 でした。
    後は、既存のアカウントで入り直して、その時点で サイトログイン情報 を保存する事で、
    従前の状態に回復が出来ました。  TechNet/msdn とサイトを渡っても問題は生じません!。  :) 。

    皆さまのご回答に感謝します。

     

    尚、 同時期に Chrome でも 類似の事象との事ですので、 やはり、サイト側で何らかの変更があったものと推測しています。

    2018年5月3日 1:53