none
Outlook Web App の不具合 RRS feed

  • 質問

  • いつも拝見しております。oh-ishi と申します。

    現在,ドメインサーバ(Windows Server 2008R2)とメールサーバ(Windows Server 2008R2 と Exchange Server 2010)を稼働させており,

    問題なくメールと予定などの運営をしております(した)。

    しかしながら,昨日くらいから,インターネットエクスプローラを使って Outlook Web App にログインしようとしたところ,

    白黒で,ところどころに赤い ×印 が表示されている画面が表示され,ログイン 出来なくなりました(ただし,Office2010 のOutlook 2010 経由だと,問題なく,ログイン・メール・予定表を使う事が出来ます)。

    そこで,インターネットなどを用いて解決法を調べましたところ,

    ロールアップ4 があてられていなかったため,ロールアップ4 をあてました。

    が,問題は解決されておりません。何か,Exchange Server の設定を間違えて行なってしまったのでしょうか。 

    どなたか解決法をご存じの方がいらっしゃましたら,ご教授していただきたいと考えています。

    よろしくお願いします。

    2010年7月18日 12:15

回答

  • 星 さま

    お世話になっております。

    「ポート389のエラー」について,いろいろと操作を試みた結果,たぶん これだ と思われる結論が出ました。

    エラーは,ウイルスソフトが関係するファイヤーウォール だと思われます。

    ただし,この結論はかなりの操作を行なった後にわかったものであり,結局,Exchange Server 2010 サーバの再インストールまで行なってしまいました。再インストールはうまく終了し,Outlook Web App の画面も正常に戻りましたが,新たな問題が出てきました。その新たな問題については,また別の項目で,書き込みをしたいと思います。

     

    • 回答としてマーク 星 睦美 2010年7月27日 0:35
    2010年7月25日 6:28

すべての返信

  • oh-ishi さん、こんにちは。
    フォーラム オペレーターの星 睦美です。

    TechNet フォーラムの質問「OWAのログイン画面が空白ページになってしまう」で
    ロールアップの適用について調べましたところ、管理者権限でロールアップを適用していない場合にログオンできない事象がありました。

    スレッドの内容を確認していただいて、もしよろしければ管理者権限でロールアップ4を適用してみていただければと思います。
    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    2010年7月20日 4:39
  • 星 さま

    お世話になっております。

    本日,管理者権限でロールアップ4を行なってみましたが,改善されませんでした。

    問題のExchange Sever(メールサーバ)にロールアップ4をあて,再起動を行いました。

    その後,クライアントから,ie8経由で,Outlook Web App を行なったところ,下記のエラーメッセージが出ました。これは,ドメインコントローラ上の不具合を示すものでしょうか?

    Outlook Web App は初期化されませんでした。問題が引き続き発生する場合は、ヘルプデスクに問い合わせてください。

    Active Directory server is not available. Error message: LDAP サーバーが不明なエラーを返しました。

    2010年7月21日 4:10
  • フォーラム オペレーターの星です。

    Active Directory サーバーが利用可能ではないとのエラーメッセージがありますので
    サーバーへの接続、権限など確認していただければと思います。

    イベントログに特定のエラーがあればトラブルシューティングに役立ちますので、そちらも確認をお願いします。
    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    2010年7月21日 5:34
  • 星 さま

    早速アドバイスをいただき,ありがとうございました。

    ログをみたところ,ドメインコントローラとの通信にエラーがあるように見えたため,

    Exchange Server のベストプラクティスアナライザーを用いて,ドメインコントローラと通信チェックなどをしてみました。

    「実行するスキャンの確認」の内,    「状態の確認」を行なうと,

    1:スキーマ マスターからの応答がない。2:ドメイン名付けマスターからの応答がない。3:PDC エミュレータからの応答がない。4:RID マスターからの応答がない。

    でありまして,すべて,「エラー コードは 389 Not Available 」のように,389ポートに関するものでした。

    これは,ドメインコントローラの386ポートが閉じている というような問題なのでしょうか。

    oh-ishi

     

     

     

    2010年7月21日 12:33
  • フォーラム オペレーターの星です。

    確認いただいた結果をみますと、
    TCP 389 ポートはLDAP との通信に使われますので、先に出力されたLDAP サーバーのエラーと関連していますね。
    TechNet ライブラリに389 ポートでエラーになった場合の調査方法が掲載されていますので、参考にご紹介します。

    まずはネットワークレベルでドメインと接続できているかどうか調査してみてはいかがでしょうか。
    Outlook Web App で接続していた実績があるので、ネットワークに何か障害が起きている可能性もあるのかなと思います。

    ポート 389 で応答に失敗した:
    http://technet.microsoft.com/ja-jp/library/aa998531(EXCHG.80).aspx

    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    2010年7月22日 2:11
  • 星 さま

    お世話になっております。

    「ポート389のエラー」について,いろいろと操作を試みた結果,たぶん これだ と思われる結論が出ました。

    エラーは,ウイルスソフトが関係するファイヤーウォール だと思われます。

    ただし,この結論はかなりの操作を行なった後にわかったものであり,結局,Exchange Server 2010 サーバの再インストールまで行なってしまいました。再インストールはうまく終了し,Outlook Web App の画面も正常に戻りましたが,新たな問題が出てきました。その新たな問題については,また別の項目で,書き込みをしたいと思います。

     

    • 回答としてマーク 星 睦美 2010年7月27日 0:35
    2010年7月25日 6:28