none
WHS (初期のversion)再インストール後にドメイン名の登録で80000190のエラーが出てしまいます。 RRS feed

  • 質問

  • 過去のスレを見ても解決できないので教えてください。

    WHSの再インストールを行なったのですが、ドメインの登録が出来なくなりました。

    WHSのHOME SERVERコンソールでは、Windows LIVEのサインインから進まず、他のPCからですと登録されているドメインまでは出てきますが、その先に進むと80000190のエラーが出て登録が出来ません。

    再インストール時は、先にWHSのアップデートを行なってからリモートの設定を行なっていましたが、何回かの再インストールを行なっていく内にディスクからインストールした後でリモートの設定をしたら上手くいくかもと試しましたが、駄目でした。

    何か抜けている所があるのでしょうか?新しいWHS2011に変更したいとも思いますが、上手くいくのか悩んでいます。

    2011年12月18日 10:46

回答

  • ださっちさん、返信ありがとうございます。

    WHSの時間ですが、御指摘の通り日本の時刻で同期しています。WHSの再インストール後は、別の地域になっていました。接続するクライアントPCについても時刻の同期をしています。確認として地域、年月日、時刻は、WHSやクライアントPC共に見る限り1秒以内で同じになっています。

    ローカルではWHSに接続できていますので、必要なデータをバックアップをして、再インストールを諦め現在、新規インストールをしています。新規インストールで上手くドメイン名の登録が出来れば、ラッキーと思います。そして、次の手段としてWHS2011を購入したので、現在のWHSが上手く出きなかったら新しい方でインストールを試みてみます。

    2011年12月23日 10:34

すべての返信

  • WHSにリモートデスクトップで接続し、コントロールパネル>日付と時刻>インターネット時刻>[今すぐ更新]を実行してください。一度でNTPサーバーと同期できない場合がありますが、その場合は何度か繰り返してみてください。時刻を同期できたら、WHSを一旦再起動して再度ドメイン名の登録を実行してみてください。

     

    ====================================================================
    ださっち Microsoft MVP for Server Solutions - Windows Home Server
       http://satsumahan.blog40.fc2.com/ 

     ・参考になった/解決のヒントになった投稿には「回答としてマーク」をつけましょう。
     ・後から参照する人のためにも、質問した内容について解決した場合は、必ず「回答としてマーク」をお願いします。  

    2011年12月18日 13:25
    モデレータ
  • ださっちさん、返信ありがとうございます。

    ずいぶん前にもお世話になりました。その時と同じように他のPCからドメインの登録を試みていますが、上手くいかなくて投稿いたしました。

    先ず、御指摘のWHSの時刻は、日本以外の地域になっていましたので時刻の同期をして正しい設定にしました。合わせて、WHSにアクセスするPC全てについても再度、時刻の同期をしました。結果ですが、XP(メインPC)からは、コンソールを開きパスワードを入力してもエラーなどのMSGが出ずにパスワードの入力画面のままで開かない状態です。別のPC(こちらは、Windows7)では、パスワードが間違っていると出て次に進みません。

    ここに投稿した時点では、XP(メインPC)で、コンソールは開いたのですが、レスが付く間にWHSのアップデート(MicrosoftUPDATE)を更新ファイルがなくなるまで行ないました。それが原因かは、分かりませんが、XPでエラーも出ずにパスワードの入力画面のままで先に進むことが出来ない状態になっています。ただし、サーバー上の共有フォルダーからアクセスできるのでコンソール自体を再インストールしたりクライアントPCでアンインストールして再度、コンソールのインストールをしても状態は変わらないです。

    もう一度、WHSの再インストールしMicrosoftUPDATE』をしない状態+時刻の同期をしてみようと思います。他に気をつけることがあれば、御指摘願います。

    2011年12月19日 10:21
  • Windows Updateでオプション含めてすべてのアップデートを実施してしまったのでしょうか。

    KB925876を適用すると、WHSにリモートデスクトップで接続出来なくなる場合があります。再インストール後はKB925876をインストールしないように注意してください。

     

    ====================================================================
    ださっち Microsoft MVP for Server Solutions - Windows Home Server
          http://satsumahan.blog40.fc2.com/ 

       ・参考になった/解決のヒントになった投稿には「回答としてマーク」をつけましょう。
       ・後から参照する人のためにも、質問した内容について解決した場合は、必ず「回答としてマーク」をお願いします。  

    2011年12月19日 14:43
    モデレータ
  • ださっちさん、返信ありがとうございます。

    再度、WHSを再インストールしドメイン名の登録を試みましたが、駄目でした。

    ドメイン名を変更したくないのですが、違うドメイン名を指定しましたが(WindowsLiveでの登録は1つと分かっていますが)、同じエラー番号が出て駄目でした。

    つまり、違う名称のドメイン名を登録しようとすると今までのドメイン名を削除する必要がある→OK(削除を選択)→同じエラーが返されました。

    だんだん、WHSのインストールの問題で無いような気がしてきましたが、解決策が見つかりません。WHS2011に変更して解決するかは、分かりませんが気分的には変更しようと思います。(理由が分からないので解決できればラッキーと言うことで・・・)

    冬休みにもう少し粘ってみます。結果がどうであれ、ここで状況をご連絡します。有難う御座いました。

    2011年12月21日 13:37
  • 類似の事例は米国でも、このフォーラムでも報告されていますが、数日後に試したら何事もなく解決したといった内容になっており、原因が不明です。

    今、私から開発チームの方に事象についてフィードバックをあげています。もし何かわかりましたら共有します。

    2011年12月22日 13:42
    モデレータ
  • 開発チームからアドバイスがあり、やはりWHSの時間が正しく設定されていない可能性が疑わしいとのことです。

    私が先日指摘したように、再度WHSの時間をインターネット時刻と同期させた上で試してみてください。

    2011年12月22日 14:00
    モデレータ
  • ださっちさん、返信ありがとうございます。

    WHSの時間ですが、御指摘の通り日本の時刻で同期しています。WHSの再インストール後は、別の地域になっていました。接続するクライアントPCについても時刻の同期をしています。確認として地域、年月日、時刻は、WHSやクライアントPC共に見る限り1秒以内で同じになっています。

    ローカルではWHSに接続できていますので、必要なデータをバックアップをして、再インストールを諦め現在、新規インストールをしています。新規インストールで上手くドメイン名の登録が出来れば、ラッキーと思います。そして、次の手段としてWHS2011を購入したので、現在のWHSが上手く出きなかったら新しい方でインストールを試みてみます。

    2011年12月23日 10:34
  • ださっちさん、返信ありがとうございます。

    新規インストールを試みましたが、同じようにドメイン名の登録は出来ませんでした。結局、新規インストールで同じエラーが出た時にWHS2011が、届いたので新規インストールをしました。WindowsXPからWindows7に変わった様に設定画面等が随分変更されていて多分こうかな?と、なんとなく設定をしたら今までのドメイン名が登録できて外部からもHPにアクセス出来るようになりました。(まだ、完全に今までのWHSにアクセスしていた時のように設定は済んでいませんが)

    2003ベースのWHSでは、解決できませんでしたが、WHS2011のインストールで目的が達成できたので自分はOKと思うことにします。

    ださっちさんには、いろいろお付き合い頂きまして本当にありがとうございました。

    2011年12月23日 16:36