none
FSMTでエラー RRS feed

  • 質問

  • ファイルサーバ入替のためFSMTを使って移行を試みましたが

    w2008上にあるFSMTの移行ウィザード最初期で、ソースサーバとしてw2ksp4を追加する際、下記エラーが発生します。

    0x80070005(HRESULTからの例外(E_ACCESS DENIED)

    ソースサーバ:w2000sp4 DCとしてDOMAIN環境

    ターゲットサーバ:w2008 WORKGROUP

    w2008ネットワークユーザにw2000sp4DC上の管理者ユーザを作成、相互に共有フォルダ類などアクセス可能な状態にあるのですが、ツールからはアクセス拒否となっており???です。

    あまり保守時間がないことと、不慣れなこともありこのツールに頼るつもりでいたのですが、ネットで探ってみたものの良い事例がありませんでした。

    みなさんのよきアドバイスいただければと思います。

    2010年11月18日 14:06

回答

  • seed_island さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    ご質問の件について私の方で調べてみましたところ、英語版 TechNet フォーラムにちょっと気になるスレッドが
    ありました。

    ● "WMI Errors using File Server Migration Toolkit 1.1 on Windows Server 2008":
       http://social.technet.microsoft.com/Forums/en-US/winserverMigration/thread/c11e3a01-a4aa-415e-9cbb-44f8379b4e98/ (英語)

    上記のスレッドで質問されている jweisser さんのシナリオは seed_island さんのもとは少し異なるようですが、
    やはり Windows Server 2008 上で FSMT を使用した際に同じ例外 (0x80070005) に遭遇されています。

    このスレッドでは、フォーラム オペレーターの Morgan Che が2008年11月27日(木)午前9時56分付けの返信の
    中で、確認ポイントおよび参考情報を紹介していますので、一度確認されてみてはいかがでしょうか?

    こちらの情報がお役に立てることを願っています。
    それでは、また。


    _______________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2010年11月22日 5:15

すべての返信

  • seed_island さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    ご質問の件について私の方で調べてみましたところ、英語版 TechNet フォーラムにちょっと気になるスレッドが
    ありました。

    ● "WMI Errors using File Server Migration Toolkit 1.1 on Windows Server 2008":
       http://social.technet.microsoft.com/Forums/en-US/winserverMigration/thread/c11e3a01-a4aa-415e-9cbb-44f8379b4e98/ (英語)

    上記のスレッドで質問されている jweisser さんのシナリオは seed_island さんのもとは少し異なるようですが、
    やはり Windows Server 2008 上で FSMT を使用した際に同じ例外 (0x80070005) に遭遇されています。

    このスレッドでは、フォーラム オペレーターの Morgan Che が2008年11月27日(木)午前9時56分付けの返信の
    中で、確認ポイントおよび参考情報を紹介していますので、一度確認されてみてはいかがでしょうか?

    こちらの情報がお役に立てることを願っています。
    それでは、また。


    _______________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2010年11月22日 5:15
  • こんにちは、フォーラムオペレーターの三沢健二です。

    seed_island さん、その後いかがでしょうか?

    今回、弊社 服部 の案内した情報が参考になられたのではないかと思いましたので、勝手ながら [回答としてマーク] を付けさせていただきました。
    (まずは UAC の無効などからお試しいただければと思います。)


    今後とも TechNet Forum をよろしくお願いします。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    2010年12月2日 4:18
    モデレータ
  • ご回答ありがとうございます。

    上記英文ページにある内容は完全に理解が出来なかったため、結局ROBOCOPYでの移行を行いました。

    >まずは UAC の無効などからお試しいただければと思います。

    UACの無効は既に実行しており、その環境でのエラーでした。

    ひとまずは完了ということで。

     

    ありがとうございました。

    2010年12月5日 14:54