none
Vista Business SP1 でNTドメインに参加できない

    質問

  • Vista Business SP1 がプリインストールされているPCでNTドメインに参加しようとしていますが、
    以下のエラーメッセージが表示され、参加できません。

    「ドメイン"xxxxxx"に参加中に次のエラーが発生しました:

     ログオン失敗: ユーザ名を認識できないか、またはパスワードが間違っています。」


    http://forums.microsoft.com/technet-ja/ShowPost.aspx?PostID=720888&SiteID=36
    を参考に、セキュリティポリシーの変更、NTドメインへのPC名の登録などを試してみましたが、
    うまく行きません。

    回避方法をご存知の方がいらっしゃいましたら、ご教授いただきたいと思います。
    よろしくお願いします。

    2008年6月6日 11:47

回答

  • もしかして一度ドメインに参加させたコンピュータ名でそのままドメインに参加しなおしていませんでしょうか。

    もしそうなら、一度ドメインからコンピュータアカウントを削除し、再度コンピュータアカウントを登録しなおして

    ドメインに参加させてい見てはいかがでしょうか。

     

    2008年6月13日 10:16
    モデレータ

すべての返信

  • 自己レスです。

    テストで、別のPCにVistaをインストールして試してみました。

    Vistaのインストール直後にNTドメインへの参加したところ、うまく行きました。
    その後、一度NTドメインから削除して、VistaのSP1を適用したあとに、
    再度、NTドメインに参加しようとしたところ、やはり、同様のエラーが発生しました。

    ドメインコントローラのイベントログを確認したところ、
    以下のログが2件登録されていました。

    =======================================================================
    ユーザー(U):     NT AUTHORITY\SYSTEM
    コンピュータ(M): xxx
    イベントID:      529
    ソース:          Security
    種類:            失敗の監査
    分類:            ログオン/ログオフ

    説明(D):

    ログオンの失敗:
        原因:           不明なユーザー名または無効なパスワードです。
        ユーザー名:        ministrator
        ドメイン:          yyy
        ログオンの種類:    3
        ログオン プロセス:    KSecDD
        認証パッケージ:    MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
        ワークステーション名:    \\zzz

    ※xxx:ドメインコントローラのマシン名
      yyy:ドメイン名
      zzz:参加しようとしているVistaのマシン名

    =======================================================================

    その後、SP1を削除してから、再度、NTドメインに参加しようとしたところ、
    正常に参加できましたので、どうやらVistaのSP1が影響しているようです。

    ちなみに、SP1適用前にNTドメインに参加し、その後SP1を適用した場合は、
    引き続きNTドメインのメンバーとして利用できるようです。

    この現象に関して情報をお持ちの方がいらっしゃいましたら
    ご提供よろしくお願いいたします。

    2008年6月10日 7:44
  • map22 さん、こんにちは。
    フォーラムオペレータの鈴木裕子です

     

    ご投稿の現象について、何か情報がないか調べたところ、
    US の Forum に、類似した現象のスレッドがありました。

     

    Can't join SP1 machine to NT Domain
    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=3136965&SiteID=17

     

    ただ、残念ながら回避には至っていない感じです。

     

    こちらのRESにも記述されているのですが、
    Vista クライアントを NT ドメインに参加させることはサポートされておりません。
    既にご存じかもとは思ったのですが、
    ↓こちらの KB にその旨の記述がありますので。。。。

     

    Windows NT 4.0 ドメインに Windows Vista-based クライアント コンピュータを参加させるとすると、エラー メッセージ:" Logon failure : ユーザー名が不明または無効なパスワード"
    http://support.microsoft.com/kb/940268/

     

    どなたか、
    こちらの現象ついて何か情報をお持ちの方、
    いらっしゃいましたら、コメントいただけるとありがたいです。
    よろしくお願いします!

    2008年6月12日 5:29
    モデレータ
  • もしかして一度ドメインに参加させたコンピュータ名でそのままドメインに参加しなおしていませんでしょうか。

    もしそうなら、一度ドメインからコンピュータアカウントを削除し、再度コンピュータアカウントを登録しなおして

    ドメインに参加させてい見てはいかがでしょうか。

     

    2008年6月13日 10:16
    モデレータ
  • 鈴木裕子さん、こんにちは。

    情報、ありがとうございます。

    Vista クライアントの NT ドメインへの参加がサポートされいないことは知っていましたが、
    何とか回避策があればと思った次第です。

    とりあえず、ActiveDirectoryのサーバを構築してNTドメインと信頼関係を結ぶ方向で考えています。
    2008年6月16日 5:10
  • みゅう さん、こんにちは。

    コメントありがとうございます。

    > もしかして一度ドメインに参加させたコンピュータ名でそのままドメインに参加しなおしていませんでしょうか。

    > もしそうなら、一度ドメインからコンピュータアカウントを削除し、再度コンピュータアカウントを登録しなおして

    > ドメインに参加させてい見てはいかがでしょうか。

     

    ドメインコントローラのサーバマネージャで、コンピュータアカウントを一旦削除して、再度登録してから実行しても
    状況は変わりませんでした。


    2008年6月16日 5:14
  • map22 さん、こんにちは。

    フォーラムオペレータの鈴木裕子です

     

    その後の情報をお待ちしたいところでしたが、こちらの情報を多くの方に活用していただきたく、

    勝手ながら私のほうで、回答チェックをつけさせていただきました。

    map22 さんはチェックの解除ができますので、不適切でしたら修正をお願いします。

     

    ご案内した US の Forum のほうもその後動きがないようですね・・・・

    回答チェックはスレッドの終了という意味ではありませんので、何か情報がありましたら、引き続きご投稿ください。

     

    これからもForumをよろしくお願いします!

    2008年7月18日 8:15
    モデレータ
  • すでにこの現象が解決しているかもしれません。

    また、ネットワークに関する情報(知識)などは素人レベルですので、

    どうかご理解いただければ幸いでございます。

     

    結論を申し上げますと、この現象を回避することができました。

    上記のとおり、素人がなり後先考えずに設定をいじったため、

    何をもって回避できたのかはわかりません。

    が、(記憶をたどって)時系列的に箇条書き致します。

    不明な点や誤記・漏れ等多々あるかと思います。

    ご了承ください。

     

    <前提>

     ○サーバー

      OS  Windows NT 4.0 server 6.0

      コンピュータアカウント(『○□-PC』)設定済み

     ○クライアント(コンピュータ名『○-PC』)

      OS  Windows Vista Business SP1(をドメインに参加させる)

      IP・DNS・WINSアドレス設定済み

     

    以上をもって、これまでNTドメインに参加ができておりませんでした。

    (おそらく、map22様と同様の環境ではないかと思います。)

     

    <今回の作業手順(時系列順)>

     ○サーバーにて

      ①コンピュータアカウント『○□』を登録(『-PC』を削除したものを登録)

      ②ユーザーアカウントをコンピュータアカウントと同名で登録

     ○クライアントサーバーにて

      ③コンピュータ名を『○□』へ変更(し、再起動)

      ④ネットワークを「プライベートネットワーク」へ変更(ネットワーク上で、サーバーが表示される)

      (⑤不要かもしれませんが、一応、コマンドプロンプトで、『ping (サーバー)』で応答を確認(⇒OK))

      ⑥ネットワークIDの「プロパティ」からドメイン参加 ⇒ NG

      ⑦    〃     「ネットワークID」からドメイン参加 ⇒ OK

       (⑦については、一連の流れの中で、2つほどNGのような表示あり。

        その後(3つ目にユーザーアカウント登録の設定完了後ドメイン参加できました。再起動・要)

     

    大変申し訳ございませんが、

    上記のとおり、どの作業で回避に至ったのかがわかりません。

    ただ、当原因は解決できないことはないので、

    原因追求の糧にでもなれば幸いです。  

     

    以上

    2008年9月18日 7:51