none
Windows7端末で、KMSホストに認証されない RRS feed

  • 質問

  • ご存知の方、いらっしゃいましたら教えてください。

    Windows Server 2008(SP2にKB968912を適用済)にKMSホストを構築したのですが、Windows7端末から認証する事ができません。

    認証サーバで「slmgr.vbs -dli」を実行すると
    「現在の数」は増えずに「受信した失敗要求数」のみが増え続けます。

    サーバとクライアントの時刻は合っていますし、クライアントでslmgr.vbs -skmsを実行すると、KMSホストへの設定は正常に行われているようです。

    しかし、クライアントでslmgr.vbs -atoを実行すると
    「エラー: 0xC004F074 ソフトウェア ライセンス サービスで、コンピューターのライセンス認証の手続きを完了できなかったことが報告されました。キー管理サービス (KMS) を使用できません」のエラーメッセージが出力されてしまいます。SPP Notification Serviceも正常に起動されています。

    何か考えられる原因はあるでしょうか?

    • 移動 Yubo. Zhang 2012年10月1日 12:30 (移動元:Windows 7 ソフトウェア)
    2010年8月26日 23:52

回答

すべての返信

  • Office 2010 の KB では、「ボリューム管理者の場合は、KMS サーバーを再起動してこの問題を解決できます。」と書いていますが、効果があるかは不明です。
    http://support.microsoft.com/kb/982749/ja
    質問スレッドで解決した場合は、解決の参考になった投稿に対して「回答としてマーク」のボタンを押すことで、同じ問題に遭遇した別のユーザが役立つ投稿を見つけやすくなります。
    2010年8月27日 14:46
  • ご回答ありがとうございます。

    残念ながら、KMSサーバを再起動しても結果は同じでした。

    2010年8月30日 2:01
  • よしぴー さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    ご質問の件について、私の方で調べてみましたところ、エラー 0xC004F074 の原因は1つではないようです。
    まず最初に、以下の3点を確認されてみてはいかがでしょうか?

    1) こちらは再確認になってしまいますが、KB968912 は正しくインストールされていますでしょうか?
    2) KMS ホストは正しく認証されていますでしょうか?
    3) KMS ホストには正しい KMS キーがインストールされていますでしょうか?
        KMS キーは構成や目的によって幾つか種類がありますので、こちらも再度ご確認いただければと思います。
        http://blogs.technet.com/b/askcorejp/archive/2010/03/25/kms.aspx
        もし詳細が不明の場合は、弊社のサポート窓口までお問い合わせいただければと思います。

        ● 「ボリューム ライセンス コール センター」:
           http://www.microsoft.com/japan/customer/volumelicense/phone.aspx
        ● 「ボリューム ライセンス オンライン コンシェルジェ」: 
           http://www.microsoft.com/japan/customer/chat/vlchat.aspx

    また、エラー 0xC004F074 に関しましては、英語版 TechNet フォーラムでも質問が投稿されていました。
    よしぴー さんのケースに該当するかどうか分かりませんが、参考になりそうなスレッドの URL を紹介させていただきますね。

    http://social.technet.microsoft.com/Forums/en/w7itproinstall/thread/9635d9f1-dba2-43b3-b886-df661b2094f3 (英語)
    http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/bc91eb09-ebca-4270-ac44-a2ae32b123c0#7bb97bc0-b852-45ec-ac5d-5c0b36c44993 (英語)

    こちらの情報がお役に立てることを願っています。 
    それでは、また。


    _______________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2010年8月30日 4:55
  • 服部様

    ご回答ありがとうございました。

    無事、解決しました。

    KMSホストに、Windows Server 2008のKMSキーをインストールしていたのが原因でした。

    認証サーバがWindows Server 2008でもWindows Server 2008 R2のKMSキーをインストールしなければいけないのですね。

    ご紹介頂いた、下記のサイトがお役に立ちました。(英語のスレッドの一つ目もよく読んだら理解できました。私と同じだったようですね。)

    http://blogs.technet.com/b/askcorejp/archive/2010/03/25/kms.aspx

    • 回答としてマーク よしぴー 2010年8月30日 10:39
    2010年8月30日 10:39
  • よしぴー さん、こんにちは。
    フォーラムオペレーターの三沢健二です。

    結果のご報告ありがとうございます。
    無事に問題が解決されたようで良かったです!

    同じようなトラブルに遭遇された方に参考になる情報ではと思いましたので、弊社 服部のアドバイスにも [回答としてマーク] のチェックを付けさせていただきますね。


    それでは、今後とも TechNet Forum をよろしくお願いします。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    2010年8月31日 4:23
    モデレータ