none
OMAアクセスでエラーで接続できない RRS feed

  • 質問

  • 2003sbsサーバsp2で利用中です。
    exchangeサーバとはpop3での接続、web accessでは正常に接続できています。
    omaでアクセスすると認証画面でログイン後以下のエラーが発生します。
    
    タイトル:サーバーがオフライン状態です
    本文:サーバー "サーバ名” 上のメールボックスに接続できません。後でやり直してください。問題が引き続き発生する場合は、管理者に問い合わせてください。
    
    IEブラウザでもケータイブラウザでも同じでした。
    
    コンソール画面でOMAの有効の確認、IISではSSL有効で接続しています。
    「Exchange Server 2003 自習書シリーズ」の「モバイル編」を見て設定しました。
    考えれる原因などご教授お願いします。
    2010年1月19日 6:13

回答

  • ヒロボー さん、

    こんにちは!
    フォーラム オペレーターの服部 清次です。

    ご質問の件に関しまして、私の方で調べてみましたところ、以下のようなサポート技術情報が見つかりました。
    ● 「Exchange Server 2003 で SSL またはフォームベースの認証が必要な場合に Exchange ActiveSync や Outlook Mobile Access のエラーが発生する」:
       http://support.microsoft.com/kb/817379/ja

    ヒロボー さんの環境や遭遇されているエラー メッセージから判断すると、どうも関係がありそうな気がしますので、一度確認されてみてはいかがでしょうか? (^^)

    こちらの情報をお役に立つことを願っています。
    それでは、また! (^_^)/


    _______________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    • 回答としてマーク 菊地俊介 2010年2月17日 5:00
    2010年1月26日 9:34

すべての返信

  • ヒロボー さん、

    こんにちは!
    フォーラム オペレーターの服部 清次です。

    ご質問の件に関しまして、私の方で調べてみましたところ、以下のようなサポート技術情報が見つかりました。
    ● 「Exchange Server 2003 で SSL またはフォームベースの認証が必要な場合に Exchange ActiveSync や Outlook Mobile Access のエラーが発生する」:
       http://support.microsoft.com/kb/817379/ja

    ヒロボー さんの環境や遭遇されているエラー メッセージから判断すると、どうも関係がありそうな気がしますので、一度確認されてみてはいかがでしょうか? (^^)

    こちらの情報をお役に立つことを願っています。
    それでは、また! (^_^)/


    _______________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    • 回答としてマーク 菊地俊介 2010年2月17日 5:00
    2010年1月26日 9:34
  • ヒロボーさん、こんにちは。フォーラムのご利用ありがとうございます。

    その後いかがでしょうか?服部のアドバイスは問題解決の役に立ちましたか?
    同じ問題で困っている方にも有用な情報と思われたため、勝手ながら服部の回答へ回答マークをつけさせていただきました。

    今後ともフォーラムをよろしくお願いします。
    それでは!
    2010年2月17日 5:17