none
セキュリティーインフォメーション RRS feed

  • 質問

  • こんにちは★
    アメリカ住在、アメリカで購入したパソコンを使用してます。

    ある特定のサイトに限り、ここ最近、以下のメッセージが現れます。
    「セキュリティーメッセージ」BOXが画面に現れます。
     (パソコンを2台所有しておりますが、2台とも同じメッセージが現れます)
    『This page contsirs both secure and nounsecure items.
       Do you want to displat the nounsecure items?』

    友人に確認したところ、彼女のパソコンにはメッセージは出ないそうです。

    過去にも何度が現れましたが、2-3日前から毎回、現れ
    (Yes)(No)(More Info)のどれかクリックしなければ、画面が開けません。

    この「セキュリティーメッセージ」メッセージBOXは何故、現れるのでしょうか?
    また、現れないように設定する方法は無いでしょうか?

    2009年3月4日 5:43

回答

  •   このメッセージですが、以下の技術情報と同じメッセージのように見えます。
    サイト側に問題があるようです。

    You receive a security warning in Internet Explorer 7 and Internet Explorer 6 when you visit a Web page that is hosted on a secure Web site
    http://support.microsoft.com/kb/925014/en-us

    日本語
    http://support.microsoft.com/default.aspx/kb/925014/ja


    どうしても煩わしいので、ローズ奥さんの側で対応したいということであれば、「インターネットオプション」の「セキュリティ」タブで、該当するセキュリティゾーンを選択して、「レベルのカスタマイズ」ボタンをクリックします。
    そこで表示されるダイアログの「その他」に「混在するコンテンツを表示する」という項目があると思うので「無効にする」など選んでみてはどうでしょうか?


    影響としてActiveXが関係しているかもしれないので、「アドオンの管理」でひとつずつ無効にするか、
    それも面倒であれば、
    [スタート] →[すべてのプログラム]→[アクセサリ]→[システム ツール] で、[Internet Explorer (アドオンなし)] を選んでみる
    などしてみるといいでしょう。これで回避されれば、何かのアドオンが原因といえると思います。

    これでも駄目だったら、、、以下の技術情報を参考にIEの設定を一度リセットするなどもあるかと思います。
    http://support.microsoft.com/kb/318378/ja

    お役に立てれれば幸いです。
    2009年3月4日 13:40

すべての返信

  •   このメッセージですが、以下の技術情報と同じメッセージのように見えます。
    サイト側に問題があるようです。

    You receive a security warning in Internet Explorer 7 and Internet Explorer 6 when you visit a Web page that is hosted on a secure Web site
    http://support.microsoft.com/kb/925014/en-us

    日本語
    http://support.microsoft.com/default.aspx/kb/925014/ja


    どうしても煩わしいので、ローズ奥さんの側で対応したいということであれば、「インターネットオプション」の「セキュリティ」タブで、該当するセキュリティゾーンを選択して、「レベルのカスタマイズ」ボタンをクリックします。
    そこで表示されるダイアログの「その他」に「混在するコンテンツを表示する」という項目があると思うので「無効にする」など選んでみてはどうでしょうか?


    影響としてActiveXが関係しているかもしれないので、「アドオンの管理」でひとつずつ無効にするか、
    それも面倒であれば、
    [スタート] →[すべてのプログラム]→[アクセサリ]→[システム ツール] で、[Internet Explorer (アドオンなし)] を選んでみる
    などしてみるといいでしょう。これで回避されれば、何かのアドオンが原因といえると思います。

    これでも駄目だったら、、、以下の技術情報を参考にIEの設定を一度リセットするなどもあるかと思います。
    http://support.microsoft.com/kb/318378/ja

    お役に立てれれば幸いです。
    2009年3月4日 13:40
  • こんにちは、フォーラムオペレーターの鈴木裕子です(^O^)/

    tnaoshi さん、回答ありがとうございました!

    ローズ奥さん、その後いかがでしたか?引き続きのご質問がなかったので、tnaoshi さんの情報で無事解決されたのかなと思っておりますが(^-^)
    無事解決されたか気になるところですが、同様の現象に遭遇された方に、tnaoshi さんの回答は参考になると思いましたので、勝手ながら私のほうで
    [回答としてマーク]をつけさせていただきました。もし問題が未解決だったり、不適当と思われた場合は、遠慮なくチェック解除してください。

    解決されていましたら、お時間のある時で良いので、経過を教えていただけると嬉しいです!
    これからも、何かありましたらForumをご活用くださいね(^-^)

    マイクロソフト株式会社 フォーラムオペレータ 鈴木裕子
    2009年3月19日 6:21
    モデレータ