none
Vistaのクリーンインストールで長時間(12時間以上)かかった RRS feed

  • 質問

  • TechNetサブスクリプションのVista(x86) Ultimate RTMを12月中頃クリーンインストールして見ましたが、長時間(12時間以上)かかりました。(RC2の時も同じくらいかかりましたが、その時には、x64も試してみましたが、x64はスンナリとインストール出来ました。)

    PC環境

     Athlon64 3200+(Socket754)
     Chipset VIA K8T800+VIA8237
     MEM 1GB(PC2700)
     Video Geforce FX5600(256MB)
     HDD 120G+160G+30G(GigaRAID)
     DVD 2台
     TVキャプチャー BUFFALO PC-MV5DX/PCI

    上記の120G内にパーテションを50Gを確保し、インストールしました。

    なお、インストール後はすんなりと動作していますが、皆さんは、このように長時間インストールにかかるようなことは無かったでしょうか?
    近々、WinXPからのUpgradeもしてみたいと思っていますが、色々なアプリも使っているので躊躇しています。

     

    2007年1月13日 2:34

すべての返信

  • 12時間以上ですか・・・

    私もx64は問題なくインストール出来ましたが、x86(RC1&RC2)は導入出来ませんでした。
    (出来ませんでしたというより、インストール最終段階でブラックスクリーンになり6時間程放置して断念しました)

    今度は1日覚悟でインストールしてみます。

    ちなみにx86(RC1&RC2)は、クリーンインストール&アップグレード共に同症状でした。
    (アップグレードで断念したときは自動的にXPへ環境を戻してくれました)

    PC環境(a)

     CPU   Athlon64 3000+(Socket939)
     Chipset nForce4 SLI
     MEM   512×2(PC3200)
     Video  Geforce 6600 DualCore (256MB)
     HDD   80G(S-ATA)
     DVD   1台
     

    また、下記環境ではx86(RC1&RC2)を1時間程でインストール出来ました(上記と同メディア使用)

    PC環境(b)

     CPU   Pentium4 2.8EGHz HT (Socket478)
     Chipset    Intel865PE+ICH5
       MEM        512×2(PC3200)
       Video      Geforce 6600GT (128MB)
       HDD        80GB(E-IDE)
       DVD        1台

     

    PC環境(a)では、インストール時の作業ひとつひとつの展開が非常に遅いことが感じられました。

    2007年1月18日 8:38
  • こんにちは。

    記録的ですね・・・汗。実証報告してくださったことに感謝します。

    私のサブマシンも KANE 2007 さんとほぼ同じ環境( K8M-NeoV、 )で RTM x86 のインストールに時間がかかり断念した口だったのですが 今回 Via Arena にてリリースされた V-RAID を使用してインストールしたところ 30 分くらいでインストールできました。

     Athlon64 3000+(Socket754)
     Chipset VIA K8M800+VIA8237
     MEM 1GB(PC2700)
     Video Geforce FX5700(128MB)
     HDD 80GB(ide)+160G(RAID)
     DVD 1台

    2007年1月18日 9:40
  • 皆さん、情報提供ありがとうございます。

    その後、Virtual PC2004上にもインストールして見ましたが、すんなりインストール出来ました。
    しかし、未知のドライバーをネットワーク上でも検索しているのでしょうか?

    2007年1月18日 13:50
  • 私も、6時間以上かかったあげくに途中で失敗したかと思うと、もう一度まったく同じ構成のマシンでインストールしたら30分もかからずあっさり成功した、というような経験があります。推測に過ぎませんが、 HDD まわりのデバイスドライバを正しく特定しきれない場合があって(運の良し悪しか?)、失敗した時は非常にレガシーな転送モードで動いていたのではないかと考えています。
    2007年1月18日 23:28