none
Exchange2010 SP1 + Outlook2010 SP1 環境において、一度に30個以上の予定表を開くには? RRS feed

  • 質問

  • いつも参考にさせていただいています。

    現在、以下の環境で利用しています。

    ・サーバー:ExchangeServer2010 SP1 Enterprisex1台(OS:WindowsServer2008R2 Ent)

    ・クライアント:Outlook2010 SP1(OS:Windows7Ent SP1)

     

    Outlookの予定表で、30個以上の予定表(他者の)を開こうとすると、「一度に表示できる予定表は30個までです。」と

    表示され、31個目からは表示されません。

     

    Outlook2003のときは、Set-ThrottlingPolicyコマンドレットで、 RCAMaxConcurrency の数を調整すれば

    多くの予定表を表示可能でしたが、Outlook2010ではどうすればよいのでしょうか?

    試しに上記のコマンドレットでRCAMaxConcurrencyを40にしてみたのですが変わりませんでした。

     

    ・Exhchangeサーバー側、もしくは、Outlook2010側でで対応可能な方法があればご教授ください。

    ・設定ではどうしようもなく、運用時の工夫でカバーされている方がおられるようでしたら、そちらでも構いません。

     

    また、不足している情報があればご指摘いただければと思います。

    よろしくお願いします。

    2011年9月13日 9:59

回答

  • Outlook 2010: Error adding more than 30 calendars in the Calendar module
    http://blogs.technet.com/b/outlooking/archive/2011/01/12/outlook-2010-error-adding-more-than-30-calendars-in-the-calendar-module.aspx

    Policies のレジストリがあるところからして、これは Outlook 2010 のポリシー項目にあるでしょうね。
    探してみてください。

    2011年9月14日 3:44
  • Nakatani様

    情報提供ありがとうございます。

    ご指摘いただいた通りレジストリのキー値を追加設定することで回避できました。

    一応、実施した内容を記載させていただきます。

    1.regeditを起動する。

    2.以下のレジストリを確認する。

    Key: HKCU\Software\Policies\Microsoft\Office\14.0\Outlook\Options\Calendar

    or
     
    Key: HKCU\Software\Microsoft\Office\14.0\Outlook\Options\Calendar

    私の場合は、下のパターンでした。

    (上のパターンでは、Calendarがありませんでした。)

     

    3.以下のDWORDを設定する。

    DWORD: CalendarMaximumNumber

    値:40, 50, 60, 60, 70, 80, 90, or 100 (10進数)

     

    4.Outlook2010を再起動する。

     

    以上で対応できました。

    本当にありがとうございました。

     

     

    2011年9月14日 9:11

すべての返信

  • Outlook 2010: Error adding more than 30 calendars in the Calendar module
    http://blogs.technet.com/b/outlooking/archive/2011/01/12/outlook-2010-error-adding-more-than-30-calendars-in-the-calendar-module.aspx

    Policies のレジストリがあるところからして、これは Outlook 2010 のポリシー項目にあるでしょうね。
    探してみてください。

    2011年9月14日 3:44
  • Nakatani様

    情報提供ありがとうございます。

    ご指摘いただいた通りレジストリのキー値を追加設定することで回避できました。

    一応、実施した内容を記載させていただきます。

    1.regeditを起動する。

    2.以下のレジストリを確認する。

    Key: HKCU\Software\Policies\Microsoft\Office\14.0\Outlook\Options\Calendar

    or
     
    Key: HKCU\Software\Microsoft\Office\14.0\Outlook\Options\Calendar

    私の場合は、下のパターンでした。

    (上のパターンでは、Calendarがありませんでした。)

     

    3.以下のDWORDを設定する。

    DWORD: CalendarMaximumNumber

    値:40, 50, 60, 60, 70, 80, 90, or 100 (10進数)

     

    4.Outlook2010を再起動する。

     

    以上で対応できました。

    本当にありがとうございました。

     

     

    2011年9月14日 9:11