none
Ultimate 64 でAeroが使用できない RRS feed

  • 質問

  • Windows Vista Ultimate64を購入して、クリーンインストールしましたが、Windows Aero が動作致しません。

    ヘルプの「Windows Aero を使用するには」を読み実行しても、動作しません。

    Vista RC1では正常に動作していましたが、製品版では色々と設定を変えてみましたが無理でした。

    動作環境

    OS : Vista Ultimate64

    マザー : M2N-SLI Deluxe

    CPU : Athlon 64 X2 4600+ 65W   5.0

    メモリ : dualchannel DDR2 800   3G  5.9

    グラフィックス : RADEON X800 GT   256MB  PCI Express   5.9/4.9

    HDD : HDT725032VLA360    5.6

    グラフィックスドライバーは、Catalyst® 7.1 Display Driver for Windows Vista (64 bit)
    と、OSのドライバーどちらも入れ替えしましたがAeroが使用できません。

    ディスプレーモードは、1600x1200  32bit  85Hz (ソニーCPD-G400)

    Aeroが使用できないのでフリップ3Dも使えない状態です。

    ※Windows Vistaフォーラム ハードウェア関連での"ATI Radeon X700 でAERO が使えません。 "項目の

    レジストリエディタで

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM]
    "Composition"=dword:00000001
    "ColorizationColor"=dword:45409efe
    "ColorizationOpaqueBlend"=dword:00000000
    "LastDisqualifiedCompositionSignature"=dword:00140000
    "CompositionPolicy"=dword:00000002

    レジストリの書き換えも試してみましたが、Aeroが使用できない状態です。

    どなたか、対策をご存知の方よろしくお願いいたします。

    2007年2月11日 3:04

回答

  • Black Cross さん :

    こんにちは。レスありがとうございます。

    BIOSは最新です。マザーのドライバーもnForce 570 SLI/570/550 AMD Windows Vista 64bit Driver 15.00と

    最新版を使用しています。

    Vista RC1では正常に動作していましただけに、グラフィックボード(X800)が原因とは考えにくいところがあります。

    完全にグラフィックボードが原因と分ればすぐにでも新しいボードを買いますが、原因がはっきりしないでの買い替えは、

    無駄なような気がしますので、対策があれば、お聞きしたいとスレッドを立てた次第です。

    X800の下位のボードでもAeroが動作してるようですし。。。

    Aeroが使用できなくても、別に影響はないですが、Vistaはこの機能が売りでしたので、

    Vista RCでは動作していて、製品版では動作しないというのは、チョット消化不良です。

    >解像度とリフレッシュレートを低めに設定してみてはいかがでしょうか?

    この件は、低めに設定しても同じでした。

    ++追加事項++ 2007/02/15

    ドライバー関係で色々と調べてみた所、AMD(ATI)Vista64ドライバーでのX800GTでWDMの不具合があるそうです。

    文章にもあるように、「再生するためには、ログオフして、再びログインしてください。 WDMがロードされるだろう」

    とありますが、IEを開いたあとログオフしても、結果は同じでした。ドライバーが原因かわかりませんが、

    Windowsフォトギャラリーのスライドショーでハングしたり、OSインストールのゲームがすべて使えません。

    X800GT対策をしたドライバーを待つしか解決方法がなさそうです。

    別なカード を検討します。ご心配おかけしました。

    737-25974: Radeon X800 GT: Catalyst Software Suite: WDM gets unloaded on opening a Window or Application in Windows Vista

    The information in this article applies to the following configuration(s):
    • Catalyst Software Suite - 64 bit
    • Catalyst Display Driver 7.1
    • Radeon® X800 GT
    • Windows Vista 64-bit Edition

    Symptoms:
    Opening any window or application results in WDM being unloaded on a specific X800 GT variant

    Steps to Reproduce :

    • Install Catalyst 7.1 on a system with Windows Vista 64-bit Edition.
    • After re-starting the system, open Internet Explorer or any Vista Windows Application.
    • The WDM is unloaded automatically after a couple of flickers.

     

    • To reproduce, Log Off, and Log In again. WDM will be loaded.

    Solution:
    Currently there is no solution.

    ATI Engineering has been advised of this issue and is investigating. Any updates will be published when they become available.

    2007年2月11日 7:23
  • Black Cross さん :

    こんにちは。レスありがとうございます。やはりこちらのカードが原因でした。

    その後の状況ですが、他のカードを検討していましたが、BIOSの書き換えで症状が治ると言う情報を聞きまして、

    調べてみたところ、使用のX800GTはR480コアでしたので、X850TX化も考えましたが熱対策など心配でしたので、

    " Powercolor.X800GT_R480_16P.256.Samsung20_050726."

    こちらの改造BIOSを入れてGTO化しました。16 pipelines 化とコア475MHz/メモリ986MHzで動作しております。

    Vistaベンチでも3Dが1ポイントUPして5.0となりました。

    今まで、色々な不具合が嘘のようにサクサク動作しています。もちろんAeroも快適です。

    また、カードの熱も以前とほとんど変わらないようです。

    しばらくは、楽しめそうです。このたびは、ありがとうございました。

     

     

     

     

     

     

    2007年2月17日 1:36

すべての返信

  • 解像度とリフレッシュレートを低めに設定してみてはいかがでしょうか?

    X800GTはGDDR3(256bit)を採用していますが、ピクセルシェーダ数が半分の8本しかないので辛いかもしれません。

    他にはチップセット関連のドライバやBIOSを更新してみたりとか。

    NVIDIAのグラフィックボードのほうがマザーボードとの相性が良さそうなので、2万5000円前後で購入可能なGeForce 7900GS 256MB GDDR3(256bit)にでも買い換えたほうが良いと思われますが。

    購入資金がないのならば、ドライバ等の更新を待つしかないですね。

    私もX800GTを使っていますが、まだ製品版では試していません。RC2(x86版とx64版)ではAeroが動作しています。


    機種:DELL Dimension 9150

    チップセット:Intel 945P Express

    CPU:PentiumD 820 2.80GHz……4.7

    メモリ:DDR2-533 1GB(256MBx4)……4.5

    グラフィックス:ATI RADEON X800GT 256MB GDDR3(256bit)……5.9/4.9

    HDD:Maxtor 7V250F0 250GB SATA2 16MB  7200rpm……5.5

     

    2007年2月11日 6:24
  • Black Cross さん :

    こんにちは。レスありがとうございます。

    BIOSは最新です。マザーのドライバーもnForce 570 SLI/570/550 AMD Windows Vista 64bit Driver 15.00と

    最新版を使用しています。

    Vista RC1では正常に動作していましただけに、グラフィックボード(X800)が原因とは考えにくいところがあります。

    完全にグラフィックボードが原因と分ればすぐにでも新しいボードを買いますが、原因がはっきりしないでの買い替えは、

    無駄なような気がしますので、対策があれば、お聞きしたいとスレッドを立てた次第です。

    X800の下位のボードでもAeroが動作してるようですし。。。

    Aeroが使用できなくても、別に影響はないですが、Vistaはこの機能が売りでしたので、

    Vista RCでは動作していて、製品版では動作しないというのは、チョット消化不良です。

    >解像度とリフレッシュレートを低めに設定してみてはいかがでしょうか?

    この件は、低めに設定しても同じでした。

    ++追加事項++ 2007/02/15

    ドライバー関係で色々と調べてみた所、AMD(ATI)Vista64ドライバーでのX800GTでWDMの不具合があるそうです。

    文章にもあるように、「再生するためには、ログオフして、再びログインしてください。 WDMがロードされるだろう」

    とありますが、IEを開いたあとログオフしても、結果は同じでした。ドライバーが原因かわかりませんが、

    Windowsフォトギャラリーのスライドショーでハングしたり、OSインストールのゲームがすべて使えません。

    X800GT対策をしたドライバーを待つしか解決方法がなさそうです。

    別なカード を検討します。ご心配おかけしました。

    737-25974: Radeon X800 GT: Catalyst Software Suite: WDM gets unloaded on opening a Window or Application in Windows Vista

    The information in this article applies to the following configuration(s):
    • Catalyst Software Suite - 64 bit
    • Catalyst Display Driver 7.1
    • Radeon® X800 GT
    • Windows Vista 64-bit Edition

    Symptoms:
    Opening any window or application results in WDM being unloaded on a specific X800 GT variant

    Steps to Reproduce :

    • Install Catalyst 7.1 on a system with Windows Vista 64-bit Edition.
    • After re-starting the system, open Internet Explorer or any Vista Windows Application.
    • The WDM is unloaded automatically after a couple of flickers.

     

    • To reproduce, Log Off, and Log In again. WDM will be loaded.

    Solution:
    Currently there is no solution.

    ATI Engineering has been advised of this issue and is investigating. Any updates will be published when they become available.

    2007年2月11日 7:23
  • X800GT固有の問題のようですね。

    X800GTのBIOSを同じグラフィックボードメーカーのX850XTのものに書き換えるという方法があります。

    コアクロックとメモリクロックの両方が上昇するので、冷却に注意しなければいけませんが。

    GIGABYTE製ならば公式サイトのツールとBIOSを、他のメーカーの場合はflashromというツールと海外サイト(techPowerUp!等)にあるBIOSを使うことになります。

    フロッピーディスクを1枚使用してDOS起動ディスクを作成し、それにBIOSとツールを書き込み、PCをDOSモードで起動して専用のコマンドでBIOSを書き換えるという手順になります。ブートの優先順位をFDDが一番上に来るようにBIOSで設定しましょう。

    念の為にATIToolでX800GTのBIOSのバックアップを取っておきましょう。

     

    Aドライブ(FDD)直下のflashromというフォルダにBIOS(X850XT.bin)とツール(flashrom)がある場合のコマンド

    A:\>cd flashrom

    A:\flashrom>flashrom -p 0 X850XT.bin -f

     

    書き換えに成功したら、電源を切って再起動しましょう。

    ドライバはX850XTのものが適用されます。

     

    2007年2月16日 13:44
  • Black Cross さん :

    こんにちは。レスありがとうございます。やはりこちらのカードが原因でした。

    その後の状況ですが、他のカードを検討していましたが、BIOSの書き換えで症状が治ると言う情報を聞きまして、

    調べてみたところ、使用のX800GTはR480コアでしたので、X850TX化も考えましたが熱対策など心配でしたので、

    " Powercolor.X800GT_R480_16P.256.Samsung20_050726."

    こちらの改造BIOSを入れてGTO化しました。16 pipelines 化とコア475MHz/メモリ986MHzで動作しております。

    Vistaベンチでも3Dが1ポイントUPして5.0となりました。

    今まで、色々な不具合が嘘のようにサクサク動作しています。もちろんAeroも快適です。

    また、カードの熱も以前とほとんど変わらないようです。

    しばらくは、楽しめそうです。このたびは、ありがとうございました。

     

     

     

     

     

     

    2007年2月17日 1:36